Jump to content

Systemplatte ausgetauscht => WinXP funktioniert nicht mehr


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

 

Heute hatte ich vor meine Festplatte (120GB mit 3 Partitionen) gegen eine 80GB HDD mit 3 Partitionen auszutauschen.

Auf der 1. Partition der Original HDD befindet sich das Windows XP Professional. Auf den anderen beiden Partitionen sind nur Backups und sonstiges Zeug.

Ich habe einfach die Norton Ghost 2003 Startdiskette genommen und die Partition mit dem WinXP auf die andere HDD (auch Partition 1) kopiert.

Wenn ich jetzt aber mit der neuen HDD starte komme ich nur bis zum Anmeldeschirm. Nur kann ich mich jetzt nicht mehr anmelden. Er akzeptiert das Kennwort zwar aber nach ca. 3 sec. bin ich wieder bei der Anmeldeaufforderung.

Was habe ich da falsch gemacht?

Ich habe ja nur die HDD ausgetauscht. Durch die Spiegelung mit Ghost sollte ja der Inhalt der Systempartitionen auf beiden HDD´s gleich sein oder?

 

Die HDD ist nicht an einem Raid Controller angeschlossen.

 

Vielen Dank im Voraus!

 

mfg

Mr.X

 

PS: Die Anmeldung im Abgesicherten Modus funktioniert auch nicht.

Link to comment

Hi !

@sebastion: Partitionsgrößen ändern klappt mit Ghost ganz gut !

 

@Mr.X 123: Was mich wundert, daß der einfach so runterfährt oder kommt doch die Meldung "Keine Lizenz gefunden" ?

 

Dieses problem gibt es öfter beim Clonen.

 

Du hast da 2 Möglichkeiten:

- entweder eine Reparatur-Installation fahren

- oder, wenn Du die 120 GB-Platte noch hast, diese als 2. Platte wieder ins System hängen und ein paar Zeilen in der Registry zu ändern:

 

http://www.mcseboard.de/showthread.php?s=&threadid=21120

Link to comment

hallo,

 

kommt bei dir,

"Dialogfeld Benutzerdefinierte Einstellungen werden geladen angezeigt, gefolgt vom Dialogfeld Einstellungen werden gespeichert. Der Desktop erscheint jedoch nicht, und das Anmeldefenster Willkommen bei Windows wird erneut angezeigt."

 

"Ursache

Dieses Problem kann auftreten, wenn der Laufwerkbuchstabe der Windows 2000-Startpartition nicht dem Laufwerkbuchstaben entspricht, der bei der Windows 2000-Installation ursprünglich zugewiesen wurde. "

http://support.microsoft.com/default.aspx?scid=kb;de;249321

 

Laufwerkbuchstaben unter XP ändern.

http://support.microsoft.com/default.aspx?scid=kb;de;223188

dazu mußt du aber ins windows rein.

 

ewtl hast du beim clonen irgendwas mit den laufwerken vertauscht????

 

!!!!!!ist nur ne idee!!!!!!!! :suspect:

 

mfg

schotte

Link to comment

Erstmals danke für die Antworten.

 

Das mit der 120GB auf 80GB HDD sollte kein Problem darstellen da die Systempartition auf der 80GB HDD größer ist als zuvor.

 

Es kommt keine Meldung bezüglich der Lizenz.

 

Beim Anmelden wird nur kurz "Benutzerdefinierte Einstellungen werden geladen" und "Einstellungen werden gespeichert" angezeigt.

Ich versuche gerade folgendes auszuprobieren.

http://support.microsoft.com/default.aspx?scid=kb;de;249321

Aber einiges in diesen Artikel versehe ich nicht.

z.B.: "Wenn der Computer Teil eines Netzwerks ist, führen Sie "Regedit.exe" auf einem anderen Computer aus, um die Registrierung des Computers, auf dem der Anmeldefehler auftritt, zu öffnen und zu ändern."

Wie soll das gehen wenn ich auf einen anderen PC regedit ausführe. Das bewirkt ja nichts am defekten PC oder??

Und wenn ich mich nicht anmelden kann kann ich ja regedit auch nicht ausführen.

Oder muss ich die ganzen Einstellungen an der alten HDD machen und dann nochmals klonen?

 

Nur zu Info: Der PC ist Mitglied einer Domain.

 

mfg

Mr.X

Link to comment

Hallo!

 

1. Laut KB 249321

Ändern Sie den Eintrag (mit regedit):

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:C:\WINNT\system32\userinit.exe

in:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:userinit.exe

Ab dieser Änderung konnte ich mich wieder Anmelden. Aber das Windows funktionierte eigentlich gar nicht mehr.

2. Laut KB 223188:

Berechtigung mittels regedt32 kontrolliert.

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices

Diese hat aber bereits gepasst.

3. mit regedit unter

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices

\DosDevices\C: auf \DosDevices\G: umbenannt und die Partition mit dem BS auf \DosDevices\C: unbenannt

 

Seit dem läuft alles wieder einwandfrei.

 

mfg

Mr.X

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...