Jump to content

Gruppenrichtline geht nicht!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

ich habe einen Win2k2 Server als Domänencontroller und mehrere Win2k Clients. Wenn ich für die User aber Gruppenrichtlinien (Default Domain Policy) bestimme wie zB Ordnerumleitung und das der Eigentümer des Profilordners nicht geprüpft wird, dann funktioniert das nach einer Anmeldung mit einem Client nicht .

 

Ich bekomme die Fehlermeldung, das das Profil nicht geladen werden konnte, da der User nicht Eigentümer es Ordners ist und auch die Eigenen Dateien werden nicht umgeleitet

 

Woran kann das liegen? Als wir noch Win2k als Server benutzten hat das doch auch funktioniert.

Link to comment

Hallo,

 

zunächst vermute ich mal, dass Du W2K3 anstatt "W2K2" meinst. :)

Ich weiß nicht wie Du die Profilordner angelegt hast, wenn DU das manuell gemacht hast, dann musst Du unter W2K3 die Freigabe Rechte noch nacheditieren. Die stehen im Gegensatz zu W2K nicht mehr auf Jeder Vollzugriff sondern sind default seitig limitiert.

 

Wenn er dann sauber ans Profil rankommt, hat sich der Rest ggf. schon erledigt, da er für die Ordnerumleitung erstmal die "Eigenen Bilder", "Eigenen..." usw. umkopieren muss.

 

Funktionieren die anderen Gruppenrichtlinien denn sauber?

 

try_to_find

Link to comment

Danke für die Antwort.

 

Klar w2k3 :)

 

Die Profilodner hab ich manuell erstellt und die Rechte dafür dem jeweiligen Benutzer zuegordnet:

Die Freigabe lautet für jeden Benutzer \\server\%username%$\profil. Und das hab ich auch im jeweiligen Profil der Bernutzer angegeben.

 

Die Gruppenrichtlinien werden gar nicht geladen. Auch das Anmeldescript was ich in den Gruppenrichtlinien angegeben habe wird nicht gestartet und somit auch keine Netzwerklaufwerke verbunden.

 

Und es wird eben auch nicht wie gesagt die Ordnerumleitung geladen.

 

Ich hab auch bei den Gruppenrichlinien die Gruppen zugeordnet für die die Richtlinien gelten sollen. Also z.b. Mitarbeiter und Praktikanten.

 

Die Sicherheitsrichtlinien jedoch (z.B. für die Länge, Komplexität des Passworts) werden aber geladen. Aber die stehn ja auch nicht in den Gruppenrichtlinien.

 

Ich bin hier echt am verzweifeln.

Link to comment

Hallo,

 

Bist Du sicher, dass Du die Richtlinie auch an die richtige OU drangehangen hast. Oder keine andere sich wiedersprechende Richtlinie in höherer Priorität dran hast?

 

Hört sich so an als wär die nicht richtig zugeordnet. Die Sache mit den komplexen Passwörtern hast Du wahrscheinlich in der Default Domain Policy definiert und die greift damit für alle.

 

Wie editierst Du denn die Richtlinien? Mit der Group Policy Management Console (gpmc.msc) geht das eigentlich sehr schön. Ich glaube die muss aber nachträglich installiert werden.

 

Schau mal hier bei MS: http://www.microsoft.com/downloads/details.aspx?familyid=f39e9d60-7e41-4947-82f5-3330f37adfeb&displaylang=de

 

Wenn Du die nicht auf dem Server installieren magst, die funktioniert auch unter XP. Damit sieht man im Gegensatz zu der normalen Active Directory Ansicht, sehr schön, wo welche Richtlinie hängt. Man kann sich auch die effektiven Einstellungen sehr schön auswerten lassen.

 

Probier es damit mal. Vielleicht ist das Problem dann schon wesentlich offensichtlicher!

 

try_to_find

 

P.S.: Verzweifeln hilft keinem weiter! ;)

Link to comment

Joa - ich mach das über die Group Policy Management Console.

 

Ich habe keine zusätzliche Richtlinie erstellt sondern nur die Default Domain Policy dahingehend geändert, das ich eben die Ordnerumleitung aktiviert, ein loginScript angegeben habe und die Eigentümerüberprüfung für die Profile deaktiviert habe.

 

Die Passwortrichtlinie hab ich über "Sicherheitsrichtlinie für Domänen" verändert. Und die funktioniert auch.

 

 

Kann ja sein das ich mich einfach nur **** anstelle - ich hab ma nen screen angehängt wie ich die Policy bearbeite.

 

gpm.jpg

Link to comment

Hallo,

 

tja, jetzt wird es langsam schwierig! Sieht soweit alles gut aus. Da Du nur die Default Policies hast und keine anderen sollte auch keine höher priorisiert sein.

 

Nur wenn in der OU selber noch eine ist kann diese die Werte überschreiben. Probier mal die Default Domain Policy auf "Erzwungen" zu setzen und prüfe mal auf der Default Domain Policy - rechts dann auf Details den Objektstatus, ob der auch "aktiviert" ist. Wenn nicht, dann entsprechend ändern.

 

Die ACL der Richtlinie solltest Du auch noch mal prüfen, ob da die Rechte richtig gesetzt sind (müssen die Richtlinie ja lesen und übernehmen können - dürfen kein verweigert stehen haben) - über Delegierung.

 

Ich würde dann die Default Domain Policy wieder zurück setzten und es noch mal mit einer neuen Policy auf der OU versuchen.

 

Ansonsten kann Dir noch eine erzwungene Richtlinie aus den Standorten und Domänen dazwischen schießen. Wenn Du da alleine dran sitzt und dort nichts eingestellt hast, sollte man das aber auch abhacken können.

 

Wenn es nichts von denen war, dann weiß ich auch nicht.

 

Vielleicht nach grizzly rufen :confused:

 

und... dann ist zeit zum verzweifeln! ;)

 

Sorry, das ich nicht mehr tun kann!

 

try_to_find

Link to comment

Hi try_to_find,

 

erzwungen hatte ich auch schonmal probiert - da hat sich nix geändert.

 

Mal 2 dumme Fragem was ist "ACL" und "OU".

 

Dieser Server ist der einzige Controller dort im Netz - da kann keine andere dazwischenfunken.

 

Ich kanns mir eigentlich nur noch so erklären das ja der Server vorher auf Win2k lief. Und ich dann mit Win2k3 neu gemacht habe. Dafür hab ich ja die Domäne neu eingerichtet und alle Clients neu an die Domäne angemeldet. Evtl. liegt es ja daran das irgendwo in den Clients noch Reste der alten Domäne stecken und sich dort was überscheidet.

Link to comment

Hallo,

 

also erstmal die Begrifflichkeiten klären :)

 

ACL -> Access Control List - engl. für die Zugriffsberechtigungen

OU -> Organisatial Unit - auch Container genannt, die Unterordner im Active Directory (AD) mit denen man sich organisieren kann.

 

Hast Du bevor Du den W2K Server auf 2K3 geupdated hast auch die ganzen AD Schemaerweiterungen gemacht?

 

Unter XP kannst Du am Client unter cmd das Tool gpresult laufen lassen, dann siehst Du welche Einstellungen am Client gezogen werden.

 

try_to_find

Link to comment

Hallöle,

 

 

dabin ich wieder. gpresult lieferte folgendes Ergebnis. Kannst du damit was anfangen?

 

Gruß HotShot

 

 

------------------------------------------------------------------------------------

 

 

 

Microsoft ® Windows ® 2000 Operating System Group Policy Result tool

Copyright © Microsoft Corp. 1981-1999

 

 

Created on Montag, 15. November 2004 at 14:22:30

 

 

Operating System Information:

 

Operating System Type: Professional

Operating System Version: 5.0.2195.Service Pack 4

Terminal Server Mode: Not supported

 

###############################################################

 

User Group Policy results for:

 

 

 

Domain Name: WIPAED

Domain Type: Windows 2000

Site Name: Standardname-des-ersten-Standorts

 

Roaming profile: \\bwp-server\name$\Profil

Local profile: C:\Dokumente und Einstellungen\name

 

The user is a member of the following security groups:

 

 

 

###############################################################

 

Last time Group Policy was applied: Montag, 15. November 2004 at 14:22:24

 

 

 

###############################################################

 

Computer Group Policy results for:

 

 

 

Domain Name: WIPAED

Domain Type: Windows 2000

Site Name: Standardname-des-ersten-Standorts

 

 

The computer is a member of the following security groups:

 

VORDEFINIERT\Administratoren

\Jeder

VORDEFINIERT\Benutzer

NT-AUTORIT─T\NETZWERK

NT-AUTORIT─T\Authentifizierte Benutzer

 

###############################################################

 

Last time Group Policy was applied: Montag, 15. November 2004 at 14:21:58

Group Policy was applied from: Server

 

 

===============================================================

 

 

The computer received "Registry" settings from these GPOs:

 

Richtlinien der lokalen Gruppe

Default Domain Policy

 

 

===============================================================

The computer received "Security" settings from these GPOs:

 

Richtlinien der lokalen Gruppe

Default Domain Policy

 

 

===============================================================

The computer received "EFS recovery" settings from these GPOs:

 

Richtlinien der lokalen Gruppe

Default Domain Policy

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...