Jump to content
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Habe Windows 2003 Standard Server im Einsatz.

Daruaf läuft DNS und DHCP.

Auf dem DHCP ist der Range 192.168.1.120 - 192.168.1.150

eingerichtet.

 

Ebenfalls habe ich einen ADSL-Router mit der IP 192.168.1.1.

 

Die XP-Client beziehen nun aber eine IP 192.168.1.35.

Mit ipconfig /all wird angezeigt das der DHCP-Server 192.168.1.1 sei.

 

 

Was ist da wieder falsch.

 

 

Besten Dank .

 

Hans-Jörg

Link to comment

Die meisten DSL Router haben einen eingebauten DHCP Server, der ggf. schneller auf die DHCP Anfrage Deines Clients antowrtet, daher das Problem. Schau doch mal in der Konfiguration Deines Routers nach, ob Du DHCP abschalten kannst. Sonst nutzt Du den Router als DHCP und gibst ihm den Scope den jetzt der 2003er hat.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...