Jump to content

2000 Clients langsamer als XP Clients bei gleichem Gateway


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe ein Problem mit der Netzgeschwindigkeit bei Windows2000 Clients.

 

Dieses Problem tritt jedoch nicht bei den neuen XP Rechnern auf, wobei einige andere Rechner die auf 2000 laufen auch neu (von der Hardware her) sind.

 

Wir haben hier eine spezielle Anwendung die voll über das Netz gestartet wird. Das geschieht bei den XP Client fast auf Mausklick. Bei den 2000ern dauert es ca. 8sec. Jetzt habe ich eben herausgefunden, dass die ganze Geschichte etwas mit dem Standardgateway zu tun haben muss. Denn wenn ich diesen bei den 2000 Clients komplett entferne laufen diese wie ich es mir vorgestellt habe (auf Mausklick öffnet sich die Anwendung).

 

Hier ein Auszug aus dem Route Befehl eines 2000 Rechners:

 

===========================================================================

Schnittstellenliste

0x1 ........................... MS TCP Loopback interface

0x4000003 ...00 00 cb 61 12 c7 ...... SysKonnect Gigabit Ethernet Adapter

===========================================================================

===========================================================================

Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl

0.0.0.0 0.0.0.0 10.51.188.3 10.51.188.2 1

10.51.188.0 255.255.255.0 10.51.188.2 10.51.188.2 10

10.51.188.2 255.255.255.255 127.0.0.1 127.0.0.1 10

10.255.255.255 255.255.255.255 10.51.188.2 10.51.188.2 10

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

224.0.0.0 224.0.0.0 10.51.188.2 10.51.188.2 10

255.255.255.255 255.255.255.255 10.51.188.2 10.51.188.2 1

Standardgateway: 10.51.188.3

===========================================================================

Ständige Routen:

Keine

 

Warum sind die 2000er langsamer wenn Sie einen Gateway eingetragen haben. Der Server liegt im gleichen Netz, also müsste das Gateway doch eigentlich völlig egal sein.

 

Wer kann mir hier weiterhelfen??

Link to comment
Original geschrieben von pcmalte

Hallo zusammen,

 

ich habe ein Problem mit der Netzgeschwindigkeit bei Windows2000 Clients.

 

Dieses Problem tritt jedoch nicht bei den neuen XP Rechnern auf, wobei einige andere Rechner die auf 2000 laufen auch neu (von der Hardware her) sind.

 

Wir haben hier eine spezielle Anwendung die voll über das Netz gestartet wird. Das geschieht bei den XP Client fast auf Mausklick. Bei den 2000ern dauert es ca. 8sec. Jetzt habe ich eben herausgefunden, dass die ganze Geschichte etwas mit dem Standardgateway zu tun haben muss. Denn wenn ich diesen bei den 2000 Clients komplett entferne laufen diese wie ich es mir vorgestellt habe (auf Mausklick öffnet sich die Anwendung).

 

Hier ein Auszug aus dem Route Befehl eines 2000 Rechners:

 

===========================================================================

Schnittstellenliste

0x1 ........................... MS TCP Loopback interface

0x4000003 ...00 00 cb 61 12 c7 ...... SysKonnect Gigabit Ethernet Adapter

===========================================================================

===========================================================================

Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl

0.0.0.0 0.0.0.0 10.51.188.3 10.51.188.2 1

10.51.188.0 255.255.255.0 10.51.188.2 10.51.188.2 10

10.51.188.2 255.255.255.255 127.0.0.1 127.0.0.1 10

10.255.255.255 255.255.255.255 10.51.188.2 10.51.188.2 10

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

224.0.0.0 224.0.0.0 10.51.188.2 10.51.188.2 10

255.255.255.255 255.255.255.255 10.51.188.2 10.51.188.2 1

Standardgateway: 10.51.188.3

===========================================================================

Ständige Routen:

Keine

 

Warum sind die 2000er langsamer wenn Sie einen Gateway eingetragen haben. Der Server liegt im gleichen Netz, also müsste das Gateway doch eigentlich völlig egal sein.

 

Wer kann mir hier weiterhelfen??

 

Hat keiner eine Antwort auf meine Frage????

Link to comment

Nein es sind keine zwei DNS - Server eingetragen oder ähnliches...

 

Am DNS brauch ich nichts zu verändern. Das zeigt keine Wirkung.

 

Nur wenn ich den Clients den DNS-Server entziehe laufen sie wie geschmiert.

 

Echt merkwürdig....

 

Keine Ahnung wo ich noch suchen soll.

 

Es ist ja aber so das die XP Clients damit anscheinent keine Probleme haben. Auch komisch oder logisch???

 

MT

Link to comment

Ich muß jetzt mal genauer fragen: Es gibt eine Domäne?

Was für eine? NT-DC, W2k-DC, W2k3-DC, SBS-2k3?

Auf dem DC läuft ein DNS?

An den Clients ist die Einstellung DNS darauf ausgerichtet?

Gibt es mehrere DC`s und/oder DNS?

Wer/was ist Gateway? Ein Internetrouter?

Welche IP-Bezugsart wird verwendet? Dynamisch oder statisch?

Falls dynamisch, wer ist DHCP?

Link to comment

So,

 

>>Ich muß jetzt mal genauer fragen: Es gibt eine Domäne?<<

Ja

 

>>Was für eine? NT-DC, W2k-DC, W2k3-DC, SBS-2k3?<<

W2k3-DC

 

>>Auf dem DC läuft ein DNS?<<

Ja

 

>>An den Clients ist die Einstellung DNS darauf ausgerichtet?<<

Ja

 

>>Gibt es mehrere DC`s und/oder DNS?<<

Nein

 

>>Wer/was ist Gateway? Ein Internetrouter?<<

Ja eine Zywall10 von Zyxel

 

>>Welche IP-Bezugsart wird verwendet? Dynamisch oder statisch?<<

statisch

 

MT

Link to comment
Original geschrieben von zuschauer

Mmh, was denn nun, zeigt es Wirkung oder nicht

Und: Wer ist denn nun als DNS-Server eingetragen bei den Clients ?!?

 

Der w2k3 oder eine externe IP ?

 

Sorry ist meine natürlich, wenn ich den Client den Gateway entziehe dann läuft es wie geschmiert. Am DNS liegt es meines achtens nicht. Der DC ist DNS.

 

Bei den XP client läuft ja alles wunderbar. Es scheint mir als wenn Windows2000 irgendeine Besonderheit an sich hat die sich vielleicht nicht mit W2k3 oder so verträgt. Alle Clients sind gleich Konfiguriert.

 

MT

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...