Jump to content

Redirectordienst ID3019 Installation über LAN sehr langsam


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo

 

Mache eine administrative installation von MS Office. Ein Ordner auf einen Laufwerk des Servers ist freigegeben, Speicherplatz reicht auch aus. Es fängt normal an, aber ca. 200 MB wird die übertragung immer langsammer und langsammer. Ich weiss nicht ob dies mit der Fehlermeldung MRxSmb ID 3019 "Der Redirectordienst konnte den Verbindungstyp nicht erkenn" zusammenhängt.

Eine Datei von Client auf Server kopieren ist kein Problem, nur bei einer Installation wird es immer langsammer.

 

 

SP 3 ist installiert ist auf beiden Rechner installiert.

 

Ich würde mich sehr freuen wenn mir jemand bei diesen Problem helfen könnte. Da ich mir das überhaupt nicht erklären kann, was da schiel läuft. Ich danke im vorraus.

 

mfg Froschkoenig

Link to comment

Hallo

 

An einen Client führe ich den Befehl CDROM:/setup.exe a/data1 msi aus, als Ziel der Installation gebe ich das verbundene Netzlaufwerk auf dem Server an. Die Daten werden jetzt übertragen, dabei wird es immer langsamer und langsamer. Bis ca 200 MB war die übertragung ok, dannach brauchten die Rechner für 30 MB ca. 30 Minuten. Der Server und der Client werden sonst nicht belastet, auch das Netz nicht. Wenn ich Daten über das Netzwerk kopiere hab ich ein solches Problem nicht. Und diese Form der Installation des Offices sollte normaler weise ca 20 min gehen.

Als LAN Protokoll setze ich TCP/IP ein, Netbios könnte deaktiviert sein. Da bin ich mir nicht so sicher. Auf dem Server hab ich ein Hardware RAID 1 laufen. Kontroller ist ein PCI Promise X2.

 

Vielleicht kann mir hier einer Helfen, da ich nicht weiss wo der Fehler steckt. Aber die Lösung würde mich schon interessieren.

In der Schule trat dieses Problem nicht auf, und mit mein alten NT4 Server auch nicht.

 

Nach dieser Installation werde ich mit ORK Office auf den Clients im Netzwerk installieren.

 

mfg Froschkoenig

Link to comment

Hallo Dr. Melzer

 

Klar das würde auch sehr gut gehen da ich ja nur ein Client und demnächst zwei Server habe. Aber der Sinn der Übung ist das ich etwas Erfahrung mit Netzwerken und deren Verwaltung bekommen, aus diesen Grund führe ich die Installation so aus.

 

Des weiteren ist der w2k Server wirklich ein gutes Programm und ich möchte ein Teil dieser Möglichkeiten nutzen. Nur eine Domäne und ein Netzlaufwerk wäre ja auch nix, oder?

 

Und da ich ja mal hoffentlich ein Job in der Informatik finden werde, ist es schon mal eine gute Übung.

 

MFG Froschkoenig

Link to comment

Hallo Dr. Melzer

 

 

Ganz und garnicht, würde ich da sagen. Office 2000 unterstützt eine Installation über Netzwerk, diese erfolgt einmal, und die Daten werden lokal beim Client abgelegt. Ganz so als würde man von cd installieren. Nur welcher Admin möchte bei 100 PC oder mehr von PC zu PC gehen und installieren ? Und bei jeder Installation alles konfigurien? Kennst du das ORK Tool von MS ? Mit dem kann man alles mögliche festlegen, Organisation, Add-ins und auch festlegen welche Laufwerke verwendet werden dürfen, oder müssen.

wenn der Anwender ein Plug-in installieren will, wird dies über Netzwerk geschehen. Kein Anruf ich brauche mal die Office CD......

 

Also eine solche Administrative installation ist sehr sinnvoll.

 

Mit ORK kann man mehrere Profile erstellen, die unterschiedliche konfigurationen haben, so steht nicht jeden Anwender das ganze Packet zu verfügung. Die Möglichkeiten sind sehr gross, und wie gesagt der Netzwerkverkehr erfolgt nur einmal pro installation...............

 

mfg Froschkoenig

 

setup.exe a/data1.msi lautet der Befehl für eine solche installation, ein Netzlaufwerk muss verbunden sein.

Link to comment

Hallo Dr. Melzer

 

Beim Client ist DHCP aktiviert, auch für DNS, Netbios wird auch über DHCP eingestellt. Der DHCP Server läuft, hab keine Fehlermeldung. Allerdings ist der DHCP auch das Ziellaufwerk für die Installation. Hab jetzt Office installiert, die Administrative installtion von hat über 2 Stunden gedauert.

 

Wenn ich jetzt Office vom Serverlaufwerk auf ein Client installiere geht die Installation in ca. 10 min von der Bühne. So läuft es normal, auch Daten im Netz verschieben von Server auf Client oder umgekehrt geht normal. Ferner hab ich festgestellt das die Fehlermeldung nicht unbedingt bei der Installation kommt. Könnte noch sein das es nur ein zufall war das der Redirectordienst in diesen moment ein Fehler lieferte.? Sehr seltsam, wenn du noch genauere angaben zu der Netzwerkkarte brauchst werde ich sie dir noch liefern.

 

Hatte die letzten Tage nicht viel Zeit, sorry.

 

mfg Froschkoenig

Link to comment

Hallo Dr. Melzer

 

Vielen Dank für die Hilfe. Ich hab den Server mal neu installiert, und die Fehlermeldung vom Re...dienst erscheint nicht mehr. Nur die installation vom Office über Netzwerk ist immer noch so langsam wie immer. Aber das lasse ich so, da ja diese installation von CD auch nicht mehr erforderlich ist.

 

Wünsche noch schöne Festtage und alles Gute im neuen Jahr

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...