Jump to content
Sign in to follow this  
Soeintinneff

Adv.-Server & XP-User-Profiles

Recommended Posts

Wir haben hier eine kleine Domäne mit einem W2K-Server,

der als DHCP, DNS & File läuft. Alles funktioniert soweit

einwandfrei, nur, bei den XP-Clients nicht. Wenn der User

sich anmeldet, geht alles bombig & schnell. Nach ca. 2

Wochen Nutzung seines Userprofiles, dauert die Anmel-

dung dann irgendwann ewig. Weiß jemand Abhilfe?

 

Bisher ging es immer ganz gut, wenn ich das Profil am

Server gelöscht und es vom Client neu auf den Server

kopiert habe. Aber das alle 2 Wochen? Das kann ja nicht

Sinn der Sache sein!!!

Noch zur Info: Der Speicherfresser "Eigene Dateien" ist

direkt auf das Homedir des Users verbannt und ist nicht

Bestandteil des Profils!

 

Achja, noch eine kurze Frage...ist es normal, daß die User-

profile nach dem Abmelden auf den Clients verbleiben

und nicht gelöscht werden?

 

Danke & Gruß

Der Ollitsch

Share this post


Link to post
Achja, noch eine kurze Frage...ist es normal, daß die User-

profile nach dem Abmelden auf den Clients verbleiben

und nicht gelöscht werden?

Ja, aber da gibt es eine Computer-Gruppenrichtlinie dafür, die lokal zwischengespeicherten Kopien der servergespeicherten Profile löschen zu lassen.

 

Ist denn was in der Ereignisanzeige zu finden?

 

grizzly999

Share this post


Link to post

Hi,

 

zuerst zu deiner Frage:

Ja es ist normal, dass serverbasierte Benutzerprofile beim Abmelden auch lokal gespeichert werden. Dadurch können z.B. Notebook-Benutzer das gleiche Look&Feel haben, wenn sie unterwegs oder zu Hause arbeiten, denn Windows nimmt die lokale Kopie des Proifls, wenn die serverbasierte nicht verfügbar ist.

Das lokale Kopieren des Benutzerprofils lässt sich via Group-Policy aber auch abstellen.

 

Hier gibt's einige Infos:

http://www.microsoft.com/resources/documentation/WindowsServ/2003/all/deployguide/en-us/Default.asp?url=/resources/documentation/WindowsServ/2003/all/deployguide/en-us/dmebc_dsm_jxfc.asp

 

Nun zu deinem Problem:

Steigt denn die Profilgröße innerhalb zwei Wochen stark an?

Haben die Benutzer Shortcuts zu Dateien auf anderen Rechnern auf dem Desktop?

 

Mach' mal noch ein paar weitere Angaben...

 

So long Loisyn

Share this post


Link to post
Original geschrieben von Soeintinneff

Nach ca. 2 Wochen Nutzung seines Userprofiles, dauert die Anmeldung dann irgendwann ewig.

 

wo liegen die temp-files der user?

hoffentlich unter c:\temp (bzw. c:\temp\tempinetfiles)

 

wenn nicht wird das profil uU dadurch so aufgebasen, das der transfer zum server dadurch länger wird

Share this post


Link to post

So, jetzt muß ich mich erst einmal ganz dolle entschuldigen,

dass ich mich jetzt erst melde! War ein paar Tage unterwegs

und konnte nicht antworten. Vielen Dank auch an dieser Stelle

für Eure Bemühungen und Tipps!!!

 

Was die XP-Profiles angeht, so waren die „TMP“ tatsächlich auf

die Profile konfiguriert. Das habe ich nun geändert. Und ich

habe einen weiteren Speicherfresser gefunden: MOZILLA!!!

Dieser Sch***-Browser legt ebenfalls seinen Cachemüll in

den Userprofiles ab…löscht ihn aber nicht wieder. Glücklicher-

weise kann man den Pfad aber ändern. Nur musste ich mir

ein kleines Script bauen, um den Cachefolder beim Herunter-

fahren zu löschen – diese Option gibt’s bei Mozilla sonst

leider nicht…(traurig, traurig!)

 

Außer diesen beiden Fehlern taucht in der Ereignisanzeige des

Servers nichts weiter auf:

 

NETLOGON (Ereignis-ID: 5781)

Die dynamische Registrierung oder die Aufhebung der Registrierung

eines oder mehrerer DNS-Einträge ist fehlgeschlagen, da keine DNS-Server

verfügbar sind. (Der Server ist aber da!…(???))

 

RSVP (Ereignis-ID: 10035)

Dieser Host kann kein ACS sein, da das Active Directory nicht ordnungsgemäß

mit der QoS-ACS-Management Console konfiguriert wurde. Konfigurieren Sie die

Subnetze mithilfe QoS-ACS-Management Console.

 

Aber: Was zur Hölle ist die "QoS-ACS-Management Console"???? Bzw. welches

Subnet muß ich dort konfigurieren? Den IP-Bereich, der via DHCP an

die Clients vergeben wird?

 

Ansonsten läuft die Kiste aber...keine weiteren Probleme, außer, daß er

manchmal einfach einfriert (der Server) wenn ich z.B. Eistellungen vor-

nehme/ändere. Ich gehe mal von einer labilen Graka aus, da der Mauszeiger

manchmal weiße Pünktchen hinterläßt.

 

Folgendes ist mir noch aufgefallen. Unter C:Dokumente und Einstellungen

(am Client) sieht es nun so aus:

 

Administrator

Administrator.DOMÄNE

All Users

All Users.WINDOWS

Default User

Default User.WINDOWS

Local Service

Local Service.NT-AUTORITÄT

Network Service

Network Service.NT-AUTORITÄT

Meinprofil

Meinprofil.DOMÄNE

 

Mit „DOMÄNE“ ist unsere gemeint & unter „Meinprofil.DOMÄNE“ ist nur

ein Profilesordner von Opera enthalten.

 

Aber…muß das sein, dass diese ganzen Profile angelegt werden?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...