Jump to content

W2k bootet nicht mehr - hal.dll fehlt.


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo,

 

ich hatte auf einem Rechner die Betriebssysteme NT4 und W2k installiert und über ein halbes jahr paralell benutzt.

Nachdem ich auf dem selben Rechner noch XP installiert habe, war meine boot.ini datei total zerstört.(Die habe ich natürlich wieder angepasst)

.... und jetzt kann ich mein W2k nicht mehr starten.

Beim Versuch zu starten kommt die meldung dass %sysroot%\system32\hal.dll fehlt, ich soll die datei auf dem Rechner neu installieren.

 

Im Verzeichnis system32 eine hal.dll vorhanden.

Zusätzlich habe ich eine hal.dll von einem anderen Rechner im system32 des Rechners kopiert..... das hat aber auch nichts gebracht.

 

 

weiss jemand vielleicht wie ich wieder mein W2k "reparieren" kann?

 

vielen dank im voraus

 

PS: ah ja reparatur habe ich auch probiert, aber leider habe ich keine notfalldiskette.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...