Jump to content

XP am WLAN


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

da habe ich doch ein kleines Problem: Ich habe mir Win XP Home auf einen Rechner installiert. Der hat eine ELSA AirLancer MC11 (PCI) installiert, mit der er eigentlich an ein lokales LAN angeschlossen werden soll. Die Netzwerkeinstellungen zeigen das Gerät an, es bekommt im aktiven Zustand auch artig eine IP zugewiesen (vom DHCP-Server meines LANs). Wenn ich dann eine Verbindung mit einer Gruppe herstelle (z.B. ARBEITSGRUPPE), dann funktioniert für gut eine Minute alles (Ping, Internet etc.). Dannach aber geht es plötzlich nicht mehr, bis ich die Verbindung erneut aktiviere.

 

Da die Kommunikation an sich funktioniert und vorher auch unter Win 98 reibungslos funktionierte, schliesse ich ein Hardware-Problem eigentlich aus. Aber woran kann es denn dann liegen?

 

Dankbar für jeden Tip.

Link to comment

Wenn ich mich recht erinnere muss bei den elsa karten die SSID (also die WLAN-ID) dem Arbeitsgruppennamen bzw. der Domäne entsprechen.

 

Schau mal in die Eigenschaften deiner WLAN-Karte dort wird sicherlich immer noch der voreingestellte Eintrag ELSA oder so ähnlich lauten. Dort einfach mal die gleiche Bezeichnung wie deine Arbeitsgruppe eingeben. Sollte nun funktionieren.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...