Jump to content

Set-CalendarProcessing findet Ressource nicht, Get-CalendarProcessing schon


Recommended Posts

Hallo zusammen,

 

ich habe ein seltsames Problem (oder bin zu b***d für die Syntax). Wir haben mehrere Resource Mailboxes, bei denen alle bis auf eine korrekt konfiguriert sind (es geht um die Parameter DeleteSubject AddOrganizerToSubject).

Der Befehl 

Get-CalendarProcessing -Identity "RES0007"

ergibt

Identity                                                     AutomateProcessing
--------                                                     ------------------
RES0007                                                      AutoAccept

 

Wenn ich das jetzt ändern möchte mittels

Set-CalendarProcessing -Identity RES0007 -AddOrganizerToSubject $true -DeleteSubject $true

erhalte ich

Der Vorgang konnte nicht ausgeführt werden, weil 'RES0007' nicht gefunden wurde.
    + CategoryInfo          : NotSpecified: (:) [Set-CalendarProcessing], ManagementObjectNotFoundException
    + FullyQualifiedErrorId : [Server=abcxyz,RequestId=123a4567-1234-4b7b-123a-1234a123456a,TimeStamp=12.08.2021 10:29:17] [FailureCategory=Cmdlet-ManagementObjectNotFoundException] 444A59FC,Microsoft.E   xchange.Management.StoreTasks.SetCalendarProcessing
    + PSComputerName        : outlook.office365.com

 

Was mache ich falsch?

 

Update

 

Ich habe den Fehler gefunden, die Resource Mailbox ist in Wahrheit eine UserMailbox, wie mir Get-Recipient verriet.

 

Edited by Stibo
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...