Jump to content

Ordnerumleitung - gelöschte Profile werden nicht mehr hergestellt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe zum ersten mal mit Ordnerumleitungen herumgespielt und nun funktioniert auch fast alles. Dazu musste ich aber insgesamt 4 Testbenutzer anlegen.

Das Problem: Wenn ich auf dem Server das unter Ordnerumleitungen gespeicherten Profil lösche wird es nicht mehr neu erstellt. Beim Anmelden auf dem Client erscheint im Ereignisprotokoll die Fehlermeldung

Zitat

Fehler bei der Richtlinienanwendung und beim Umleiten des Ordners "Desktop" nach "\\s-server-dc\Ordnerumleitungen\test\Desktop".

Umleitungsoptionen=0x1001

Der folgende Fehler ist aufgetreten: Fehler beim Umleiten des Ordners, da der Zielordner "\\s-server-dc\Ordnerumleitungen\test\Desktop" offline ist.

Fehlerdetails: "Der Netzwerkpfad wurde nicht gefunden."

Soweit ist die Meldung ja auch verständlich. Der Netzwerkpfad wurde nicht gefunden, was ja klar ist, weil ich den Ordner gelöscht habe. Warum bekommt es der Server (oder Client?) dann nicht auf die Reihe den Ordner einfach wieder neu zu erstellen? Löschen des Benutzerprofiles auf dem Client konnte das Problem nicht lösen. Im Benutzerprofil ist kein Profilpfad eingetragen.

 

Bitte um Hilfestellung.

Edited by Cryer
Link to comment

Ja, ok. Aber jetzt hast Du das Umleitungsziel ja gelöscht, obwohl die GPO schon "initial" angewendet wurde. Und nur in diesem Moment wird Windows versuchen, diesen Ordner anzulegen - danach nie wieder (zumindest soweit ich weiß - vielleicht hat Fred ja auch keine Rechte, da sein Umleitungsziel zu erstellen?).

Diese Variante der Umeitung ist eh eine der schlechtesten - idealerweise leitet man nach %homeshare%%homepath%Desktop um. Dann braucht man sich mit solchen Widrigkeiten nicht herumärgern :-)

Link to comment

Änder sie zweimal - einmal zu "neu falsch", dann zurück zu "alt richtig". Könnte klappen. Ich weiß nicht genau, wie sich FR merkt, welche Settings/Updates es verarbeiten muß, das Zeug ist sowas von Legacy.... Und wie gesagt, wir haben immer nach %homeshare%%homepath%xyz umgeleitet, da hast Du solche Probleme nicht. Ah - vielleicht hilft es, das hier zu aktivieren:

(Mist - GPSearch.azurewebsites.net ist grad mal wieder kaputt - es gibt für jeden GPO-Bereich ne Einstellung "ohne Änderungen verarbeiten", das kannst für FR mal aktivieren.)

Link to comment

Habe das mit dem Umbenennen mal probiert - Funktioniert nicht

Dann habe ich nach viel Googeln folgende GPO gefunden:

Zitat

Computerkonfiguration -> Richtlinien -> Administrative Vorgaben -> System -> Gruppenrichtlinie -> Verarbeitung der Ordnerumleitungsrichtlinien konfigurieren

Diese habe ich aktiviert und das Häkchen bei "Gruppenrichtlinienobjekte auch ohne Änderungen verarbeiten" gesetzt.

Funktioniert leider auch Stunden später nicht. Dazu habe ich auch extra eine neue GPO erstellt. (gpupdate /force wurde natürlich ausgeführt)

 

Des Weiteren wird hier ein Registry-Trick genannt. Diesen habe ich in die GPO eingebaut. Funktioniert leider auch nicht.

Edited by Cryer
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...