Jump to content

Empfohlene Beiträge

Servus,

So, ich brauch da mal ein wenig Wissen von Anderen weil ich komplett ansteh :D

 

ich hab da einen kuriosen Fall und versuch da grad durch zu blicken wieso dieses auftritt!

 

Kurzer Überblick:

Server (2012 R2) - Domäne - 6 Disks (1 Sys, 5 Daten - ca. 4,3 TB) 

Backups werden mit Windows Backup auf eine separate Platte (6TB - per iSCSI eingehängt) gemacht.  (Standardtask - Baremetalsicherung, Full mit Incremental)

Vollsicherung verbraucht ca. 3,7 TB, die Inkrementellen sind aber relativ klein dazu ca. 40-90 GB  

 

soweit so gut rennt das alles auch wie es soll!

 

ABER (und jetzt kommt die Frage)

 

ich hab seit 4 Wochen immer wieder (sprich jeden Tag) die lustige Warnung, dass der Platz zu neige gehen könnte.

Interessant ist allerdings: ich hab im Moment 42 Sicherungen und noch über 500GB von 6TB frei   

Bei dem Verbrauch komm ich noch locker 1-2 Wochen weit bevor der Platz wirklich aus wäre...

 

Warum zum Geier kommt aber die Warnung? :ohje2:

 

ich hab zwar eine Idee was es sein könnte, bin mir dabei aber nicht wirklich sicher: Die "Full" sind nicht alle "parallel" sondern bei ein paar Platten zeitlich verschoben da die später mal dazu kamen. Kann das damit zu tun haben? (Ich kann klarerweise nicht die Backups mal löschen und neu starten)

 

...ich bin dahingehend im Moment ein wenig ratlos, weil es rennt alles und funktioniert wie es soll.

Es ist nicht so, dass es hier um Leben und Tod geht, es ist nur ein echt schwerst nerviges Problem, weil ich permanent die Warnung erhalte und nicht weiß warum. :-)

 

Hat irgendwer eine Idee?

(okay - anscheinend nicht...)

bearbeitet von PyroTFD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beobachtung aus dem eigenen Dunstkreis, ich kanns nicht anhand irgendeiner Doku belegen: Windows Server Backup scheint das "inkremental" erst nach Abschluss der (eigentlich damit Full) Sicherung zu errechnen. Ich hab ewige Zeiten mit genau dem Problem gekämpft, Sicherung von Windows Servern auf lokale USB-Platten. Für Delta's war immer ausreichend Platz, nicht aber für ein neues Full. Bekam damals aber keine Warnung, sondern direkt Abbrüche, diese aber mit 100%iger Eintrittswahrscheinlichkeit. Seitdem eine USB-Platte genutzt wird, auf die noch zwei weitere Full's passen WÜRDEN, läuft der ganze Budenzauber.

 

Ich hab während der Recherche im Netz damals irgendwo auch einen Hinweis gelesen, das WSB ca. das 1,5fache des Sicherungsvolumens haben will. Auch hier, leider kein Link mehr.

 

Mich interessiert aber Folgendes: Windows Server Backup warnt, wenn der Platz zur Neige gehen könnte?! Kannst du bitte mal eine EventID posten? Ich kenne nur Meldungen, die besagen "ging nicht weil".

bearbeitet von Andre.Heisig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke @Andre.Heisig 

Ja, das ist ja das kuriose - ich hab ja keine Abbrüche! :) Das mit dem Daumel x Pi  -> 1,5 fachen kenn ich auch. wäre hier locker der Fall.

Absolut keine Abbrüche (außer die Platte wäre nicht da) und es ist nicht mal USB sondern, zur Vereinfachung, eine iSCSI-Platte. Also quasi für Windows "intern".
 

Hier der Eventlog-Eintrag:


 

Log Name:      microsoft-windows-backup
Source:        Microsoft-Windows-Backup
Date:          26.11.2018 22:58:15
Event ID:      51
Task Category: None
Level:         Warning
Keywords:      
User:          SYSTEM
Computer:      Quietschentchen.quak.at
Description:
The backup storage location is running low on free space. Future backup operations that store backups on this location may fail because of not enough space.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Backup" Guid="{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}" />
    <EventID>51</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2018-11-26T21:58:15.935752700Z" />
    <EventRecordID>574</EventRecordID>
    <Correlation />
    <Execution ProcessID="40788" ThreadID="20800" />
    <Channel>microsoft-windows-backup</Channel>
    <Computer>Quietschentchen.quak.at</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="VolumeFriendlyName">QUIETSCHENTCHENDISK_01</Data>
    <Data Name="VolumeAccessPath">
    </Data>
  </EventData>
</Event>

 

(und klarerweise relevante Infos verändert ;-))

 

davor und danach nur die Standard 1 (Start), 4 (Success)  und 14 (Finish)

...und so schauts mittlerweile seit 47 Tagen aus -> quasi 3x Vollsicherung drin  

das ist ja das Merkwürdig und der Grund, warum ich mal hier im MCSEBoard frag... :-)

(sonst find ich auch meist die Lösung - hier halt mal nicht...)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Das mit dem Daumel x Pi  -> 1,5 fachen kenn ich auch. wäre hier locker der Fall.

Dann verstehe ich deine Zahlen oben falsch: Wenn du 4,3TB Daten auf ein 6TB Medium sichern willst, hast du nach dem ersten Full-Backup ja eben nicht mehr ca. 1,5x "benötigtes Volumen" frei auf dem Zielmedium. Oder hab ich was überlesen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm... 
da hat er Recht...  

 

allerdings geht es sich gepackt aus.

 

Das mir hier Windows mit der Theorie gegen die Praxis einen Strich durch die Rechnung macht?

(gepackt in der VHD sinds nämlich rund 3,7 -> wäre mal 1,5 rund 5,6 TB - so meine Rechnung)
Nach Full-Backup waren 3,7 TB weg - daher meine Überlegung

hmmpff... grübel...

wenn dem so ist muss ich mal schauen, ob ich aus 6 TB irgendwie 6,5 TB zaubern kann...
wär aber eine Erklärung an die ich dann gar nicht so gedacht hab, weil eben nur mit "verbrauch" gerechnet

Muss ich mal schauen...

bearbeitet von PyroTFD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, sorry für keine Antwort so schnell wie eigentlich erhofft... :)

(ja, manchmal sind andere Problemchen gerade wichtiger...)

 

Backup-Space umfasst nun 6,5 TB - hat also ausreichend für obere Theorie

...und Warnung kommt noch immer

Also daran lag es wohl nicht

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×