Jump to content

Nano Server und S2D in der RTM Version


Go to solution Solved by memphis1,
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

habe folgende Frage bezüglich ein Problem bei der Aktierung der S2D im Cluster.

 

Bei der TP5 konnte ich noch folgende Parameter für die Aktvierung nutzen: Enable-ClusterStorageSpacesDirect -Cluster Name

 

Seid dem Server 2016 RTM Version bekomme ich folgende Fehlermeldung: "Es wurde kein Parameter gefunden, der dem Parameternamen "Cluster" entspricht."

Kann es eventuell daran liegen das ich von einem Server 2016TP5 das starten will? Habe die Failovercluster und Storage Remotetools installiert, alle Server sind in einer Domäne, beide NanoServer sind im Servermanager eingebunden, allerdings mit Fehler, das keine Powershell installiert sei. Das finde ich schon komisch.

 

Kennt jemand das oder liegt es nur an den Unterschiedlichen Versionen, also TP5 und die RTM Version.

 

NanoServer sind beide die neuen RTM Versionen

TP5 ist mein Testrechner wo ich die Befehle starte

 

Gruß

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...