Jump to content

memphis1

Members
  • Content Count

    442
  • Joined

  • Last visited

Community Reputation

12 Neutral

About memphis1

  • Rank
    Senior Member
  1. ADFS ist nur der erste Stepp, ich stelle im zweiten Stepp die Authentifizierung auf Zertifikat um. Mir müssen dies einsetzen. Ich probiere es mal mit einem WAP, das schadet ja nicht:) @testperson Sonst hast du Recht, dann hätte ich Passthrough einsetzen können. Gruß und Danke für die Infos...
  2. Hallo, der Server steht in so einer Art DMZ, ist also für intern als auch wie extern erreichbar. Sorry hatte dies vergessen zu schreiben. Es wäre aber kein Problem ein WAP in der DMZ zu installieren und den ADFS nur intern zu nutzen. Ist denn damit mein Problem behoben?
  3. Guten Morgen zusammen, habe eine Frage bezüglich ADFS in Verbindung mit Office365 Habe im AD das Tool Azure AD Sync installiert was bis dato auf "Kennworthashsynchronisierung" stand. Nun habe ich seit heute einen ADFS Server implementiert. Soweit klappt alles, werde umgeleitet auf die Unternehmensseite (ADFS). Wenn ich nun im internen Netzwerk bin leitet er auf den ADFS Server zwar um aber ich muss trotzdem (egal welcher Browser) einmal mein Konto auswählen. Zwar kommt keine Kennwort Abfrage mehr aber sollte dieses Fenster nicht weg sein? In den Internetoptionen habe ich schon unter "lokales Intranet" den adfs Server eingetragen. Muss ich eventuell im Azure AD Sync Tool die Benutzeranmeldung auf Passtrough-Authentifizierung umschalten? Dachte eigentlich das durch den ADFS Server sich dieses verhalten ändert.:( Oder mache ich etwas falsch? Gruß
  4. Ehrlich gesagt die Controller haben auch schon keine Garantie mehr. Die sind auch nicht mehr Produktiv im Einsatz, dienen nur noch für alte Datensammlungen. Problem ist da liegen meine ganze Daten drauf, IT halt:) Was ich komisch finde ist das es bis Freitag geklappt hat. Ich habe keinerlei Änderungen am System durchgeführt. Zudem handelt es sich bei der NetAPP auch um 2 Köpfe, einer davon klappt, nur halt der andere nicht. Die Netzwerkkonfiguration ist eine LACP Group. e0a - e0d sind in eine vif Gruppe Jetzt bin ich nicht so der NetAPP Experte. Kann ich nicht die Freigaben auf den anderen Kopf verschieben? IM HA laufen die beiden Als Fehler bekomme ich übrigens auf der NetAPP: over NBSS socket for port 139. Error 0x23: Resource temporarily unavailable
  5. Hallo, das Modell ist eine FAS2040 Die Version ist: 8.1.4P1 7-Mode Habe auch zuerst gedacht das es ein Netzwerkproblem sei. Was ich komisch finde ist das wenn ich ein Ping von der NetAPP aus starte ich auch nicht alle IPS bekomme. Sogar welche nicht die in dem gleichen IP Segment drin sind. Das Routing klappt aber, komme ich andere Netze von der NetAPP rein.
  6. Hallo zusammen, habe seid dem Weekend ein Problem mit dem Zugriff auf Cifs Freigaben auf eine NetAPP. Das Problem trifft nicht bei allen Server/Workstations auf, sondern nur vereinzelt. Folgendes habe ich getestet: auf der NetAPP eingestellt: cifs.smb2.signing.required on auf den Clients: Set-ItemProperty -Path “HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters” RequireSecureNegotiate -Value 0 -Force Time Zone (auf den DCs, Clients und der NetAPP) überprüft CIFS neu konfiguriert auf der NetAPP Leider komme ich nun nicht mehr weiter Von den betroffenen Clients (Server 2016, Server 2008R2 und auch Windows 7 Clients) kann ich nicht mal einen ping auf die NetAPP starten, kommt immer der Fehler Zeitüberschreitung. Von anderen Rechner klappt der Zugriff. Also meine Vermutung liegt bei dem SMB1 oder SMB2 Zugriff. Kennt jemand dieses Problem? Gruß
  7. Natürlich, aber außer diese Fehlermeldung "ID= 1864" erscheint auf allen DCs leider nichts: Dieser Verzeichnisserver hat in jüngster Zeit von einigen Verzeichnisservern keine Replikationsinformationen mehr erhalten. Die Anzahl an Verzeichnisservern wird unterteilt in die folgenden Intervalle gezeigt. Zudem zeigt DCDIAG noch folgendes an: Beim Replizieren ist ein Fehler aufgetreten (1256): Der Remotecomputer ist nicht verfügbar. Weitere Informationen zur Behebung von Netzwerkproblemen finden Sie in der Windows-Hilfe.
  8. Guten morgen zusammen, leider ist der Fehler schon ein paar Tage älter, wurde nur gestern erst ins Boot genommen, daher kann ich nicht sagen was vorher aufgetreten ist... @daabm OK, werde ich dann mal machen. Aber der PDC ist auch der Server der nicht mit den anderen syncronisieren will. Die anderen syncen fleißig. Trotzdem alle neu starten wie du es geschrieben hast?
  9. Hallo zusammen, habe ein Problem mit der AD Replikation von einem Server. Ausgangssituation: Der Kunde hat 10 Standorte, an jedem Standort jeweils 2 DCs. Die FSMO Rollen hat ein Server in der Hauptniederlassung. Dieser Server will nicht mehr mit den anderen eine AD Repliaktion starten. Fehler ist bei folgendem Befehl: "repadmin /replsummary *" RPC Server ist nicht verfügbar. DCPromo und repadmin /showrepl sagt das der Zielprinzipalname falsch wäre des Servers" Ein Neustart des Servers habe ich als erstes probiert, leider ohne Erfolg. Im Internet habe ich folgenden Artikel gefunden: "https://support.microsoft.com/de-de/help/2090913/active-directory-replication-error-2146893022-the-target-principal-nam" Leider weiß ich nicht ob ich dies auf einem DC machen kann / soll der FSMO Inhaber ist. Kennt jemand den Fehler? Gruß
  10. Hallo zusammen, Rhyme, genau das gleiche habe ich auch gerade bei mir gesehen. War ein paar Tage nicht im Büro daher konnte ich erst jetzt die Nachrichten lesen. Also gleiches Verhalten. Die Serevr sind auch bei mir auf dem aktuellen Stand. Die Befehle habe ich auch getestet leider auch ohne Erfolg. Schon Komisch das phänomen. Gruß
  11. Hallo zusammen, habe ein Problem mit einem TS Server unter 2016. Dieser ist als Gateway Server, Connection Broker und RemoteAPPs konfiguriert. Also alle Rollen hat der Server Updates sind alle installiert. Habe im Netz gefunden das solche Probleme bei 2008R2 und 2012R2 aufgetreten sind aber dies durch ein Update behoben werden konnte. Leider weiß ich gerade nicht weiter und hoffe jemand kennt dieses Problem und hat einen Rat:) Gruß
  12. Hallo, ja der Server ist ein vollwertiger Terminalserver mit Gateway, Web Access, Session Host und Connection Broker Habe den Server neu gestartet und danach lief es wieder. Was mich nur wundert ist es richtig das ich drei Gruppen im AD habe die leer sind: RDS-Verwaltungsserver RDS-Remotezugriffsserver RDS-Endpunktserver Gruß
  13. Hallo zusammen, habe gerade ein Problem mit der Verbindung zu meinem RDP Server. Komme nur noch per mstsc/ admin auf den Server nicht mehr über nur mstsc. Es handelt sich bei dem Server um einen Terminalserver... Und egal welcher User sich anmelden will klappt das nicht, sogar der Admin kommt nur noch per mstsc /admin drauf Kennt jemand das Problem? Gruß
  14. Guten Abend zusammen, kennt sich jemand zufällig mit POwerApps aus? Insbesondere wie ich zwei Sharepoint Listen in einer APP zusammen fassen kann? Als Datenquelle sind beide Listen in PowerApps hinzugefügt, nur leider weiß ich nicht wie es dann weiter geht:( Gruß
  15. Guten Morgen zusammen, ich möchte gerne per Powershell alle Kontakte von einem User löschen. Ist dies Möglich? Speziell geht es um Active Sync user. per Outlook API weiß ich das das funktioniert, nur leider nicht wie ich dies per Powershell machen Gruß
×
×
  • Create New...