Jump to content

Exch2010 - neuer Server, homeMDB nicht korrekt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Morgen zusammen :)

Aufgrund eines Problems mit dem alten Exch2010 (der noch läuft) wurde ein neuer Exchange 2010 aufgesetzt.
Unter einer neuen IP und einem neuen Namen.
Eigentlich schon eine überfällige Aktion.

Überwiegend Outlook 2007 oder 2010.

Nun, der alte läuft noch (wegen Postfächern, Verteilerlisten etc..). Somit kein m:RecoverServer


Postfächer wurden bereits einige übernommen, solange der Alt_Exchange läuft kann sich Outlook verbinden.
Sobald ich diesen runterfahre kann sich Outlook nicht mehr verbinden. Blöde Sache.

Ein neues Zertifikat habe ich bereits erstellt.
DNS Zone eingerichtet und PTR A-Host (von mail.abc.de und autodiscover.abc.de für intern) angelegt.
Dennoch öffnet sich beim Öffnen des Outlook das Benutzername/Kennwort Fenster...

Nun überlege ich ob dies funktionieren wird wenn ich den alten sauber entferne.
 

Unter ADSIEDit befindet sich der alte Exchange... daher dachte ich an den Step "alten Exchange entfernen".

Vielleicht klärt mich kurz jemand auf?

Vielen Dank und viele Grüße
Daniel

Edited by heuchler
Link to comment

Guten Morgen :)

Es gibt zwei Ergebnisse:

AutoDiscoverServiceInternalUri : https://srv-mail01.InternalDomain.local/Autodiscover/Autodiscover.xml

AutoDiscoverServiceInternalUri : https://srv-exchange01.InternalDomain.local/Autodiscover/Autodiscover.xml

Habe nun auf dem alten srv-mail01 ebenfalls set-clientaccesserver -autodiscoverServiceUri auf den srv-exchange01 ausgeführt.
Das Ergebnis (wenn alter Exch aus, dann keine Verbindung bzw passwortabfrage) ist leider gleich.

SCP im ADSIEdit zeigt

srv-mail01: hier steht der srv-mail01
srv-exchange01: hier steht der srv-exchange01

Und noch die PS Abfrage :)

distinguishedName                                                                                                      
-----------------                                                                                                                                                                                                  

CN=SRV-MAIL01,CN=Autodiscover,CN=Protocols,CN=SRV-MAIL01,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),
CN=Administrative Groups,CN=FirstExchangeOrganization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=fb,DC=local

CN=SRV-EXCHANGE01,CN=Autodiscover,CN=Protocols,CN=SRV-EXCHANGE01,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF2
3SPDLT),CN=Administrative Groups,CN=FirstExchangeOrganization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=fb,
DC=local                                                                                                              

Edited by heuchler
Link to comment

Dann weißt du ja jetzt, warum man für alle Webverzeichnisse einen generischen Namen wie bspw. Outlook.externe-domain.tld und bei Exchange 2010 ein RPC ClientAccess Array bspw. Outlook.internedomain.local konfiguriert. Dann hat man den Stress nämlich nicht. ;) Ansonsten mußt du jetzt dafür sorgen, dass deine Clients eben nicht mehr zum alten Server rennen. Das bezieht sich dann auch auf die Datenbankeigenschaften, in der nämlich der RPC Server bei 2010 hinterlegt ist. Ein RPC Clientaccessarray beinhaltet dahingegen automatisch alle CAS Server einer Site.

Link to comment

Danke dafür. Irgendwie sowas habe ich mir auch schon gedacht, aber nun hänge ich.

Grundsätzlich kann ich doch im DNS ne Zone einrichten?

Zone: externe-domain.de

Da rein packe ich dann

mail.externe-domain.de
outlook.externe-domain.de
autodiscover.externe-domain.de

Alle zeigen auf den neuen Server.

Und dann?

 

Achso, ich vergaß zu erwähnen dass die Umgebung recht simpel ist.
Alle Dienste auf einem Server, nur interne Kommunikation bis auf OWA. (Noch) kein Anywhere im Einsatz.

 

Link to comment

Das Leben wäre so langweilig wenn man nach Ikea-Manier alles aufbaut.
Lieber nochmal von vorne machen, das schafft auch Vertrauen in die eigenen Fähigkeiten :D

Nee, natürlich danke für den Tipp.

Derweil sind die Zonen fertig, aber es klappt nicht.

Alter Server aus, keine Verbindung.
Die Autodiscover URI zeigt zwar noch auf den neuen internen FQDN, aber das sollte doch theoretisch auch so klappen? hm.

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...