Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Doranito

Verbindung von Windows 8.1 zu Domänencontroller 3 erzwingen

Empfohlene Beiträge

Hallo zusammen

 

Wir haben zwei Windows 2008R2 und einen Windows 2012R2 Server die als Domänencontroller (DC) agieren.

Wie wir feststellen mussten, kann ein Windows 8.1 Client nur eine saubere Richtlinie vom Windows 2012R2 ziehen.

 

Legen wir einmal folgendes Fest:

Windows Server 2008R2 = DC1 (Primary)

Windows Server 2008R2 = DC2

Windows Server 2012R2 = DC3

MS Surface Pro 3 mit Windows 8.1 Pro = Surface1

 

 

Nun haben wir einige Sachen in der GPO auf dem 2012R2 Server für unsere Windows 8.1 Clients definiert.

Ganze einfaches Beispiel; den Sperrbildschirm (unter Computerkonfiguration).

 

Nach einem GPUPDATE /FORCE und einem GPRESULT /R können wir festlegen, dass er überhaupt keine Computerrichtlinie zieht.

 

Folgendes ausgeführt (CMD (admin)):

Nltest /dsgetdc:MeineDomain.local   à Zeigt an, von welchem DC die Einstellungen bezogen werden à zeigt DC1 an

Nltest /Server:Surface1 /SC_Reset:MeineDomain.local\DC3    -> Setzt den DC auf DC3

 

Danach habe ich wieder einen GPUPDATE /FORCE durchgeführt und ein GPRESULT /R.

Der GPRESULT hat mir angezeigt, dass er die Computereinstellungen übernommen hat. Somit scheint bis jetzt alles i.O. zu sein.

 

Zum übernehmen einiger Einstellungen, muss man das Surface1 neustarten.

 

Problem:

Nach einem Neustart stellt er den DC wieder auf DC1 zurück!?

 

Somit sind wir wieder am Anfang...

 

Kann man irgendwo definieren, dass Surface1 immer auf DC3 zugreifen soll?

oder habt ihr andere Lösungen?

 

Falls ihr noch mehr Infos braucht, bitte nachfragen.

 

Danke im Voraus für eure Mithilfe!

Doranito

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem 1 hat sich erledigt. Nach Überprüfung der Gruppenrichtlinien hat sich ein in einer Richtlinie Fehler eingeschlichen... Funktioniert jetzt wieder.

 

Jedoch wird beim GPRESULT /R nur die Benutzerkonfig. angezeigt (?!) - habt ihr da eine Idee was das Problem sein könnte? Sollten doch beide (Computer. & Benutzer.) angezeigt werden...

 

Edit: Hat sich erledigt. CMD als Admin gestartet und Befehl nochmals eingegeben -> hat funktioniert!

bearbeitet von Doranito

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.... Was genau war dein Fehler?

 

Ich hatte in zwei Richtlinien einen Sperrbildschirm definiert (z.B. Richtlinie1 und Richtlinie2).

Bei Richtlinie1 war der alte Sperrbildschirm definiert und bei Richtlinie2 der neue.

 

Fehler:

Richtlinie1 war erzwungen. Somit hat er immer das alte Bild gezogen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke. :) Bestätigt nur wieder meine Empfehlung an alle, sich erst ganz klar darüber zu sein, ob man das Prinzip "Erzwungen" und "Kein Vorrang" verinnerlicht hat. ;)

 

Viel Spaß

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×