Jump to content

SharePoint Foundation 2013 - Automatische Anmeldung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

moinmoin ...

 

... ich habe hier ein Problem mit der Automatischen Anmeldugn an unseren SharePoint.

 

Diese funktioniert nur noch von Arbeitsplätzen, die auch in der Domain sind.

Externe Nutzer aus anderen Domains müssen den kompletten login statt des usernamens eingeben (domain\username)

 

Auf dem "alten" System Win 2003 R2 mit Search Server 2008 lief die Automatische Anmeldung für alle user durch ...

 

Die BasicAuth ist in der WebApp aktiviert.

Im IE ist die Automatische Anmeldung für die Intranetzone aktiviert.

Der SharePoint ist mittlerweile der Lokalen Intranetzone hinzugefügt (vorher reichte "Vertrauenswürdige Sites")

 

Dennoch wird immer der komplette Login verwendet.

 

habe ich was übersehen?

Die "Gugel-Tipps" verwiesen immer auf das Einbinden des SahrePoint in Lokales Intranet.

 

Link to comment

Mit  der Standard-Authentifizierung ist das normal. Du musst Dich  dann mit domain\username  anmelden.

SSO geht nur wenn der Browser in einem Domänenkontekt läuft.

 

Es lassen sich  auch andere Authentifizierungsprovider verwenden. Nut ist das nicht ganz einfach und führt hier zu weit.

 

PS: Gibt zwischen den anderen Domänen eine Vertrauensstellung ?  Prüfe, ob für die Site Claims-Authentifizierung über Kerberos korrekt konfiguriert ist.

Dazu muss u.a. ein Service Principal Name werden.  Siehe dazu u.a.  http://blog.blksthl.com/2012/09/26/the-first-kerberos-guide-for-sharepoint-2013-technicians/

NTLM wird für SP 2013 nicht mehr  empfohlen. Bei der Zentraladministration stört das aber nicht  weiter. Die "echten" Site sollen Claims verwenden:

 

http://technet.microsoft.com/de-de/library/cc262350.aspx

Edited by zahni
Link to comment
  • 2 weeks later...

Eine Vertrauensstellung gibt es nicht ...

Der SharePoint läuft auf einem Root-Server bei Hetzner (ESXi).

Auf diesem läuft ein 2008 R2 als DC für's AD, ein WebAppServer und der SharePoint 2013 selbst.

Für unsere rund 100 Mitarbeiter ist die Leistung so ausreichend ...

 

Die Domain auf dem ESXi ist "vhs.lan".

login also mit "vhs\username" ...

 

Die Domains, von denen auf den SharePoint zugegriffen wird sind nicht via VPN angebunden sondern greifen direkt via https auf den SharePoint zu ...

Diese Domains sind noch aus gewachsenen Strukturen und heißen z.B.: firma.lokal, pjs.lokal, pjw.lokal

 

Kann ich vielleicht über den IIs oder ein Script irgendwie erzwingen, dass die domain gegen "vhs" ausgetauscht wird?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...