Jump to content

Lite touch Windows PE boot error


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hey Leute,

 

ich weiß nicht ob ich hier in der richtigen Section bin... ich hoffe einfach mal.

 

Zu meinem Problem ...

 

Ich habe meine Windows Server 2008 R2 laufen auf dem AD DC, DNS, DHCP, IIS, WSUS und WDS installiert sind.

Dazu habe ich das Microsoft Deplayment Toolkit 2012, MS SQL Server 2008 und Waik für Win 7.

 

Im MDT habe ich alles hinzugefüg also OS, Apps, treiber , Tasksequence und natürlich die Datenbank.

 

Die Customsettings.ini sieht wie folgt aus:

 

 

[settings]
Priority=Default
Properties=MyCustomProperty

[Default]
OSInstall=YES
SkipWizard=NO
SkipAdminPassword=YES
AdminPassword=XXXXXX

SkipProductKey=YES
SkipComputerBackup=YES
SkipBitLocker=YES
_SMSTSOrgName=XXXXXX
UILanguage=de-DE
UserLocale=de-DE
KeyboardLocale=0409:00000409
SkipUserData=YES
SkipProductKey=YES
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
SkipAppsOnUpgrade=NO
SkipDomainMembership=YES
DomainAdmin=Administrator
DomainAdminPassword=XXXXX
SkipTaskSequence=YES
TaskSequence=TestTask
SkipComputerName= YES/NO
ComputerName=TestPc
SkipTimeZone=YES
TimeZone=110
TimeZoneName=GMT
SkipBitLocker=YES
SkipSummary=YES
EventService=http://SRV:9800

 

und die Bootstrap.ini :

 

 

[settings]
Priority=Default

[Default]
DeployRoot=\\SRV\DeployShare$
UserDomain=XXXXX.local
UserID=administrator
UserPassword=XXXXX

 

Nachdem ich alles eingetragen habe, habe ich den DeploymentShare geupdatet und die erstellten Startabbilder dem WDS hinzugefügt.

 

Wenn ich dann einen Client übers Netzwerk booten lasse, kann ich die Startabbilder auswälen.

Ich nehme also Lite touch Boot Image(x64)...

Die Boot.SDI rauscht einmal durch und dann kommt das LtI Image was auch einmal bis zum Ende läd, etwa 5 Sekunden nichts passiert und dann folgende Fehlermeldug ausspuckt :

 

Windows failed to start. A recent hardware of software change might be the cause.
    File: ifM63x64.sys
    Status: 0xc0000098
    Info: Windows failed to load a required file Because is missing or corrupt.

 

 

Ich hab mir mal per Dism das Image gemountet und mal alle Ordner nach der Datei durchsuchen lassen...

Da hab ich auch was gefunden dazu habe ich mir aus dem Netz diese Datei besorgt und ersetzt.

Ohne erfolg...

Danach habe ich diese Datei in jeden Ordner und Unterordner gepackt.

Leider was diese Aktion auch ohne Erfolg...


Ich weiß nicht mehr weiter und Tante Google spuckt auch nichts brauchbares aus(oder ich suche falsch)

 

Danke schonmal für Hilfe

Link to comment

Fiber channel ... ähm Nein ;)

 

Und ja ist bei allen Clients der selbe Fehler...

Virtuell würde ich mal testen... aber gibt es da auch ne einfache Variante denn ich will ja jetzt nicht alles nochmal neu einrichten... nur virtuell...

 

Achso und wenn dieser Treiber fehlt, dann muss doch irgend etwas danach fragen... oder sehe ich das falsch?



Okay damit ist das Problem behoben...

Habs also wieder mit DISM gemountet und die datein in IFM63x64.sys_ umbenannt.

Damit hat er schonmal weiter gebootet als vorher.



Wo kann ich denn die Logs finden?

Edited by chewee
Link to comment

Hey Community,

 

da mir  ja keiner auf die wesentliche Frage antwortet musste ich alleine weiter suchen ...

Leider ohne Erfolg.

 

Weiterhin besteht das Problem das ich nicht booten kann.

 

Wenn ich das Standard LTI image nehme läd er wie gesagt weiter man kann zwischendurch mal den Mauszeiger sehen und dann bricht er ohne Fehlermeldung ab und Startet neu.

 

Testweise habe ich ein Generic Image erstellt und von gebootet und da komm ich bis zur Startnet.cmd Console und kann was eingeben. Aber was?

 

Ich bitte um hilfe

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...