Jump to content

Slow-Link-Detection funktioniert nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Zusammen,

 

wir haben hier wieder mal Probleme mit CSC. Server sind 2012er (FS/DC+AD). Clients sind 7 Ultimate x64 SP1.

 

Ziel ist es dass die Homeverzeichnisse (H:\User) welche über die Ordnerumleitungen realisiert werden immer automatisch Offline gehen.

 

Wenn wir in der GPO Modus für langsame Verbindungen einen Eintrag vornehmen (\\SERVER\HOME$\* Durchsatz=9200000) setzen, dann funktioniert die automatische Offlineschaltung zwar, aber es werden alle Shares offline geschalten. Das wollen wir aber ja nicht. Daher geben wir ja in der GPO nur die Freigabe für die Homeverzeichnisse (HOME$\) an. Außerdem ist ein Zugriff bei der automatischen Offlineschaltung auf die Netzlaufwerke nicht möglich. Nur das Userlaufwerk (H:\) ist erreichbar. Die Schaltfläche "Online-/Offlinebetrieb" wird im Explorer ebenfalls nicht angezeigt. Im Detailbereich des Explorers wird anzeigt: Offline (keine Verbindung). Was ja nicht stimmt. Sie ist ja möglich. Sie sollte halt nur Offline sein gemäß GPO. Eine manuelle Synchronisation ist auch nicht möglich, da auch das Synchronisierungscenter "keine Verbindung" meldet. Ob die Hintergrundsynchronisation läuft hab ich noch nicht getestet. Ist aber ja auch unerheblich.

 

Wenn ich direkt per UNC auf den Server gehe und eine der Shares versuche zu öffnen, erhalte ich ebenfalls die Fehlermeldung: Zugriff nicht möglich; keine Verbindung.....etc.

 

Deaktiviere ich die GPO wieder, ist alles nach einen Reboot wieder normal. Nur sind halt dann die Homeverzeichnisse Default Online. Was nicht so angenehm zum Arbeiten ist. Ohne die gesetzte GPO kann ich auch problemlos über den Explorer auf "Offlinebetrieb" schalten. Hier wird dann auch wirklich nur das Homelaufwerk umgeschaltet. Die anderen Shares bleiben Online. So wollen wir es ja. Aber das bei jedem Anmelden manuell umzuschalten kann ja nicht im Sinne des Erfinders sein. Außer wir beeinflussen das über ein Logonscript. Hat da jemand einen Ansatz? Werde mal in der Registry unter /NetCache ein wenig experimentieren. Nachteil wäre aber an der Scriptlösung, dass die User wirklich IMMER Offline sind. Wenn Sie im Serverstandort sind, dann können Sie ja ruhig Online Arbeiten. Daher ist diese GPO ja wirklich sinnvoll, wenn Sie funktionieren würde!

 

Hier wird eine ähnliche Problematik behandelt:

 

http://blogs.technet.com/b/askds/archive/2011/12/14/slow-link-with-windows-7-and-dfs-namespaces.aspx

 

Hat da jemand eine Idee?

 

Danke im voraus für Unterstützung....

Edited by svenider
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...