Jump to content

Mail nicht versendet wegen Spam


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Werte Experten,

 

da der bisherige Admin das Handtuch geworfen hat, hat man mich (ich besitze leider nur so etwas wie gefährliches Halbwissen) gebeten, ihn so lange zu vertreten, bis ein Nachfolger angetreten ist.

 

Auf dem Mailserver (Exchange2010) um den es geht, läuft fast alles rund.

Die Emails werden per 3-Anbieter-Software (pullution.net) im Internet abgeholt und verteilt, versendet werden sie über den Smarthost unseres ISP.

Soweit alles okay.

Nun moniert aber eine Mitarbeiterin, das gelegentlich Mails zurückkommen, mit dem Hinweis, die Email hätte nicht versendet werden können wegen Spam.

 

Originaltext:

 

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.
 
      Betreff:  blablabla
      Gesendet am:      15.04.2013 12:45
 
Folgende® Empfänger kann/können nicht erreicht werden:
 
      'xxx.xxx.laackmann@xxx.com' am 15.04.2013 12:45
            550 Denied due to spam list
 
Gesendet wird vom Systemadministrator.
 
Der Fehler tritt leider nur sporadisch auf, d.h. die Email konnte um 12:45 nicht versendet werden. 2 Stunden später klappt es.
 
Ich habe als erstes die versendende Domäne im Internet auf den entsprechenden Seiten gecheckt, sie steht auf keiner Spamliste.
Ich (wie gesagt Halbwissen) kann aus der Meldung nicht einmal ablesen, ob diese Meldung direkt vom Exchange kommt, oder ein reply des Empfängerservers ist.
 
Das ganze passiert wie beschrieben nur bei einem Account, obwohl alle Accounts mit den gleichen Einstellungen erstellt wurden.
 
Hat jemand einen Tip für mich?
 
Besten Dank im Voraus,
Michael
Link to comment

Moin,

 

zuerst mal: POP-Connectoren sind Mist und schaffen eine zusätzliche Fehlerquelle, die sich nur schwer finden lässt.

 

Schau Dir mal den Header der Spam-Mail an, eventuell bekommst Du darüber heraus, ob der Spam überhaupt von Dir kommt oder nicht eventuell nur der Absender gefälscht ist.

 

Die Aussage "Das ganze passiert wie beschrieben nur bei einem Account" ist aus Exchange-Sicht eigentlich egal, da alle über den gleichen Sendeconnector ihre Mails rausschicken.

 

Also könnte das Problem auch ein anderes sein (z.B. Backscatter).

Link to comment

.. und ergänzend zu Robert.

 

Deine Domäne wird nicht auf der Spamliste stehen, aber einzelne Server deines ISP über den du versendest. Bei großen Providern kommt es immer wieder vor, dass einzelne Relayhosts für kurze Zeit auf einer Blacklist stehen.

 

Aufgabe daher für den neuen Admin ;) Weg vom POP3 Connector. Zustellung der Mails über SMTP und auf direkten Versand umstellen.

 

LG Günther

Link to comment

Herzlichen Dank für die schnellen Antworten.

Der Hinweis, das einzelne Relayhosts auf einer Blacklist erscheinen, würde das "Verhalten" erklären: Mail geht jetzt nicht raus, aber in 2 Stunden.

 

Danke nochmals, werde die Änderung der MX-Records bei unserem ISP dem neuen Kollegen auf die ToDo-Liste schreiben.

 

LG aus Gladbeck

 

Michael

Edited by balou210961
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...