Jump to content

win 2000 Herunterfahren


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi @all

 

ich hoffe mir kann jemand von euch helfen. Ich drehe nämlich mitlerweile fast durch.... :mad:

 

Ich habe meinen Computer neu formatiert und dann wieder Win 2000pro aufgespielt. Nachdem ich die meisten meiner Programme wieder installiert hatte, fährt er nicht mehr herunter.

Also das ganze nochmal !! Wieder das gleich Ergebnis. Habe mitlerweile das vierte mal neu installiert !!! :mad: :mad: Es ist egal in welcher Reihenfolge die Programme installiert werden. Plötzlich fängt es an und das Herunterfahren geht nicht mehr. Habe auch schon beim Microsoft Support nachgeschaut. Das Problem ist scheinbar bekannt und ist nicht zum ersten Mal aufgetreten. Eine wirkliche Lösung habe ich aber nicht gefunden. Ich hoffe ihr wisst Rat.

Danke im Voraus.

 

MfG Frank

Link to comment

Hi Frank

 

Ich denke eine direkte Antwort auf dein Problem gibt es nicht. Mein Vorschlag:

 

1. Windows 2000 professional installieren. SONST NICHTS.

 

2. Mit Norton Ghost 6.5 DOS Version ein Image erstellen (am besten auf CD, bootfähig)

 

3. Ein Programm nach dem anderen installieren und nach JEDEM Programm bzw. änderung am System den Rechner neu starten.

 

4. Sobald dein System sich NICHT mehr hochfahren lässt spielst du das mit Ghost erstellte Image wieder auf. Somit hast du ein laufendes System und kennst das Absturz-Verursachende Programm.

 

greetz, slide

Link to comment

Hi SlideR

 

im Prinzip habe ich es so gemacht wie du sagtest. Allerdings ohne Image. Habe die Instalationen in verschiedenen Reihenfolgen versucht. Irgendwann fing es dann an. Ich kann es also keinem bestimmten Programm zuordnen weil es immer bei verschiedenen Programmen auftrat. Habe allerdings eine TV Karte drin bei der im Hardwareprofil zwar keine Probleme angezeigt werden, aber auch keine Treiber installiert sind ( Karte funktioniert aber ) . Vielleicht liegt es daran ?!

Trotzdem danke und falls jemandem noch was einfällt nur raus damit .

 

 

MfG Frank

Link to comment

hm - also wenn es keine reine anwendung ist, dann könnte es vielleicht ein programm sein das mit einer hardware unmittelbar zusammenarbeitet. Das würde auch erklären warum das problem willkürlich auftritt - nämlich wenn eins dieser programme auf die bestimte hardware zugreift. Was eventuell noch eine Möglichkeit wäre:

 

Deaktiviere doch einfach mal ein gerät nach dem anderen was du nicht unbedingt benötigst. Wie z.B. die TV Karte. Mache es in detr gleichen reihenfolge wie schon besprochen, also erst ein image ziehen von einer blanken 2000 installation.

 

Das ist zwar sehr aufwendig, allerdings wirst du das Problem anderst nicht in den Griff bekommen. Als letzte Möglichkeit würde ich vielleicht auch den Umstieg auf XP in Betracht ziehen.

 

mfg slide

Link to comment

Hi

 

beim runterfahren verschwinden einige der Symbole in der Task Leiste, also wie üblich. Auch die Hintergrundfarbe wird dunkler, auch wie normal und dann hört er einfach auf und macht nicht weiter. Wenn ich dann einen Mausklick mache wird der Bildschirm sofort wieder hell als hätte ich den Computer nicht heruntergefahren. Wenn ich dann aber ein Programm starten will, kommt die Fehlermeldung: Programm kann nicht gestartet werden weil der Computer gerade heruntergefahren wird.

Ich habe jetzt auch mal den audio driver meiner WinTVRAdio Karte deinstalliert. Dann kann es manchmal sein das er sauber herunterfährt. Natürlich will er diese dann nach jedem Neustart wieder installieren. Geht aber nicht weil es für den Audiotreiber keinen extra Treiber gibt sonder nur einen gemeinsamen für TV und Audio .

Ich bau die Karte morgen mal aus. Mal sehen was er dann für neue Überraschungen bringt.....

 

Cu Frank

Link to comment

Hi Doc

 

im Prinzip bin ich deiner Meinung. Das würden sich auch mit den Auskünfte der spärlichen Microsoft Support Hilfe decken. Ich habe neben anderen Karten eine Hauppauge Win TV Radio. HAbe neue Treiber von der Homepage für win 2000 heruntergezogen. Die Videotreiber sind korrekt installiert und funktionsbereit laut Hardwaremanager. Da es sich aber auch um eine Radio-Karte handel besitzt sie auch Audio-Treiber. Der ist allerdings nicht installiert und ich finde auch nichts passendes dafür. Allerdings wird im Hardwaremanager auch auf keinen Fehler oder Konflikt hingewiesen, also kein Ausrufezeichen, unter Eigenschaften wird auch bestätigt das es keine Konflikte gibt.

Ich bau die Karte mal aus, wenn es an ihr liegt müsste es dann weg sein oder was meint ihr ??

 

Cu Frank

Link to comment

Hi

 

also hab die Karte mal ausgebaut. Er ist unter zahlreichen Versuchen auch immer wieder mal heruntergefahren. ABer im grossen und ganze keine Besserung. Habe aber im Gerätemanager nochmal genauer nachgeschaut. Unter Systemgeräte, also Board usw. taucht auch des öfteren auf das keine Treiber installiert sind. Probleme oder Konflikte werden aber keine gemeldet. Das müsste auch mit den Windows Standarttreibern geregelt werden, oder? Das letzte mal habe ich nämlich auch keine Boardtreiber installiert und hat trotzdem funktioniert. Ich installiere jetzt nochmal. Wie macht ihr das denn? Habe leider nur eine win98 Startdisk und verwende diese um auf A: zugreifen zu können. Von dort aus dann format c:. Wie macht ihr das ??

 

Cu Frank

Link to comment

Hallo

 

habe mal wieder was neues.Die Probleme mit dem Herunterfahren kommen wohl von einem Programm das mit einer Lizens installiert werden muss. Diese Lizens muss das viermalige formatieren irgendwie überlebt haben, da ich das Programm bei den letzten Installationen gar nicht mehr aufgespielt habe muss irgend etwas übriggeblieben sein. Kann sowas sein ?? Wenn ich nämlich die Programm Cd dieses Programmes einlege und dann Windows beende, greift der Computer kurz auf das Cd-Rom Laufwerk zu und fährt dann normal herunter. Ist die Variante mit dem Partitionen löschen besser oder gründlicher als das normale format c: ?? Ich habe selbst noch nie PArtitionen eingerichtet kann ich trotzdem bei der Installation mit L glaube ich "Partitionen löschen" angeben und dann formatiert der Rechner selbst ??

 

Cu Frank

Link to comment

Hi

 

also habe neu installiert und diesmal die Partitionen gelöscht und dies mit Hilfe der win2k CD. Diesmal scheint es zu funktionieren. Er läuft wie er soll, auf jeden Fall bis jetzt noch.

 

Früher habe ich mit der win98 Startdisk auf A zugegriffen und von dort auf fomat C: gemacht. Hierbei hat DEFINITIV die Lizens überlebt. Wie weiss ich auch nicht. Währe es möglich das bei der Installation der Lizens eine Partition angelegt wurde die dann mit format c: nicht gelöscht werden konnte ??

 

Ich danke aber für die Hilfe von euch!!!

 

Cu Frank

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...