Jump to content
Sign in to follow this  
004

Regel für öffentlichen Ordner definieren

Recommended Posts

Hallo Leute,

 

wie kann ich für einen öffentlichen Ordner deklarieren, dass er E-Mails einer bestimmten Adresse nicht annimmt, bzw gleich wieder löscht?

 

Klar, im clientbezogenen Posteingang (Outlook) kann ich eine Regel konfigurieren, aber wie funktioniert das bei öffentlichen Ordnern?

 

(Betrifft Exchange2000)

 

Danke,

Torsten

Share this post


Link to post

Auf den öffentlichen Ordner "Rechte Maustaste/Eigenschaften" dann auf die Karteikarte "Ordnerverwaltung" gehen und über Ordnerassistent eine Regel erstellen.

 

Gruss Thomas

Share this post


Link to post

OK, danke.

Da hatte ich auch schon mal geschaut, aber mir hatten wohl die Rechte dazu gefehlt.

 

Für alle Interessierten:

Die Karteikarte "Ordnerverwaltung" kommt erst, wenn man auch der Ordnerbesitzer ist. (Im Sytemmanager unter "Ordner - rechte Maustaste - Eigenschaften": Karteikarte "Berechtigungen \ Clientberechtigungen")

 

mfg, Torsten

Share this post


Link to post
Guest zakus

Ich grab den alten Thread mal wieder aus weil ich nichts anderweitiges gefunden habe.

 

Wie ich eine Regel auf einen öffentlichen Ordner erstelle ist mir klar.

Meine Regel soll wie folgt aussehen:

Alle ankommende Mails automatisch mit einer Mail beantworten (automatische Nachricht die dem Sender den Eingang seiner Mail bestätigt)

 

Dazu gehe ich wie beschrieben in die Eigenschaften des Unterordner in den Public Folders -> dort den Reiter "Administration" -> "Folder Assistant" -> "Add Rule"

 

Dann hake ich dort bei "Reply with" an und gehe auf "Template".

Dort schreibe ich meinen Text von wegen "Hiermit bestätigen wir den Eingang Ihrer Mail und sichern Ihnen eine schnellstmögliche Bearbeitung zu....blahblah".

Das speichere ich dann wohin? -> Ich habs mal auf ein Share eines Fileserver gelegt.

 

Im davorigen Fenster klicke ich dann auf OK und bestätige die Meldung "This rule will fire for all incoming messages. Is this what you want?" mit YES und die Regel wird unter Folder Assistant aufgelistet.

 

Klicke ich dann auf OK bekomme ich folgende Meldung:

"Changes to the rule could not be saved."

 

Meine Berechtigung ist "Owner".

Aber irgendwie will er das trotzdem nicht fressen.

 

System ist beim Client XP SP3 + Office 2003, beim Server 2008 x64 Std. + Exchange 2007 SP1.

 

Könnte mir hier jemand mal bitte auf die Sprünge helfen?!

 

Vielen Dank.

Grüße

Johannes

Share this post


Link to post
Guest zakus

Hallo Günther.

 

Danke für deinen Denkanstoß.

Meist sind es Kleinigkeiten. So auch hier.

Statt "Save"/"Save As"/"Save Attachments"/"Save Stationary" einfach mal auf "Save & Close" und schon funktionierts. :jau:

 

Eieieiei.

 

Danke nochmal.

Share this post


Link to post

Hallo.

 

einfach mal auf "Save & Close" und schon funktionierts

 

Habe ich mir ja gedacht ;) Ist die typische Falle, in die jeder einmal reintappen muss.

 

Fein, das es klappt :)

 

LG Günther

Share this post


Link to post
Guest zakus

Hm.....versteh das mal einer?! Heut morgen gehts wieder nicht :confused:

 

Seit gestern hat sich allerdings nichts geändert.

Selbst wenn ich beim Template nur wahllos irgendwelche Buchstaben eingebe (ich hatte die Vermutung es läge ggf. am reinkopierten Text) gehts nicht.

 

Wieder kommt die Meldung:

"Changes to the rule could not be saved."

 

Der Ordner steht auf dem Exchange auf "Mail enable" und ich hab mich zum Spaß mal bei "Manage Send As Permission" eingetragen.

Keine Änderung. Berechtigungen haben sich auch nicht geändert.

 

:confused::confused::confused:

 

 

EDIT:

Wenn ich eine Regel mit "Forward to" anlege funktioniert das.

Ich hab mal weiter recherchiert und das Problem nun gelöst.

War doch nur ne Kleinigkeit - und zwar aufgrund mangelnder Berechtigung.

Lösungsansatz:

Used ADSI Edit to navigate to the public folder object under. For your

information, ADSI Edit can be installed from Windows Support tools:

 

CN=<Public Folder Name>,CN=Microsoft Exchange System Objects,DC=hill,DC=com

 

and add the user to the folder object with "Full Control". There was a

"Send As" permission listed there explicitly and was selected when we

selected "Full Control".

 

Naja, da kommt man auch nicht gleich drauf, dort nachzuschauen.

 

Aber nun darf ich mich am wilden Regelbauen erfreuen :D

Edited by zakus
Problem gelöst

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...