Jump to content
Sign in to follow this  
Navarin

*.exe hat Fehler verursacht

Recommended Posts

Hallo,

 

leider hab ich seit einiger Zeit Probleme unter Windows 2000. Bei bestimmten Anwendungen kommt die

 

Fehlermeldung: dateiname.exe hat Fehler verursacht und wird geschlossen. Bitte starten Sie die Anwendung

 

neu.

Ironischerweise funktionieren Adobe Imageready und Outlook 2000, jedoch nicht Photoshop 6 und Word. Vor

 

einer absoluten neuinstalltation des System funktionierte auch der windows explorer nicht, der macht

 

jedoch momentan kein Problem.

 

Das einzige was bisher half, war die erstellung eines neuen Benutzerkontos und dann das Starten der

 

Software... das funktioniert jeweils genau ein mal, danach is wiederrum schluss... es kann aber nicht

 

sinn der sache sein, jedes mal ein neues konto erstellen zu müssen!

 

Ich suche seit langen nach Lösungen und hab verschiedenste Foren durchforstet, jedoch nirgends eine

 

Lösung gefunden die das Problem hätte beheben können. Ein paar Angaben zum System:

 

- Verwende Windows 2000 SP4 mit ALLEN Updates

- Das System hat KEINE Viren

- Die Installation ist recht neu, also keine Regleichen

- Es liegen keine Hardwareprobleme vor

- Es werden für alle Geräte und Software die aktuellsten Treiber bzw Updates verwendet

 

Bitte keine Verweise auf andere Threads, denn ich hab so ziemlich alles schon gelesen, aber dort stand

 

auch meistens nichts hilfreiches.

 

Gruß

Navarin

Share this post


Link to post

Hallo Navarin,

Hört sich nach Profilproblemen an. Komplett erstellt wird das Profil erst, wenn der User sich das erste mal anmeldet und wieder abmeldet.

Wo lagerst du deine Profile? Greifen die User eventuell mehrfach auf Ihr Profil zu (Terminalserver)? Schreib mal ein bischen mehr zu deiner Umgebung (Einzelplatz, Domäne, ??)

 

cu

blub

Share this post


Link to post

@baba: Erst lesen dann schreiben... kein Kommentar.. *grml*

 

@blub: Danke schonmal. Es handelt sich hier um einen Singeluser PC, benutze ihn alleine. Also bin ich auch der einzige der auf das Profil zugreift. Was mich halt nur wundert ist, dass ich gerade von Paketen teile Nutzen kann und andere Teile nicht, obwohl die Programme ja eigentlich direkt zusammenhängen (bsp: Photoshop geht nicht, ImageReady schon oder Word geht nicht, Outlook schon)...

Naja.. Rechner hängt über nen Hub am Inet, ist also kein Router dazwischen, jedoch sind wie gesagt keine Viren oder Würmer etc aufm System.. ist alles gesichert.... wenn du noch mehr Infos brauchst schreib einfach... aber danke schonmal

Share this post


Link to post

Vor ein paar Wochen hat jemand von einem wiederholt abstürzenden Explorer berichtet. Da steckte eine alte Adobe-Version dahinter, die sich mit Office2000 nicht vertrug.

 

Es könnte sein, daß das Default-User-Profil irgendeine Besonderheit aufweist. Gibt es bsp. einen fehlerhaften SendTo-Verweis, so wird dieser beim ersten Start noch nicht beachtet. Programme wie Word dagegen könnten später darüber stolpern. Ebenso könnte es eine Leiche unter HKCU\Software\Microsoft\CurrentVersion\Windows\Run oder RunOnce geben.

 

Vergleiche die laufenden Prozesse bei einem komplett neuen Benutzer und bei einem Nutzer, der das zweite Mal angemeldet ist.

 

Und deaktiviere - sicherheitshalber - das Osa.exe. Das gehört zu Office, liegt im Autostart und hat manchmal schon Probleme produziert. Da es nicht stört, wenn es fehlt, kann man es auch entfernen.

 

-------------

Gruß, Auer

Share this post


Link to post

Vielen Dank für deine Antwort. Der Ansatz klingt interessant... aus Zeitmangel werd ich jedoch erst morgen die Prozessvergleiche anstellen. Was wäre denn der nächste Schritt, wenn ich irgendwelche Prozesse finden sollte, die sich vom häufig benutzen Konto unterscheiden, bzw nur dort vorhanden sind.

In der Reg konnte ich nur folgende Werte finden welche mir nichts sagten: internat.exe (kenne ich, allerdings nichts deren bedeutung), nwiz.exe und mobsync (Syncronization Manager)

 

die datei osa.exe lässt sich auf meinem system allerdings nicht finden.

Share this post


Link to post

Für alle die evtl noch nach einer Lösung suchen:

 

Es lag am Netzwerkdruckertreiber. Alle Programme die auf den Druckertreiber zugriffen, stürzten ab.. der rest ging einwandfrei. Nach der Deinstallation des Treibers läufts soweit wieder.. kann nur nicht mehr drucken :(

 

vielleicht hilft das ja wem, ders gleiche Problem hat.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...