Jump to content
Sign in to follow this  
scorpiont6

Schriftgradproblem XP

Recommended Posts

Hallo,

 

kurze Vorgeschichte:

 

Hatte zwei Jahre folgendes System:

 

Intel p800

Gainward Geforce 3 64MB mit Nvidiatreiber 12.90

Windows 2000 pro

NEC Multisync 2010X(1280x1024)

 

Der Monitor war digital angeschlossen.

 

Seit ein paar Wochen habe ich nun:

 

Intel 2.8 Ghz

Abit FX 5600 Ultra 256MB mit Nvidiatreiber 52.16

Windows XP pro

gleicher Monitor

 

 

Die Schrift ist seitdem so schmierig und klein,daß es kaum zum Aushalten ist.Auch die Darstellung ist nicht mehr so klar wie sie beim digitalen Anschluß sein sollte.

 

Ok,habe die alte grafikkarte mit altem Treiber nochmal eingebaut:gleiches Ergebnis.

 

Es sieht einfach wie eine 1600x1200 Auflösung aus.Der Monitor unterstützt diese jedoch nicht.Habe kleinere Auflösungen ausprobiert:noch schlechter.

 

Um es ein bißchen besser zu gestalten,habe ich den Schriftgrad von 8 auf 10 erhöht.

 

Das Problem ist aber,daß ich keine Lösung gefunden habe,um den Schriftgrad von der Windows-Systemschrift zu vergrößern.

Es gibt nur einen Registryeintrag,um die Systemschriftart zu verändern,aber nicht die Größe.In vielen Programmen wird also die Schrift weiterhin mit 8 angezeigt.

 

Habe auch die DPI 120 Einstellung ausprobiert,sieht aber echt unmöglich groß aus(scheußlich).

 

Wäre würde Input jeglicher Art von euch sehr denkbar.

 

Grüße Mark

Share this post


Link to post

hallo,

Ich habe jetzt deine spezielle konfiguration nicht weiter geprüft, aber:

ich habe diese traurige erfahrung auch schon machen müssen:

die Grafik des neuen Rechners funktioniert nur in einigen Standard-Auflösungen gut (nachgerade 'perfekt')

aber sobald du von Standard abweichen willst .... Schmierseife.

 

Ich habe dann eine andere Grafikkarte eingebaut, und es geht.

 

Namen lass ich mal weg :D

Share this post


Link to post

Hallo scorpiont6,

 

Dein Monitor ist ein TFT - und TFT haben bauartbedingt EINE einzige Auflösung, bei der die Zeichen richtig scharf dargestellt werden. In Deinem Fall die Einstellung 1280 x 1024 Bildpunkte, eben die im Display vorliegende Anzahl von Bildpunkten. Alles darüber oder darunter muss unscharf aussehen, da das Bild interpoliert wird.

 

Auch TFTs werden gerne mal falsch eingestellt, oft steht die Bildwiederholfrequenz auf 75 Hz, was aber Stuss ist, da TFT prinzipiell nicht flimmern. Diese Wiederholrate gehört auf 60 Hz.

 

Dein Monitor hat vermutlich auch eine Autosync-Funktion. Diese auch mal testen, da auch da was verstellt sein kann.

 

Gruss Jan

Share this post


Link to post

Grutsch,ich weiß gar nicht wie ich dir danken kann !!!!!!!!!

 

Gestern eine Ati radeon 9600 Pro von Herculses eingebaut und alles ist wieder fantastisch.

 

BTW,für diejenigen die Benchmarks mögen:

 

geforce fx 5600 ultra 256mb: 16000 punkte bei aquamark

 

radeon 9600 pro 128 mb: 26000 punkte bei aquamark

 

aber das wichtigste ist:keine Schmierseife mehr!!!!!!!!!!!!

 

Grüße Mark

 

Special thanks to Grutsch.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...