Jump to content
Sign in to follow this  
thommy5

Netzwerk(XP/W98) zu langsam

Recommended Posts

Hallo Aalle miteinander,

habe folgendes Problem: Mein Heimnetzwerk besteht aus einem XP-Laptop und einem W98 Desktoprechner. An dem XP-Rechner wird eine LAN-Verbindung mit 100MB/s angezeigt Die Übertragung von Dateien auf den W98-Rechner erfolgt aber extrem langsam(Netzwerkauslastung ca.0.03%). Inder Gegenrichtung werden aber gute 8% erreicht, wobei ca. 75MB/min übertragen werden. Meine Frage ist, wie und wo kann ich die Übetragungsgeschwindigkeit zum W98-Rechner höher einstellen.

tschau

Thommy

Share this post


Link to post

erstens musst du beide netzwerkkarten auf Fullduplex stellen und denn musst du nach Möglichkeit auf der xp maschine den QoS-paketplaner deinstallieren. dann sollte es gehen

Share this post


Link to post

Hallo caleb79,

wo finde ich bei derXP-Karte die Speedeinstellung im Netzwerk? im WIN98 habe ich bei der Netzwerkkarte auf AutoMode gestellt, da eine Option Fullduplexnicht vorhanden ist

Gruß

Thommy

Share this post


Link to post

@thommy

da musst du in den grätemanager -> dort auf netzwerkkarten -> Reiter "erweitert" auswählen -> Speed o.ä. -> Full-duplex

 

 

@ 007

also es wird nicht empfohlen, aber seid dem ich diesen deinstalliert habe läuft es besser mit 98er maschinen, finde ich jedenfalls.

aber ich hab schonmal gehört, dass xp sowieso die bandbreite auf 70-80% reduziert. weiß aba net ob da was wahres dran ist. vielleicht könnte mich ja auch mal jemand aufklären

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...