Jump to content
Sign in to follow this  
lge8950

Verbindungsserver liefert Fehlermeldung

Recommended Posts

Ich habe einen SQLServer2008 R2 auf einem Windows Server 2008 R2 64 bit installiert. Auf diesem ist ein Verbindungserver für den OLE DB-Anbieter IBMDA400 für den Zugriff auf eine AS400 eingerichtet. Grundsätzlich funktioniert der Verbindungsserver einwandfrei, nur bei 1 Tabelle kommt folgende Fehlermeldung, wenn ich eine Abfrage mit "Select * from Verbindungsservertabelle" absetze:

 

Meldung 7330, Ebene 16, Status 2, Zeile 1

Eine Zeile kann nicht vom OLE DB-Anbieter 'IBMDA400' für den Verbindungsserver 'as400' abgerufen werden.

Location: qxcntxt.cpp:956

Expression: !"No exceptions should be raised by this code"

SPID: 216

Process ID: 1868

 

Kann mit dieser Fehlermeldung jemand etwas anfangen. Danke im Voraus für Hilfe.

Share this post


Link to post
Share on other sites

Moin,

 

die Fehlermeldung sieht mir eher generisch aus und dürfte allein nicht viel hergeben.

 

Fehlen evtl. Zugriffsberechtigungen?

 

Gruß, Nils

Share this post


Link to post
Share on other sites

Der Zugriff müsste in Ordnung sein.

Das Problem trat das erste mal auf, nachdem ein Feld dieser Tabelle in der Feldgrösse erweitert werden musste, da ein Überlauf aufgetreten ist. Seit dem besteht diese Problematik.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...