Jump to content
Sign in to follow this  
basstscho

Server-Sicherung führt keine geplanten Sicherungen aus

Recommended Posts

Hallo zusammen,

 

ich habe vor wenigen Tagen eine Windows Server-Sicherung eines 2k8R2 SP1 konfiguriert. Sicherungsziel ist die CIFS-Freigabe eines Linuxservers. Mit Hilfe des Assistenten für die Einmalsicherung wurde das Backup von mir einmalig manuell durchgeführt - hat alles geklappt. Nun wollte ich die tägliche automatische Sicherung um 21:00 überprüfen und musste feststellen, dass diese nicht ausgeführt wird. Er zeigt zwar in der GUI an: nächste Sicherung: 31.12.2011 21:00 - letzte Sicherung war aber die meines manuellen Backups (laut GUI und Sicherungsfile). Theoretisch sollte noch eine vom 29. und 30. vorhanden sein.

In der Ereignisanzeige kann ich um 21:00 überhaupt keinen passenden Eintrag finden - habt ihr ne Vermutung an was das liegen kann? Sollten diese Sicherungen in der Aufgabenplanung stehen? Aktuell habe ich nochmals eine manuelle Sicherung gestartet - diese läuft bisher problemlos durch.

 

Besten Dank,

Johannes

Share this post


Link to post
Share on other sites

Hi.

 

Sicherungsziel ist die CIFS-Freigabe eines Linuxservers

 

Und das ist wahrscheinlich das Problem. Dein Backupuser hat vermutlich ein Berechtigungsproblem.

 

Lege auf dem Linux Server den Backupser mit gleichen Namen und PW wie auf dem Windows Server an. Oder versuche es mit wbadmin mit der Option -user:Username -password:Passwort

 

Sollten diese Sicherungen in der Aufgabenplanung stehen?

 

Ja, findest du in der Aufgabenplanung im Backupzweig.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Günther,

 

einen entsprechenden Benutzer habe ich angelegt. Die Einmalsicherung hat ja auch problemlos funktioniert.

Das Backup war allerdings nicht in der Aufgabenplanung angelegt. Daher habe ich die gesamte Windows Server-Sicherung nochmals neuinstalliert und den Backupjob neu angelegt - nun klappt es mit dem Backup. Schon ein sehr komisches Phänomen...

 

Besten Dank und ein frohes Neues,

Johannes

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...