Jump to content

basstscho

Members
  • Content Count

    319
  • Joined

  • Last visited

Everything posted by basstscho

  1. Hallo zusammen, das Thema Bildschirmhintergrund über GPO ist eigentlich ausführlichst im Internet dokumentiert - bisher habe ich es auch immer hinbekommen. Nun habe ich aber ein Problem bei dem ich nicht weiterkomme: Bei einigen unserer Arbeitsplätze wurde bisher mittels einer .theme-Datei die grundlegende Design-Einstellung erzeugt. Das soll sich nun ändern und ich habe alles relevante direkt über die entsprechenden GPOs angepasst. Ebenfalls soll in dem Zusammenhang auch der Bildschirmhintergrund über die GPO gesetzt werden. Die Datei wird hierzu lokal auf den Rechner kopiert
  2. Hallo zusammen, es gibt mehrere Internetanschlüsse, die alle über einen Loadbalancing-Router zusammengefasst werden und somit den Clients/Servern eine "eindeutige" Route aufweisen. Ich möchte aber für einen Admin-PC, dass dieser unabhängig vom Loadbalancing-Router (falls da mal was ausfällt) ins Internet kommt, um im Notfall über z.B. Teamviewer auf zumindest diesen PC zuzugreifen und dann nötige Maßnahmen ergreifen zu können. Daher möchte ich testen ob die Gateways tatsächlich ins Internet kommen und dann das default-Gateway automatisch ändern. Das Problem konnte ich n
  3. Hallo zusammen, ich habe hier im Netz zwei Gateways (192.168.249.1 und 192.168.249.2). Default Gateway ist das 192.168.249.1. Nun möchte ich überprüfen, ob über das Gateway 192.168.249.2 eine Verbindung ins Internet funktioniert. Dazu möchte ich eine Test-IP anpingen (in dem Fall die 8.8.8.8). Unter Linux habe ich den Ansatz schon öfters verwendet, unter Windows klappt das aber aus mir nicht erklärlichen Gründen nicht: - route add 8.8.8.8 mask 255.255.255.255 192.168.249.2 - ping ausführen - route löschen IPv4-Routentabelle ================================
  4. Ok, das hatte ich so aus deiner ersten Antwort nicht heraus gelesen (dynamische Updates werden vom secondary abgelehnt und aus). In dem Fall gehen die dynamischen Updates auch mit dem Einsatz eines secondary DNS. Der wird wie von mir gewünscht nur für das Auflösen der Zonen verwendet. Ein dynamisches DNS-Update wird vom Client über einen der Master-DNS-Server realisiert. Somit sind ja all meine Anforderungen gelöst.
  5. Schade, da hätte ich mir mehr Intelligenz erwartet. Z.B. dass das dynamische Update automatisch an den Master gerichtet wird (steht ja in der Zone). Von daher sind die meisten sekundären DNS ja eher bedingt sinnig. Daher kann ich: - Entweder den Weg über einen zusätzlichen AD-Server mit entsprechender Standortkonfiguration im AD gehen - etwas übertrieben für meinen Bedarf. - Oder doch mit den Einschränkungen des sekundären DNS leben. Da mich das in dem Fall keine Lizenzen kostet, sondern nur ein paar Minuten Installation werde ich das einfach mal testen. Grüße,
  6. Hallo zusammen, ich habe an einem Standort 2 AD-Server (Hauptstandort). Ein weiterer, kleiner Standort (Nebenstandort) ist per VPN angebunden. An diesem Nebenstandort gibt es keinen zusätzlichen AD-Server und keinen sekundären DNS-Server. Als DNS-Server sind die des Hauptstandorts angegeben. An dem Nebenstandort arbeiten ein paar Mitarbeiter über Thinclients (RDP) am Hauptstandort. Die Notwendigkeit eines zusätzlichen AD-Servers sehe ich daher nicht. Einen DNS möchte ich aber gerne betreiben, da im Falle eines Zusammenbruchs des VPN-Tunnels auch das administrieren sehr nervig ist
  7. Hallo zusammen, besten Dank für eure Rückmeldungen. Wir haben von unserem ERP-System noch einen "großen" Standard SQL-Server mit mehreren CPUs. Testweise habe ich die Datenbank mal auf diesen Server verschoben, um den Flaschenhals SQL-Server ausschließen zu können - Ergebnis: Auf dem Hostsystem der Web-Anwendung ist die CPU Last des SQL-Servers weg und die Auslastung der IIS-Worker gleich niedrig. Insgesamt läuft die Anwendung nicht schneller. Es ist also davon auszugehen, dass tatsächlich irgendwo die Programmierung langsam ist und dabei aber keine CPU-Last erzeugt. Da fällt mir s
  8. Hallo Frank, MaxDop ist auf 0 gestellt - sollte ich diesen Wert ändern? Bei 0 müsste es doch die größtmögliche Parallelität ergeben? Den Serverarbeitsspeicher habe ich mindestens 8.000 und maximal 10.000 MB eingestellt. Augenscheinlich mehr als der SQL überhaupt benutzt (die Datenbank hat nur ca. 3GB). Grüße, Johannes
  9. Hallo zusammen, wir haben eine kleine Webanwendung die auf IIS und MSSQL Express 2014 läuft. Der gesamten Anwendung habe ich eine eigene ESXi-VM mit 8 Kernen (1 Sockel, 8 Kerne) & SSD-Speicher spendiert. OS ist ein Server 2012 R2 - auf dem Server läuft sonst nichts. Leider läuft die Anwendung bei bestimmten Berechnungen alles andere als schnell. Da vom Hersteller kaum bis wenig Support kommt (Software ist aber fest gesetzt), probiere ich der Software über die Rahmenbedingungen zu etwas mehr Geschwindigkeit zu verhelfen. Erste Vermutung sind bei DB-Anwend
  10. Hallo zusammen, wir benötigen für unser neues ERP einen Microsoft SQL Server 2014 Standard. Da ich sowieso gerade plane einen alten Server zu tauschen, würde ich diesen u.U. schon ideal für den SQL-Server ausstatten. Folgendes ist geplant: - Der Windows Server 2012 R2 soll (wie auch alle anderen) über ESXi virtualisiert werden. - Es wird entweder eine Core-Lizenzierung (2x2) oder eine per CAL (ist noch nicht entschieden). - Datenbank aktuell ~50 GB (kein SQL), bis zum Ende der Serverlaufzeit vermutlich ~150 GB - Der Server wird bis auf zwei kleine Nebenapplikationen unter Linux (2
  11. Hallo Norbert, entschuldige die nicht eindeutig beschriebene Problemstellung. Im Grunde ist es ganz einfach: Nachfolgend die Betrachtung für ausgehende Mails: [Outlook-Client] --> [Exchange] --> [Relay] --> [Mailserver des Empfängers] Als Relay für ausgehende Mails verwende ich normalerweise das unseres ISP. Leider ist dieses (sehr selten, aber dennoch) ab und an offline oder steht auf dnsbl-Listen und kann daher nicht zum Mailversand verwendet werden. Auf einem anderen Server habe ich eine weitere Maillösung (Postfix), die ich in diesem Fall als Relay verwende. Dieses n
  12. Hallo zusammen, wir haben einen Exchange Server, der über ein SMTP-Relay seine Mails versendet. Primär geschieht dies über den unseres Telekommunikationsanbieters. Als Backup haben wir einen vServer. Bei diesem sollen eingehende Mails auf Port 587 mit TLS eintreffen. Der Server hat hierfür ein selbst signiertes Zertifikat. Exchange verwirft Mails über diesen Sendeconnector, da es dem Zertifikat nicht traut. Ich lasse daher mit einigen Kniffen die Mails über Port 25 zustellen, würde es aber gerne auf TLS umändern. Gibt es eine Möglichkeit dem Exchange dieses Zertifikat schmackhaft zu mache
  13. Ok, ich habe die Lösung gefunden: Festplatte mit Fehlerüberprüfung gescannt (es wurden Fehler gefunden) und der Benutzer kann sich nun problemlos anmelden. Was de genau quer kam kann ich nicht nachvollziehen. V.a., dass sich andere neue Benutzer problemlos anmelden konnten. Besten Dank für eure Hilfe. Ich hätte mir irgendeinen Hinweis von Windows gewünscht...macht es einfacher ;)
  14. @lefg, ich dachte das ist die einfachste Methode um dem Domänen-Benutzer auf dem PC kurz administrationsrechte zu geben (falls es an irgendwelchen Berechtigungen gelegen hätte). Neuinstallation mache ich ungern, da es sich um einen Rechner von einem Messmikroskop handelt, an dem ich eine ganze Weile installieren müsste. Kurioserweise funktioniert es ja mit allen anderen Benutzern. Vlt. habt ihr ja noch eine Idee, ansonsten bleibt mir wohl nichts anderes übrig :/
  15. Ja, auch andere Benutzer auf diesem PC.
  16. Der PC und der Benutzer sind in einer Domäne. Der Benutzer wird daher auch nicht lokal angelegt. Ich habe ihm lediglich über die Benutzerverwaltung als lokaler Administrator hinzugefügt. Das Problem mit dem temporären Profil bestand aber auch schon vorher. @Sunny: In der Profilelist ist der Benutzer nicht aufgeführt. Nur temporär bei der Anmeldung.
  17. Meinst du die Registry nach der SID durchsuchen und alles löschen was passt? Oder gibt es spezielle Orte?
  18. Mach ich ja normal auch nicht. Aber alles andere hatte ja nicht gewirkt. Gibt es sonst noch Ideen? Irgendwas muss Windows ja dazu bringen nur einen temporären Ordner anzulegen. Unter den lokalen Benutzern habe ich den Benutzer nun schon zu den lokalen Administratoren hinzugefügt. Hat auch nichts gebracht.
  19. @Sunny61: Ja, dort gibt es aktuell nur 2 Benutzer (bei den Testbenutzern habe ich immer gleich wieder das Profil gelöscht). Keiner der Pfade passt. @lefg: Ja, ich kann auch einen Ordner mit dem Benutzernamen anlegen. Einen versteckten Ordner habe ich auch nicht gefunden Ich habe auch schon das Benutzerprofil von einem anderen PC kopiert und den Schlüssel dazu in die ProfileList kopiert. -> Ordner wird gelöscht, temp angelegt und in der ProfileList auch der Eintrag nach der Abmeldung wieder gelöscht.
  20. Hallo lefg, das Profil wurde natürlich so gelöscht. Habe auch vergessen zu erwähnen, dass es dort auch nicht aufgeführt ist. Viele Grüße, Johannes
  21. Hallo zusammen, an einem Win7-PC 64bit wird ein Benutzer nur mit einem temporären Profil angemeldet (keine Servergespeicherten Profile, andere Benutzer - auch neue - funktionieren problemlos). Unter C:\Users existiert kein Ordner mit seinem Benutzernamen und unter HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\PROFILELIST auch kein Schlüssel mit seiner ID. Der Benutzer hatte vor einiger Zeit einmal ein Profil auf dem PC. Dieses wurde dann gelöscht. Kann es damit zusammenhängen? Aber wo würde ggf. etwas nicht sauber gelöscht? Die Ereignisanzeige übt sich ebenfalls im Sch
  22. Hallo zusammen, besten Dank für die Antworten. Im Endeffekt sind das Wichtige die verschlüsselten Messdaten auf den Benutzer-Festplatten. Da das Labor mit entsprechenden Zutrittssicherungen geschützt ist und der Rechner auch nicht am Netzwerk angeschlossen ist, geht es eigentlich um die Absicherung zwischen den Benutzern. Man möchte eben möglichst verhindern, dass ein Benutzer nachverfolgen kann, was der vorherige Benutzer an dem Rechner bearbeitet hat (sprich Inhalt von Dateien und Dateinamen auf der verschlüsselten Festplatte). Würde jeder Benutzer den Rechner nach Verwendung ausschalten
  23. Hallo zusammen, folgendes Szenario hat ein befreundeter Kollege von der Universität in Planung: Es gibt einen Laborrechner (Win 7 64bit), bei dem von verschiedenen Anwendern mit jeweils einer eigenen verschlüsselten Festplatte/Stick Projektdaten geöffnet und bearbeitet werden sollen. Die Festplatten sind mit Bitlocker oder Truecrypt (bitte keine Diskussion bzgl. der Sicherheit von TrueCrypt) verschlüsselt. Einige Daten werden auch von einer Prüfanlage über eine Windowsfreigabe auf diese Festplatte gesichert. Nach jedem Neustart werden alle Änderungen rückgängig gemacht. Aber auch schon zw
  24. @h-d.neuenfeldt: Bisher war es so, dass es im Produktionsnetz Rechner gab die im selben Local Link Netz waren. Diese hab ich aber mittlerweile ausgemustert und alles läuft über die normalen Office-PCs. Es war also bisher kein Problem. Windows 2000, XP und Server 2003 (andere weiß ich nicht) routen die Local Link Netze hier auch noch übers Default Gateway. War also bis dahin auch kein Problem. Mit dem Einzug von Windows 7 gab es dann bei uns die "statische Route"-Lösung. Jetzt wollte ich mich diesem Thema mal widmen und habe daher dieses Thema eröffnet. @lefg: Das ganze geschieht durch die
  25. lefg, das Problem mit dem Local Link: Windows (ich meine ab Vista) versucht Local Link Netze (169.254.0.0/16) nicht mehr über das Default-Gateway zu erreichen. Dies muss es - wie Daniel oben geschrieben hat - auch nicht. Es bereitet mir aber auf Grund der gewachsenen Struktur vorübergehend "Probleme", die ich nur mit einer statisch hinzugefügten Route lösen kann (bei der Windows dann das Local Link Netz über das angegebene Gateway wieder zu erreichen versucht). Was hab ich nun getan / mache ich:<br />- Computerstartupscript mit der statischen Route für die entsprechenden Technik-PCs<b
×
×
  • Create New...