Jump to content
Sign in to follow this  
JoergDiebold

AD Problem beim transfer auf win2k8

Recommended Posts

Hallo zusammen

 

jetzt hat es mir gerade meinen Betrag zerstört - also noch einmal

 

ich habe einen neuen Server mit Win2K8 zu einem Server mit Win2k3 zugefügt - selbe Domaiine

Der erste hies DC01 und der zweite win2k8dc - kreativität ist mein zweiter Vorname

Alles lief so weit OK

Exchange installiert - läuft immer noch und ist via Domaine ansprechbar

FSMO transferiert - alle 5 sind drüben

DNS und DHCP übertragen - auch noch in Ordnung

DC01 mit dcpromo rausgelöst und das Chaos fangt an - letzte Meldung ist

 

Protokollname: Directory Service

Quelle: Microsoft-Windows-ActiveDirectory_DomainService

Datum: 10.12.2011 14:25:53

Ereignis-ID: 1126

Aufgabenkategorie:Globaler Katalog

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: ANONYMOUS-ANMELDUNG

Computer: WIN2K8DC.Baldinger-AG.local

Beschreibung:

Die Active Directory-Domänendienste konnten keine Verbindung mit dem globalen Katalog herstellen.

 

Zusätzliche Daten

Fehlerwert:

1355 Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.

Interne ID:

3200e25

 

Benutzeraktion

Überprüfen Sie, ob der globale Katalog in der Gesamtstruktur verfügbar ist und von diesem Domänencontroller erreicht werden kann. Zur Diagnose dieses Problems können Sie das Dienstprogramm nltest verwenden.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-ActiveDirectory_DomainService" Guid="{0e8478c5-3605-4e8c-8497-1e730c959516}" EventSourceName="NTDS General" />

<EventID Qualifiers="49152">1126</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>18</Task>

<Opcode>0</Opcode>

<Keywords>0x8080000000000000</Keywords>

<TimeCreated SystemTime="2011-12-10T13:25:53.053893700Z" />

<EventRecordID>723</EventRecordID>

<Correlation />

<Execution ProcessID="668" ThreadID="872" />

<Channel>Directory Service</Channel>

<Computer>WIN2K8DC.Baldinger-AG.local</Computer>

<Security UserID="S-1-5-7" />

</System>

<EventData>

<Data>3200e25</Data>

<Data>1355</Data>

<Data>Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.</Data>

</EventData>

</Event>

 

vorher kam

 

Protokollname: Directory Service

Quelle: Microsoft-Windows-ActiveDirectory_DomainService

Datum: 10.12.2011 13:54:37

Ereignis-ID: 1411

Aufgabenkategorie:Verzeichnisdienst-RPC-Client

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: ANONYMOUS-ANMELDUNG

Computer: WIN2K8DC.Baldinger-AG.local

Beschreibung:

Es konnte keine gegenseitige Authentifizierung mit dem Dienstprinzipalnamen (SPN) für den folgenden Verzeichnisdienst erstellt werden.

 

Verzeichnisdienst:

db7ed3e0-cc84-4c48-abe6-1fdd67f50e71._msdcs.Baldinger-AG.local

 

Der Aufruf wurde verweigert. Dies kann Auswirkungen auf die Kommunikation mit diesem Verzeichnisdienst haben.

 

Zusätzliche Daten

Fehlerwert:

8589Der Verzeichnisdienst kann keinen Dienstprinizipalnamen (SPN) zur gegenseitigen Authentifizierung des Zielservers ableiten, weil das entsprechende Serverobjekt in der lokalen Verzeichnisdienst-Datenbank über kein serverReference-Attribut verfügt.

Ereignis-XML:

Share this post


Link to post
Share on other sites

Die Frage ist nun was kann ich hier machen - gibt es eine Möglichkeit die Ganze AD Geschicht wieder einzubinden - irgendwie fehlt im der User oder es ist eine Berechtigung - habe jetzt nach 2 Tagen schon so viel ausprobiert . . .

Share this post


Link to post
Share on other sites

Habe eine einfache forward lookup zone auf baldinger-ag.local eingerichtet

Zone in DNS speichern

Primarer Server win2k8dc.baldinger-ag.local.

kerberos und _ldap gehen beide auf win2k8dc.balsdinger-ag.local

 

DCDIAG kommt mit tausenden von lines zurück

 

Erstellungszeitpunkt: 12/10/2011 16:18:47

Ereigniszeichenfolge:

Anschluss "SWITCHPORT-SM-75F35C3C-D762-4AA1-9566-DF0FB51B88B5-0-1" w

urde an der Verwendung von MAC-Adresse "78-2B-CB-51-2F-E0" gehindert, da er mit

Anschluss "SWITCHPORT-SM-75F35C" verbunden ist.

Warnung. Ereignis-ID: 0x8000001C

Erstellungszeitpunkt: 12/10/2011 16:18:55

Ereigniszeichenfolge:

Anschluss "SWITCHPORT-SM-75F35C3C-D762-4AA1-9566-DF0FB51B88B5-0-1" w

urde an der Verwendung von MAC-Adresse "78-2B-CB-51-2F-E0" gehindert, da er mit

Anschluss "SWITCHPORT-SM-75F35C" verbunden ist.

Warnung. Ereignis-ID: 0x8000001C

Erstellungszeitpunkt: 12/10/2011 16:18:55

Ereigniszeichenfolge:

Anschluss "SWITCHPORT-SM-75F35C3C-D762-4AA1-9566-DF0FB51B88B5-0-1" w

.

.

.

urde an der Verwendung von MAC-Adresse "78-2B-CB-51-2F-E0" gehindert, da er mit

Anschluss "SWITCHPORT-SM-75F35C" verbunden ist.

......................... WIN2K8DC hat den Test SystemLog nicht

bestanden.

Starting test: VerifyReferences

......................... WIN2K8DC hat den Test VerifyReferences

bestanden.

 

 

Partitionstests werden ausgeführt auf: DomainDnsZones

Starting test: CheckSDRefDom

......................... DomainDnsZones hat den Test CheckSDRefDom

bestanden.

 

alle Test so weit bestanden

 

Partitionstests werden ausgeführt auf: Baldinger-AG

Starting test: CheckSDRefDom

......................... Baldinger-AG hat den Test CheckSDRefDom

bestanden.

Starting test: CrossRefValidation

......................... Baldinger-AG hat den Test CrossRefValidation

bestanden.

 

Unternehmenstests werden ausgeführt auf: Baldinger-AG.local

Starting test: LocatorCheck

Achtung: Fehler beim Aufrufen von DcGetDcName(GC_SERVER_REQUIRED):

1355

Es konnte kein Server für globale Kataloge gefunden werden; kein

globaler Katalog verfügbar.

Achtung: Fehler beim Aufrufen von DcGetDcName(TIME_SERVER): 1355

Es wurde kein Zeitserver gefunden.

Der Server mit der Rolle für den primären Domänencontroller ist nicht

verfügbar.

Achtung: Fehler beim Aufrufen von

DcGetDcName(GOOD_TIME_SERVER_PREFERRED): 1355

Es wurde kein geeigneter Zeitserver gefunden.

Achtung: Fehler beim Aufrufen von DcGetDcName(KDC_REQUIRED): 1355

Kein KDC gefunden; es ist kein KDC verfügbar.

......................... Baldinger-AG.local hat den Test LocatorCheck

nicht bestanden.

Starting test: Intersite

......................... Baldinger-AG.local hat den Test Intersite

bestanden.

 

C:\Users\administrator.BALDINGER-AG>

Share this post


Link to post
Share on other sites
Wo steht eigentlich, dass Du Hyper-V verwendest ?

 

Schaue Dir mal

 

http://www.mcseboard.de/virtualisierung-82/netzwerkprobleme-180646.html

 

an

 

Habe ich gemacht

 

die MAC Adressen stehen auf statisch

 

00-15-5D-69-24-01 und 00-15-5D-69-24-00

 

ausserdem hat das ganze mit dieser Einstellung jetzt ca. 1 Woche funktioniert :confused:

Share this post


Link to post
Share on other sites

könnte es etwas mit dem Rechteserver zu tun haben

 

Protokollname: Setup

Quelle: Microsoft-Windows-ServerManager

Datum: 09.12.2011 22:39:04

Ereignis-ID: 1610

Aufgabenkategorie:Keine

Ebene: Informationen

Schlüsselwörter:

Benutzer: BALDINGER-AG\administrator

Computer: WIN2K8DC.Baldinger-AG.local

Beschreibung:

Die Installation wurde abgeschlossen.

 

Rollen:

Rollen:

 

Active Directory-Rechteverwaltungsdienste

Warnung: Bevor Sie AD RMS auf diesem Server verwalten können, müssen Sie sich abmelden und erneut anmelden.

Die folgenden Rollendienste wurden installiert:

Active Directory-Rechteverwaltungsserver

 

Webserver (IIS)

Die folgenden Rollendienste wurden installiert:

Webserver

Anwendungsentwicklung

ASP

Verwaltungsprogramme

IIS 6-Verwaltungskompatibilität

IIS 6-WMI-Kompatibilität

 

Features:

 

Message Queuing

Die folgenden Features wurden installiert:

Message Queuing-Dienste

Message Queuing-Server

 

 

wenn ich den versuche zu deinstallieren

 

Protokollname: Setup

Quelle: Microsoft-Windows-ServerManager

Datum: 10.12.2011 10:44:51

Ereignis-ID: 1624

Aufgabenkategorie:Keine

Ebene: Fehler

Schlüsselwörter:

Benutzer: BALDINGER-AG\administrator

Computer: WIN2K8DC.Baldinger-AG.local

Beschreibung:

Fehler bei der Deinstallation.

 

Rollen:

 

Active Directory-Rechteverwaltungsdienste

Fehler: Fehler beim Ausführen benutzerdefinierter Aktionen vor der Deinstallation von Active Directory-Rechteverwaltungsserver. Das Konto, an dem Sie angemeldet sind, besitzt für das Installieren der AD RMS-Serverrolle keine Gültigkeit. Melden Sie sich stattdessen an einem Domänenkonto an, das der lokalen Administratorgruppe angehört.

Die folgenden Rollendienste wurden nicht entfernt:

Active Directory-Rechteverwaltungsserver

 

 

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-ServerManager" Guid="{8C474092-13E4-430E-9F06-5B60A529BF38}" />

<EventID>1624</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2011-12-10T09:44:51.966465500Z" />

<EventRecordID>425</EventRecordID>

<Correlation />

<Execution ProcessID="4840" ThreadID="6596" />

<Channel>Setup</Channel>

<Computer>WIN2K8DC.Baldinger-AG.local</Computer>

<Security UserID="S-1-5-21-684916376-1638089265-3736417670-500" />

</System>

<UserData>

<EventXML xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="Event_NS">

<message>

 

Rollen:

 

Active Directory-Rechteverwaltungsdienste

Fehler: Fehler beim Ausführen benutzerdefinierter Aktionen vor der Deinstallation von Active Directory-Rechteverwaltungsserver. Das Konto, an dem Sie angemeldet sind, besitzt für das Installieren der AD RMS-Serverrolle keine Gültigkeit. Melden Sie sich stattdessen an einem Domänenkonto an, das der lokalen Administratorgruppe angehört.

Die folgenden Rollendienste wurden nicht entfernt:

Active Directory-Rechteverwaltungsserver

 

</message>

<identifiers>253, 17</identifiers>

</EventXML>

</UserData>

</Event>

Share this post


Link to post
Share on other sites

Du stocherst im Nebel.

 

Lt. den anderen Fehlermeldungen hast Dun ein Problem mit der virtuellen NIC. Ich dachte, das wäre klar. Willst Du Dir nicht professionelle Hilfe holen ?

Share this post


Link to post
Share on other sites
Du stocherst im Nebel.

 

Lt. den anderen Fehlermeldungen hast Dun ein Problem mit der virtuellen NIC. Ich dachte, das wäre klar. Willst Du Dir nicht professionelle Hilfe holen ?

 

 

ist am WE etwas schwer hier Hilfe zu bekommen . . .

Share this post


Link to post
Share on other sites

Hallo zusammen

 

nach ein paar durchgemachten Nächten ist das Problem jetzt im Kasten

 

1. Switchport Problem kommt von der 2. Netzwerkkarte welche ich dediziert für Hyper-V eingerichtet hatte - anscheinend nimmt sich die virtualisierte Netzwerkkarte dann nicht nur die eine Ressource sondern klaut auch bei der anderen.

 

2. Problem war ein defekter Netzwerkkartentreiber welcher kurioserweise nicht von Broadcom kam - vielleicht ein Update bei Aufsetzen des Servers

 

Trotzdem noch mal Danke für die Hilfe ;-)

 

MfG Jörg

Share this post


Link to post
Share on other sites

Hi,

 

Trotzdem noch mal Danke für die Hilfe ;-)

 

...warum "trotzdem" - zahni hatte Dich genau darauf aufmerksam gemacht. :wink2:

 

Viele Grüße

olc

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...