Jump to content

netzwerkproblem mit win2000


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

ich habe ein netzwerk mit 3 rechnern (alle win2000) über eine switch aufgebaut. dies funktionierte solange, bis ich einer dfü-verbindung gemeinsame internetverbindung zugeordnet habe.

danach ging nichts mehr. auch das löschen dieser verbindung brachte nichts.

die ip-adressen befinden sich auf 192.168.0.1-3 und die subnetzmaske auf 255.255.255.0.

die rechner lassen sich untereindander weder anpingen noch ein netzlaufwerk zu ihnen verbinden. wo liegt das problem?

Link to comment

Genau, ich würde mal versuchen auf allen rechnern die statischen IP Einträge zu entfernen, dann alle Rechner neu starten, und dann wieder statische IP's vergeben und noch mals alle Rechner neu starten. Weil eben wie Dr.Melzer schon sagte, pfuscht das ICS in der IP-Konfiguration herum...

 

Wenn Du ICS konfigurieren möchtest am besten gar keine IP's vergeben, das macht das ICS mittels eigenem DHCP dann.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...