Jump to content
Sign in to follow this  
Elias2k

zweiter domänencontroller

Recommended Posts

hi zusammen,

 

ich habe einen 2ten dc aufgesetzt und in die domäne gehoben. danach den globalen katalog auf den neuen server geschoben und später die schematas verschoben ...

 

nun habe ich folgendes problem, der neue server lief zwischenzeitlich für 3- 4 stunden nicht, alle clients im lan haben keinen zugriff auf networkshares oder auf die gruppenrichtlininen userenv 1030 im eventvwr..

nachdem ich testweise einen rechner neu in die domäne aufgenommen hatte, funktionierte alles, nachdem ich den rechner dann wieder neu gestartet habe kam dann :

 

Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden..

 

 

 

?????????????????????????????????????????????????????????

Share this post


Link to post

ich bekomme keinerlei verbindung zu den server immer obengennanten fehlermeldung ...

 

anpingen geht auch , namensauflösung auch, replizieren unterainander fkt auch .........

 

nur die rechner können sich mit der genannten meldung nicht auf networkshares verbinden...

 

 

mfg elias

Share this post


Link to post

Hallo Elias2k, willkommen on Board.

 

Frage: warum hast du den globalen Katalog und die anderen Rollen auf den zweiten Server verschoben? Diese Aktion stößt man eigentlich nur an, wenn der ursprüngliche Server aus der Domäne entfernt werden soll.

 

Sogar Microsoft empfiehlt, den Server danach herabzustufen und NICHT wieder in die Domäne aufzunehmen.

 

Wieviele Client-Rechner laufen in deiner Domäne?

 

Damian

Share this post


Link to post

ich wollte den anderen dc ja abschalten desewegen die aktion,

 

grund : hardwareerneuerung

 

 

ich habe 30 clients und ca. 40 weitere per ssh vpn tunnel ...

 

 

Das Komische ist :

 

Nachdem ich einen Rechner neu in die Domäne aufgenommen habe, konnte man auf sysvol und shares zugreifen, nach einem reboot nicht mehr ....

 

habe user sids überprüft, brachte aber keine fehler ...

 

 

????

Share this post


Link to post
Original geschrieben von Elias2k

Nachdem ich einen Rechner neu in die Domäne aufgenommen habe, konnte man auf sysvol und shares zugreifen, nach einem reboot nicht mehr ....

Du fährst den Rechner hoch, meldest dich in der Domäne an, hast aber keinen Zugriff auf die Freigaben. Hab' ich das richtig verstanden oder klappt schon die Anmeldung nicht?

 

Läuft der alte Server noch als DC oder ist er schon runtergestuft?

 

Damian

Share this post


Link to post

er läuft noch als dc ....

 

ich habe einen client computer aus der domäne netfernt dann wieder hinzugefügt bei der ersten anmeldung ging alles glatt shares alles vorhanden danach habe ích dann den rechner neu gestartet und dann ging wieder nichts ich komme auf kein networkshare wetc...

 

 

der alte dc läuft noch da nich die daten dort leiegn

Share this post


Link to post

Kommt beim Zugriff auf die Shares dann diese Fehlermeldung?

Original geschrieben von Elias2k

Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden...

Wird auch eine Fehlernummer mitgeliefert? Vielleicht läßt sich über diese Nummer der Fehler festmachen.

 

Meldest du dich mit dem Admin-Konto oder einem anderen User-Konto an?

Arbeiten die anderen Clientrechner in der Domäne fehlerfrei und kannst du dich mit dieser Kennung dort in der Domäne anmelden?

Gibt es Besonderheiten in den Kontorichtlinien?

 

Steht irgendetwas in der Ereignisanzeige des Rechners, auf dem die Anmeldung fehlschlägt?

 

Sorry für die vielen Fragen, aber ich suche einen Ansatzpunkt, um die Fehlerquelle einzukreisen. :wink2:

 

Damian

Share this post


Link to post

gut das problem ist das die clients nicht einmal auf sysvol shares kommen,

fehlermeldungen im eventvwr userenv 1058 und 1030 ....

 

ICh habe gecheked ob dfs auf den servern läuft und die clients auch den dienst haben ... läuft beides...

 

2ter ansatz: mit admin accounts auf den clients ging auch nicht...

 

danach habe ich die lokale sicherheitsrichtlinien überprüft und habe dort gefunden, dass Digitales Signieren der Server und Clientverbinsungen aktiviert ist .... war alles aktiviert .. alle 4 Optionen, die das digital Signieren aktivieren, waren aktiviert ...

 

auf den cleint rechnern kann ich diese option in der lokalen sicherheitsrichtlinien nicht mehr rückgänging machen. scheint ja ein generelles problem von xp cleints in einer w2000 domäne zu sein. das dieses smb signing angeht...

 

ich verusche nun erstmal die lokale sicherheitsrichltinie uzrückzusetzen was ned so einfach ist...

 

da ich als lokaler admin nichts verstellen kann

Share this post


Link to post

Hast du schon diesen Artikel gelesen?

http://support.microsoft.com/default.aspx?scid=kb;de;314494

 

Den Registry-Wert würde ich auf jeden Fall mal überprüfen.

 

Ich habe das eigenartige Gefühl, dass entweder bei der Replikation des DC oder beim Verschieben der Master-Rollen irgendwas schief gegangen ist.

 

Hast du schon ganz penibel die Berechtigungen auf den Shares - auch auf Sysvol - untersucht? Gelingt denn eine manuelle Verbindung zu den Freigaben, z. B. mit dem "net use" - Befehl?

 

Das einzige, was mir jetzt noch einfällt, wäre eine Konsistenzprüfung der ADS-Datenbank. Von MS gibt es ein Tool dafür, aber der Name fällt mir natürlich nicht ein. Ein gutes Gedächnis ist doch von Vorteil! :cry:

 

Mal sehen, vielleicht finde ich es noch.

 

Damian

Share this post


Link to post

So, hab's gefunden. Das Tool heißt REPLMon und befindet sich mit vielen anderen Tools auf der W2k-Server-CD im Verzeichnis \support\tools.

 

Beschreibung: REPLMon

Anzeigen der Replikationstopologie; Überwachen des Replikationsstatus (einschließlich Gruppenrichtlinien); Erzwingen von Replikationsereignissen und Neuberechnungen der Konsistenzprüfung. Dieses Tool bietet eine grafische Benutzeroberfläche.

 

Damian

Share this post


Link to post

Hallo

 

Der Beitrag is zwar schon älter, ich hab aber in etwa dasselbe Problem. Zwar keinen 2ten DC, sondern nur einer (mit Win Serv 2003). Dann paar Clients mit XP/98/95. Klappt auch soweit alles. Nur hab ich ne Freigabe eingerichtet, die zuerst funktioniert hat, seit einiger Zeit bekomme ich immer die Meldung:

"Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden."

 

Ka was da dran Schuld sein kann. Ich bin ehrlich gesagt total ratlos. Die Freigabe ist auf einem Unix-Server. Das komische is, von den 95/98er Clients kommt man auf die Freigabe, mit XP/2003 aber nicht.

 

Irgendwie glaub ich dass da SMB dran Schuld is :confused:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...