Jump to content

Windows XP und 2003 kann nicht auf Linux SMB Shares zu greifen


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo leibe Leute,

 

ich habe ein Problem und brauche Euere Hilfe:-

 

1- Ich habe eine Linux Freigabe "Data". die für jeder Freigeggen ist und RW Berichrigung hat, auf 192.168.0.204, diese Freigabe war vorher mit XP und 2003 erreichbar.

2- Seit paar Tage kann XP und 2003 diese Freigabe nicht erreichen, obwohl der PC ist mit ping erreichbar.

 

3- Windows 7, Vista und 2008 können diese Freigabe unter \\192.168.0.204 \data ohne passowrd erreichen .

 

Die Domain GPO ist als Screenshot da (Siehe Anhnag).

 

Ich habe "EnablePlainTextPassword" im Registry aktiviert, aber ohne Erfolg.

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkStation\Parameters]

"EnablePlainTextPassword"=dword:00000001

 

 

 

Ich danke Euch im Voraus für die Hilfe.

 

Gruß

 

Nizo

post-27607-13567390012912_thumb.jpg

post-27607-13567390013115_thumb.jpg

Edited by nizo
Link to comment

Hallo nizo,

 

zeigt er Dir denn die Freigabe data an, wenn Du in der Netzwerkumgebung auf \\192.168.0.204 klickst?

 

Wie hast Du die Samba-Freigabe konfiguriert? Hast Du dort Benutzer eingerichtet oder allgemein nobody freigegeben?

 

Versuche es auch mal mit dem "net use"-Befehl auf der Shell.

Link to comment
Hallo nizo,

 

zeigt er Dir denn die Freigabe data an, wenn Du in der Netzwerkumgebung auf \\192.168.0.204 klickst?

 

Wie hast Du die Samba-Freigabe konfiguriert? Hast Du dort Benutzer eingerichtet oder allgemein nobody freigegeben?

 

Versuche es auch mal mit dem "net use"-Befehl auf der Shell.

 

Das ist eine Maschine und ich komme nicht auf die smb.conf file.

 

Vorher hat alles vor dem letzten MS Updates funktioniert. Seit 2 Tage leider nicht mehr und nur unter XP und 2003, win7 und 2008 geht dies.

 

Wenn ich versuche mit 2008 \\192.168.0.204\ zeigt alle freigabe an und aknn ich sie alle öffnen und mappen.

 

Bei Xp und 2003 die Fehlermeldung hast du im Screenshot.

 

 

C:\Dokumente und Einstellungen\administrator>net use l: \\192.168.0.204\data

Systemfehler 58 aufgetreten.

 

Der angegebene Server kann den angeforderten Vorgang nicht ausführen.

 

 

Gruß

 

Nizo

Edited by nizo
Link to comment
Danke :) Hatte ich auch gerade heraus bekommen.

 

Das Update ist aber nur zum Teil Schuld. Soll wohl an einem Bug in Samba liegen:

 

SAMBA -- Re: kb2536276 causing issues with non encrypted password configuration

 

Danke.

 

Auf dem Samba Konfiguration komme ich nicht daran :(

 

Ich habe kb2536276 deinstalliert und alles wieder OK. Es wurde auch andere Fixes mit deinstalliert. (Siehe Anhang).

 

Was ist es denn nun?? ich habe den Au-Update Dienst deaktiviert, damit der PC nicht noch mal die Updates vom WSUS Server bekommt? Oder gibt's eine andere Lösung?

 

Danke für die Hilfe.

 

Gruß

 

Nizo

post-27607-13567390013312_thumb.jpg

Edited by nizo
Link to comment
  • 2 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...