Jump to content
Sign in to follow this  
obiwaahn

2007. OWA Problem mit verschiedenen Usern

Recommended Posts

Hallo liebe Gemeinde.

 

Habe seit kurzen das Problem, dass eine User bei der Einwahl ins OWA folgende Fehlermedlung bekommen :

 

Das Element, auf das Sie zugreifen möchten, scheint fehlerhaft zu sein. Der Zugriff ist nicht möglich.

 

--------------------------------------------------------------------------------

 

Fehlerdetails in Zwischenablage kopieren

Details anzeigen

 

 

 

Request

Url: https://meinserver:443/owa/default.aspx

User host address: XXX.XXX.XXX.XXX

 

Exception

Exception type: Microsoft.Exchange.Data.Storage.CorruptDataException

Exception message: The configuration object data is corrupted. Field = UserConfigurationType.

 

Call stack

 

Microsoft.Exchange.Data.Storage.UserConfiguration.BuildConfigurationFromQueryItem(Folder folder, Object[] row)

Microsoft.Exchange.Data.Storage.UserConfiguration.GetIgnoringCache(UserConfigurationManager manager, Folder folder, String configurationName, UserConfigurationTypes freefetchType)

Microsoft.Exchange.Data.Storage.UserConfigurationManager.InternalGetUserConfiguration(StoreId folderId, String configurationName, UserConfigurationTypes freefetchDataType)

Microsoft.Exchange.Clients.Owa.Core.UserConfigurationUtilities.GetFolderConfiguration(String configurationName, UserContext userContext, StoreId folderId)

Microsoft.Exchange.Clients.Owa.Core.UserContext.GetAllFolderPolicy()

Microsoft.Exchange.Clients.Owa.Core.UserContext.OnPostLoadUserContext()

Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.PrepareRequestWithoutSession(OwaContext owaContext, UserContextCookie userContextCookie)

Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.InternalDispatchRequest(OwaContext owaContext)

Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchRequest(OwaContext owaContext)

System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()

System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)

 

 

leider kann ich damit rein gar nix anfangen. Google brachte leider auch kein Fleckmittel zu Tage.

 

Kennt jemand das Problem und weiß wie es zu lösen ist ?

Share this post


Link to post

Heißt das, dass der user gar nichts vom OWA sieht? Kann es sein, dass diese® User mal in einer vom AdminSDHolder geschützten Gruppe steckt(e)? Falls ja, dann aus dieser Gruppe entfernen und den Haken zur Übernahme vererbter Rechte im Userobjekt wieder setzen.

 

Bye

Norbert

Share this post


Link to post

Heißt das, dass der user gar nichts vom OWA sieht? Kann es sein, dass diese® User mal in einer vom AdminSDHolder geschützten Gruppe steckt(e)? Falls ja, dann aus dieser Gruppe entfernen und den Haken zur Übernahme vererbter Rechte im Userobjekt wieder setzen.

 

Der Logon Screen erscheintn aber nach der Authetifizeirung kommt die oben beschriebene Fehlermedlung als Website.

 

 

**Kann es sein, dass diese® User mal in einer vom AdminSDHolder geschützten Gruppe steckt(e)?**

 

Wie finde ich das raus ?

Share this post


Link to post

Indem du mal nachschaust ob der Haken zur Vererbungsübernahme beim User gesetzt ist oder nicht. ;)

 

Bye

Norbert

 

PS: Wenn du schon zitierst, dann solltest du das auch so tun, dass man es lesen kann.

Share this post


Link to post

Es könnte so einfach sein :)

Ja mache ich. Melde mich gleich

 

Indem du mal nachschaust ob der Haken zur Vererbungsübernahme beim User gesetzt ist oder nicht. ;)

 

Bye

Norbert

 

PS: Wenn du schon zitierst, dann solltest du das auch so tun, dass man es lesen kann.

Share this post


Link to post

Kannst du den Exchange mal booten? Du bist dir sicher, dass die User nicht mehr in Gruppen (adminsdholder) stecken? Dazu gehören u.a. die Printoperatoren, Dom-Admins usw. Auch Gruppenschachtelungen berücksichtigen.

 

Bye

Norbert

Share this post


Link to post
Kannst du den Exchange mal booten? Du bist dir sicher, dass die User nicht mehr in Gruppen (adminsdholder) stecken? Dazu gehören u.a. die Printoperatoren, Dom-Admins usw. Auch Gruppenschachtelungen berücksichtigen.

 

Bye

Norbert

 

Hatte den Server bereits gebootet. Der User war in der Gruppe Dom-Admins ( Muss dort drin sein und bleiben) Hatte ihn rausgenommen und wieder reingepackt.

Share this post


Link to post
Hatte den Server bereits gebootet. Der User war in der Gruppe Dom-Admins ( Muss dort drin sein und bleiben).

 

Nimm ihn raus. Setze den Haken, schau ob es dann nach einer gewissen Zeit oder nach einem Reboot funktioniert. Falls ja hast du deinen Fehler gefunden und mußt selbst entscheiden ob er OWA oder Adminrechte dringender benötigt. ;)

 

Hatte ihn rausgenommen und wieder reingepackt.

 

Für zwei Minuten oder wie?

 

Bye

Norbert

Share this post


Link to post
Nimm ihn raus. Setze den Haken, schau ob es dann nach einer gewissen Zeit oder nach einem Reboot funktioniert. Falls ja hast du deinen Fehler gefunden und mußt selbst entscheiden ob er OWA oder Adminrechte dringender benötigt. ;)

Für zwei Minuten oder wie?

 

Bye

Norbert

 

Er braucht bedeis :o)

 

Ich schaue nochmal in Ruhe und berichte später was es ergeben hat.

 

Vielen dank erst mal bis hier hin!

Share this post


Link to post
Er braucht bedeis :o)

 

Du sprichst doch von "verschiedenen" Usern. Probier doch erstmal jemanden der keine "Sonderrechte" benötigt, ob dort obiges Vorgehen hilft.

 

Bye

Norbert

Share this post


Link to post
Du sprichst doch von "verschiedenen" Usern. Probier doch erstmal jemanden der keine "Sonderrechte" benötigt, ob dort obiges Vorgehen hilft.

 

Bye

Norbert

 

Keine Änderung. Habe jetzt mehrfach probiert

Share this post


Link to post

Es gibt also user, bei denen alles korrekt funktioniert? Falls ja vergleiche die User im AD mal. Funktionieren neu angelegte User?

 

Bye

Norbert

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...