Jump to content
Sign in to follow this  
Krombi666

EX2k10 -Anhaltende Probleme mit OWA

Recommended Posts

Moin,

 

aufgrund von anhaltenden Probllemen bei einem Exchange 2010 Std. Server möchte ich gerne die CAS-Rolle neu instalklieren, damit verbunden auch gerade den ganzen IIS.

 

Vorgeschlagenes Vorgehen laut einigen Foren:

 

- CAS entfernen

- IIS entfernen

- IIS neu installieren

- CAS prerequisites erneut installieren

- CAS neu installieren

 

 

Meine Frage dabei: Entstehen dabei für Benutzer, die am Exchange arbeiten (Outlook) irgendwelche Einschränkungen? Für mein dafürhalten haben ActiveSync, oAB-Verteilung etc. Damit nicht gerade was zu tun. evtl. Reeboots mal aussen vor gelassen.

 

Danke,

Krombi

Share this post


Link to post

Das owa im Moment nicht richtig läuft.

 

Aktuell bekommt man eine fehlerhafte Anzeige von Biuldern und Grafiken. Hatte dazu auch eine Artikel gelesen und angewandt, blieb aber alles ohne Erfolg.

 

Generell steht OWA zur Verfügung, die Anzeige macht eine Nutzung nahezu unmöglich.

 

 

Ich möchte da jetzt endlich eine Lösung haben, und wenns nur mit den beschriebenen drastischen Mitteln geht(CAS neu installieren) dann ist das eben so.

 

Ok, das bedeutet, das in dieser Zeit auch kein Nutzter Zugriff auf sein Outlook hat bzw. kein Mailverkehr möglich ist. sehe ich das richtig?

Share this post


Link to post

Wenn du Exchange 2010 SP1 hast, dann kannst du die betreffenden virtuellen Verzeichnisse neu erstellen. Des Weiteren stellt sich für mich die Frage, seit wann das Problem existiert und was hat sich geändert?

Share this post


Link to post

Danke für die Nachfragen, aber über das Stadium bin ich jetzt weg.

Ist auch jetzt ne Zeitfrage. Dann hau ich jetzt lieber mim dicken Hammer drauf und weiß das es läuft(OIder auch net, dann kann/muss ich woanders suchen)

 

 

Meine Fragen aktuell sind einfach:

 

Was sind für Arbeiten notwendig, wenn ich die CAS-Rolle neu hinzufüge?

 

Muss ich dazu an jeden Client etc..? macht der Exchange das einfach so mit?

Hat das schonmal jemand geamcht? ist das empfehlenswert?

 

Oder mal was anderes: beim 2010er gibts doch nicht mehr sowas wie eine Desaster recovery oder?

Edited by Krombi666

Share this post


Link to post

Leider beschreibst du auch nicht was du bis jetzt alles gemacht hast!

 

Ich würde mal beim Vorschlag von asot00 weiterfahren:

Reset Client Access Virtual Directories: Aide d?Exchange 2010

 

Sonst könnte eventuell die Reinstallation des letzten Update Rollups die Lösung bringen, bevor du die Biegen und Brecher Methode wählst...

 

Grüsse

fluehmann

Share this post


Link to post

Alles schon gemacht.....

 

Auch das hat leider nicht den nötigen Erfolg gebracht..........

 

Ich habe einfach das problem: Wenn ich ein Rollup einspielen möchte, mwas womöglich die Probleme beseitigen könnte, sagt mir z.b. das SP1 vom Exchange

 

"Problem beim Überprüfen des Status des Acrive Directory: In der Domände xxxx.local konnte kein Domänden controller gefunden werden."

 

###

Habe mein DCDIAG Ergebnis in einem neuen Beitrag gepostet.

Share this post


Link to post

Und es gibt einen Domänencontroller in der gleichen AD Site?

Sind die Subnets zugeteilt?

 

Irgendwelche Event Logs weil kein DC Gefunden werden kann?

 

Grüsse

fluehmann

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...