Jump to content
Sign in to follow this  
kaepplelupfer

2010 - Datenbank kann nicht mehr gemounted werden

Recommended Posts

Hallo zusammen,

aus unergründlichen Gründen, war die Datenbank des Exchangeservers dismounted.

Es handelt sich um einen Exhcnage 2010 Server auf einem 2008er Std.

Es ist der zweite Exchange in dieser organisation.

 

Ich hatte auch nicht die Möglichkeit eine neu angelegte Datenbank zu mounten, dies geht nun.

Die eigentliche DB allerdings geht bis dato nicht.

Screenshot habe ich angehängt, hat mir jemand einen Anhaltspunkt?

Danke und Gruß

KL

Edited by kaepplelupfer

Share this post


Link to post

Neuangelegte DBs brauchen eine Weile, bis sie bereitgestellt werden können. Ca. 2 Minuten sind normal. Was steht denn im Eventlog, warum die DB nicht gemountet werden kann. ÜBrigens steht in deinem Screenshot ganz unten

To copy the contents of this dialog box, press CRTL+C

Das spart unnötige Bildbearbeitung und Dateiuploads. ;) Und vor allem würde man dann alle Daten lesen können. Immerhin weiß ich jetzt trotzdem dass deine Domäne Ko...r.local.net heißt ;)

 

Bye

Norbert

Share this post


Link to post
Neuangelegte DBs brauchen eine Weile, bis sie bereitgestellt werden können. Ca. 2 Minuten sind normal. Was steht denn im Eventlog, warum die DB nicht gemountet werden kann. ÜBrigens steht in deinem Screenshot ganz unten

To copy the contents of this dialog box, press CRTL+C

Das spart unnötige Bildbearbeitung und Dateiuploads. ;) Und vor allem würde man dann alle Daten lesen können. Immerhin weiß ich jetzt trotzdem dass deine Domäne Ko...r.local.net heißt ;)

 

Bye

Norbert

 

Die Eille... dann wollte der TeamViewer die Zwischenablage nicht übertragen ...

 

 

Die TestDB besteht schon ne Weile..

Die Eigentliche DB hat folgende Meldung:

 

 

--------------------------------------------------------

Microsoft Exchange Error

--------------------------------------------------------

Failed to mount database 'Mailbox Database 1612569776'.

 

Mailbox Database 1612569776

Failed

Error:

Couldn't mount the database that you specified. Specified database: Mailbox Database 1612569776; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-515)

[Database: Mailbox Database 1612569776, Server: XXXXXXX.local.net].

 

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-515)

[Database: Mailbox Database 1612569776, Server: XXXXXXXX.local.net]

 

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-515)

[server: XXXXXXXX.local.net]

 

MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-515)

 

 

 

 

 

--------------------------------------------------------

OK

--------------------------------------------------------

Share this post


Link to post

Hallo,

 

hast Du mit ESEUTIL /mh den Status der DB geprüft? Es sollte so war dabei rauskommen:

 

[PS] D:\Program Files\Microsoft\ExchangeServer\Mailbox\First Storage Group>eseutil /mh .\"Mailbox Database.edb"

 

Extensible Storage Engine Utilities for Microsoft® Exchange Server

Version 08.01

Copyright © Microsoft Corporation. All Rights Reserved.

 

Initiating FILE DUMP mode...

Database: .\Mailbox Database.edb

 

...

State: Clean Shutdown

Log Required: 0-0 (0x0-0x0)

...

 

Wenn der Status "dirty" ist, dann musst Du wahrscheinlich mit einem ESEUTIL Soft- bzw. Hard-Recovery an die DB rangehen.

 

Grüße

Nobrain

Share this post


Link to post
Hallo,

 

hast Du mit ESEUTIL /mh den Status der DB geprüft? Es sollte so war dabei rauskommen:

 

[PS] D:\Program Files\Microsoft\ExchangeServer\Mailbox\First Storage Group>eseutil /mh .\"Mailbox Database.edb"

 

Extensible Storage Engine Utilities for Microsoft® Exchange Server

Version 08.01

Copyright © Microsoft Corporation. All Rights Reserved.

 

Initiating FILE DUMP mode...

Database: .\Mailbox Database.edb

 

...

State: Clean Shutdown

Log Required: 0-0 (0x0-0x0)

...

 

Wenn der Status "dirty" ist, dann musst Du wahrscheinlich mit einem ESEUTIL Soft- bzw. Hard-Recovery an die DB rangehen.

 

Grüße

Nobrain

 

Hallo!

 

mit ESEUTIL /mh tut es gar nix, stand mehrere Stunden.

 

Softrepair macht er nicht, hardrecovery bricht er bei 50% mit WIndowsfehler ab...

 

Bin gerade dabei aus dem Mailarchiver die Mails in ein anderes Postfach wiederherszustellen.

Später postfächer nlöschen, neu anlegen und dann wieder importieren...

Share this post


Link to post
Hallo!

 

mit ESEUTIL /mh tut es gar nix, stand mehrere Stunden.

 

Softrepair macht er nicht, hardrecovery bricht er bei 50% mit WIndowsfehler ab...

 

Bin gerade dabei aus dem Mailarchiver die Mails in ein anderes Postfach wiederherszustellen.

Später postfächer nlöschen, neu anlegen und dann wieder importieren...

 

Hallo!

 

bin immer noch an dem Murks dran.

/MH bringt mit dirty Shutdown.

/r bringt mir:

C:\temp\Exchange2010 - Copy\Mailbox\Mailbox Database 1612569776>eseutil /r "Mail

box Database 1612569776.edb"

 

Extensible Storage Engine Utilities for Microsoft® Exchange Server

Version 14.00

Copyright © Microsoft Corporation. All Rights Reserved.

 

Initiating RECOVERY mode...

Logfile base name: Mailbox Database 1612569776.edb

Log files: <current directory>

System files: <current directory>

 

Operation terminated with error -1003 (JET_errInvalidParameter, Invalid API parameter) after 0.0 seconds.

 

/d läuft bis zu "deleting unicode fixup table"

dann bricht er mit einer Windowsfehlermeldung ab.

 

Wenn ich mir die Logfiles anschauen, dann fehlen mir 2

E....12

E....15

 

Langsam bin ich am Ende, hat mir noch jemand einen Tip?

 

Leider keine DASi vorhanden...

 

danke!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...