Jump to content

emails im öffentlichen Ordner sind alle verschwunden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi Arnd,

 

danke der Nachfrage.

 

Aber die Nacht wirds zeigen. Wenn morgen noch alles emails im ÖO sind dann ja. Sonst ist echt Holland in Not :rolleyes:

 

Ich werde jetzt noch einmal beim Kunden per VPN-Tunnel die oben genannten Befehl auf die ÖO ausführen um auch sicherzustellen das das so ist wie gewünscht. Da die Einstellungen ja nicht per GUI vererbt werden muß ich das per Powershell machen. Mal schauen ob der Befehl paßt.

 

Habe ihn mir gerade mal so zusammen gestrickt.

 

Get-PublicFolder -Identity "\Öffentliche E-Mails\Kunden 2010" -Recurse | Set-PublicFolder -UseDatabaseAgeDefaults $true -UseDatabaseRetentionDefaults $true -Server "SERVER"

 

Was meinst du?

Link to post

Bin wieder zurück vom Kundenserver.

 

Der Befehlt hat auf Anhieb geklappt.

 

Ok, jetzt sind die Attribute für alle ÖO gesetzt und die Berechtigungen auf alle Ordner für alle Benutzer wurde auf PublishingAuthor geändert. Dies habe ich über die Verteilergruppe "All Users" gemacht in der alle Benutzer mitglied sind.

 

Damit sollte sichergestellt sein, dass kein Benutzer mehr alle emails löschen kann. Da der PublishingAuthor nur seine eigenen emails löschen darf.

 

Mehr fällt mir und den Berater hier aus dem Forum glaube ich auch jetzt nicht mehr ein.

 

Im social.technet.microsoft.com - Forum hatte mir jemand gesagt die emails könnten über Regeln im Outlook gelöscht werden. Aber alle Rechern sind komplett neu aufgesetzt. Neues Win 7 und neues Office 2010. Ich denke da gibt es doch am Anfang keine Regel die sowas machen oder?

Und ausserdem haben die Benutzer jetzt nicht mehr die Berechtigung dazu fremde emails zu löschen.

 

Ich glaube ich werde den Exchange Wartungsdienst heute Nacht abschalten. Dann können keine Exchange eigenen Programme da was machen. Nur um etwas Zeit zugewinnen. Ich weiss das ist nicht OK, aber als Interimslösung vertretbar. Dann sieht das für den Kunden schon mal gut aus. Wenn natürlich jemand sagt das der Wartungsdienst unbedingt jede Nacht laufen muß, überlege ich es mir noch mal.

 

Wenn noch jemand eine Idee hat dann wäre ich dafür dankbar.

 

Sonst könnte mir nur noch vereintes Daumendrücken helfen.

 

Ich werde morgen bescheid geben ob die emails noch im ÖO liegen.

 

Nochmal besten dank für die freundliche und kompetente Unterstützung hier im Forum.

 

Gruss Peter

Link to post

Hi,

 

kurze Rückmeldung.

 

Alle emails sind noch im ÖO. Endlich juhu :D

 

War ein harter Kampf.

 

Ich denke, aber weis es natürlich noch nicht genau, es war der Befehl,

 

Get-PublicFolder -Identity "\Öffentliche E-Mails\Kunden 2010" -Recurse | Set-PublicFolder -UseDatabaseAgeDefaults $true -UseDatabaseRetentionDefaults $true -Server "SERVER"

 

Hat glaube ich den Erflog gebracht.

 

Da ja die ganzen Ordner im ÖO aus einer PST-Datei herauskopiert wurden und somit die Atribute nicht korrekt gesetzt waren. Hat der Befehlt diese eben gesetzt.

 

Ich hätte da noch eine kleine Fräge.

 

Ich hatte zur Vorsicht ja auch den Wartungsdienst auf der ÖO-Datenbank abgeschaltet. Also Benutzterdefiniert und einfach keine Zeiten eingetragen.

 

Was macht dieser Wartungsdienst eigentlich?

 

Kann der das Löschen der emails hervorgerufen haben?

 

Muß ich den wieder einschalten? Bestimmt, aber was macht dieser Dienst.

 

Ich versuche es mal zu ergooglen.

 

Bis später..

 

 

Es grüsst der Peter

Link to post

Gefunden, da steht es genau was passiert.

 

Wartungsarbeiten am PO und ÖO

 

Ich werde jetzt einmal eine Woche abwarten, dann eine Datensicherung machen und den Wartungsdienst wieder einschalten und dann das Verhalten der emails im ÖO beobachten. Wenn diese nach den Wartungsarbeiten weg sind wissen wir wer schuld ist. :cry:

 

OK, wir wissen dann immer noch nicht warum aber das finden wir dann auch noch raus.

 

Also bis später...

 

Ich halte euch auf dem Laufenden.

 

Es grüsst der Malte, ähh, der Peter oder wie heißt das Murmeltier noch..

 

egal... tschüsss

Link to post
  • 2 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...