Jump to content
Sign in to follow this  
S.R.

2010 - Zertifikat-Hierarchie mit übertragen

Recommended Posts

Hallo,

 

habe hier zum Testen einen Exchange 2010 Server und konfiguriere gerade OWA auf dem dem CA-Server (Client Access, nicht Certification Authoritiy). Dies klappt soweit auch schon, nur gibt es noch Probleme mit dem Zertifikat.

 

Von dem Zertifikat habe ich den privaten Schlüssel. Das Zertifikat wurde von Thawte erstellt. Die Root-Zertifikate von Thawte habe ich installiert. Wenn ich mir im IIS auf dem CA-Server das Server-Zertifikat anschaue, dann gibt es hier keine Probleme und im Zertifizierungspfad sind alle Zertifikate korrekt enthalten.

 

Wenn ich nun auf "owa.domain.de/owa" gehe, dann wird mir ein Zertifikatsfehler angezeigt. Das Zertifikat ist korrekt, wird aber an erster (und somit auch einziger) Stelle im Zertifizierungspfad angezeigt. Daher kann der Explorer beim Client das Zertifikat korrekterweise nicht prüfen und schmeißt auch korrekterweise einen Fehler.

 

Hatte schon einen Apache mit dem gleichen Problem und dort musste dann "nur" in der Konfiguration mitgeteilt werden, dass auch die Root-Hierarchie mit übermittelt wird. So stelle ich mir das hier nun auch vor, allerdings weiß ich nicht wie...

 

Hat jemand von euch einen Tipp, wie ich dies auf die Beine gestellt bekomme?

 

Dankend

 

Stefan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...