Jump to content
Sign in to follow this  
Maik

Exchange 2010 Active Sync über TMG 2010

Recommended Posts

Hallo ans Board,

 

ich versuche gerade ein Exchange 2010 Active Sync über TMG 2010 zu veröffentlichen. OWA klappt soweit über ein Listener mail.domain.de. Diesen Listener nutze ich auch für Active Sync, da die Verzeichnisse anders heißen.

Die Regel ist ok lt. TMG.

Folgende Fehlermeldungen bekomme ich beim Remote Test..

ExRCA is attempting the Autodiscover and Exchange ActiveSync test (if requested).

Testing of Autodiscover for Exchange ActiveSync failed.

Test Steps

ExRCA is attempting each method of contacting the Autodiscover service.

The Autodiscover service couldn't be contacted successfully by any method.

Test Steps

Attempting to test potential AutoDiscover URL https://prowohn.de/AutoDiscover/AutoDiscover.xml

Testing of this potential Autodiscover URL failed.

Test Steps

Attempting to resolve the host name prowohn.de in DNS.

The Host could not be resolved.

Tell me more about this issue and how to resolve it

Additional Details

Host prowohn.de could not be resolved in DNS Exception details:

Message: The requested name is valid, but no data of the requested type was found

Type: System.Net.Sockets.SocketException

Stack trace:

at System.Net.Dns.GetAddrInfo(String name)

at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)

at System.Net.Dns.GetHostAddresses(String hostNameOrAddress)

at Microsoft.Exchange.Tools.ExRca.Tests.ResolveHostTest.PerformTestReally()

Attempting to test potential AutoDiscover URL https://autodiscover.prowohn.de/AutoDiscover/AutoDiscover.xml

Testing of this potential Autodiscover URL failed.

Test Steps

Attempting to resolve the host name autodiscover.prowohn.de in DNS.

The Host could not be resolved.

Tell me more about this issue and how to resolve it

Additional Details

Host autodiscover.prowohn.de could not be resolved in DNS Exception details:

Message: The requested name is valid, but no data of the requested type was found

Type: System.Net.Sockets.SocketException

Stack trace:

at System.Net.Dns.GetAddrInfo(String name)

at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)

at System.Net.Dns.GetHostAddresses(String hostNameOrAddress)

at Microsoft.Exchange.Tools.ExRca.Tests.ResolveHostTest.PerformTestReally()

ExRCA is attempting to contact the Autodiscover service using the HTTP redirect method.

The attempt to contact Autodiscover using the HTTP Redirect method failed.

Test Steps

Attempting to resolve the host name autodiscover.prowohn.de in DNS.

The Host could not be resolved.

Tell me more about this issue and how to resolve it

Additional Details

Host autodiscover.prowohn.de could not be resolved in DNS Exception details:

Message: The requested name is valid, but no data of the requested type was found

Type: System.Net.Sockets.SocketException

Stack trace:

at System.Net.Dns.GetAddrInfo(String name)

at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)

at System.Net.Dns.GetHostAddresses(String hostNameOrAddress)

at Microsoft.Exchange.Tools.ExRca.Tests.ResolveHostTest.PerformTestReally()

ExRCA is attempting to contact the Autodiscover service using the DNS SRV redirect method.

Failed to contact AutoDiscover using the DNS SRV redirect method.

Test Steps

Attempting to locate SRV record _autodiscover._tcp.prowohn.de in DNS.

The Autodiscover SRV record wasn't found in DNS.

Tell me more about this issue and how to resolve it

 

Kann jemand diese Fehler zuordnen?

Es scheint mit dem DNS ein Fehler zu geben.

 

Vielen Dank an Euch

Share this post


Link to post

Steht doch da. Es gibt weder prowohn.de/Autodiscover, noch autodiscover.prowohn.de/autodiscover noch einen servicerecord der autodiscover bspw. auf owa.prowohn.de umleitet. Demzufolge werden Autodiscover und damit bspw. der OOF oder Verfügbarkeiten nicht funktionieren.

 

Bye

Norbert

Share this post


Link to post

Stimmt Du hast Recht..

Diese Einträge muss der Provider setzen oder bin ich da falsch.

Mich wundert nur daß es mal funktioniert hat, also kann es doch gar keine Einträge im öffentlichen DNS geben oder fehlen.

per nslookup existieren aber diese Einträge nicht..

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...