Jump to content
Sign in to follow this  
Roi Danton

DNS Registrierung scheitert

Recommended Posts

Hi,

 

ich hab ein Problem mit einem Server.

Er soll DC werden. Er ist schon Mitglied meiner Domäne.

Sieht alles sauber aus.

Das System gibt keine Fehlermeldung von sich.

Nur kann der Server sich nicht im DNS Registrieren.

 

Ich hab dann mal netdiag laufen lassen.

Netdiag Bringt folgende Probleme:

 

[FATAL]: The DNS Registraion for "Servername" is incorrect on all DNS servers.

 

[WARNING]: Faild to query SPN Registration on DC xxx

was dann für alle DC´s ausgegeben wird, die sich in der Domäne befinden.

 

Und ohne Namensauflösung brauch ich DCpromo nicht laufen lassen.

 

Jetzt habe ich mal den Host im DNS von Hand ergänzt, danach ist das [FATAL] durch ein [WARNING] ersetzt worden, mit dem Hinweiss, das ich es in 15min nochmal probieren soll!

Passiert natürlich nix.

Ansonsten Repliziert es in der Domäne alles genau so wie es soll.

 

Kennt jemand das Problem ??

 

Gruß,

 

Roi Danton

Share this post


Link to post

@mat2bond

 

Danke für die schnelle Antwort.

Aber das ist glaube ich noch nicht mein Problem... oder ich habs nicht richtig verstanden.

 

Der Server ist noch kein DC.

 

Bevor ich dcpromo aufrufe hätte ich gern die DNS Auflösung 100%

(weil soll nicht Gesund sein für die Domäne bzw. den Server wenn DNS nicht läuft)

 

Er ist also einfacher Member, der im DNS keinen Eintrag von sich erzeugen kann.

(ipconfig /registerdns)

 

 

Noch eine Idee??

 

Gruß,

 

Roi Danton

Share this post


Link to post
Guest mat2bond

Probier einmal den Anmeldedienst neu zu starten. Dieser Dienst ist nämlich für den Eintrag im DNS verantwortlich.

 

Ansonsten schauen wir mal weiter.

 

Wie es scheint ist dies eine activedirectory integrierte Zone, oder??

 

 

Liebe Grüße,

 

Martin

Share this post


Link to post

Hi,

 

@Necron

ist ein SP3

 

@mat2bond

Hab das Ding ein paar mal neugestartet ;)

 

Hab ihn nochmal aus der Domäne gehängt und nochmal hinzugefügt.

Hat aber nix gebracht.

 

Dann habe ich den Eintrag mauel erzeugt und frecherweise DCPromo laufen lassen.

 

Scheinbar geht jetzt alles.

Hab Replikationsverbindungen eingerichtet. (Da kcc deaktiviert)

 

Und scheinbar klappt alles.

 

Leider kann ich kein netdiag mehr durchführen.

 

Kommen 2/3 der obligatorischen Pünktchen und dann kommt der prompt wieder ohne Ausgabe?!?

 

Sehr seltsam...

 

Gruß,

 

Roi Danton

Share this post


Link to post

Hmm...

jetzt geht das netdiag wieder...

 

Kommen aber noch immer die selben Fehlermeldungen.

Ausser das beim DNS jetzt gesagt wird ich solle 30min warten !?

 

Na ja lasse ich ihn die Nach mal rödeln mal sehn wie es morgen ausschaut ;)

 

Gruß,

 

Roi Danton

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...