Jump to content
Sign in to follow this  
Ralph_S

SBS 2003 - Problem mit virtuellem SMTP

Recommended Posts

Hallo,

 

Ich hab das Problem auf einem SBS 2003 SP2 das der virtuelle Standardserver für SMTP auf beendet steht und sich auch nicht mehr starten lassen will.

 

Wenn ich Ihn direkt starten will bekomm ich als Meldung zurück SMTP-Konfiguration Der Dienst hat einen dienstspezifischen Fehlercode zurückgegeben. Detailinformationen finden Sie in der Ereignisanzeige.

 

Da finde ich dann folgenden Fehler:

 

Eventid: 1002 Quelle: smtpsvc Typ: Fehler

 

Fehler bei der Initialisierung der Serverereignisse für virtuellen Server 1. Serverereignisse werden möglicherweisse nicht für diesen virtuellen Server abgerufen.

 

Unter Anwendung taucht noch das Event auf:

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeMU

Ereigniskategorie: Allgemein

Ereigniskennung: 1018

Datum: 03.09.2010

Zeit: 11:14:47

Benutzer: Nicht zutreffend

Computer: server

Beschreibung:

Registrierung der Ereignissenke für virtuellen SMTP-Server /LM/SMTPSVC/1 schlug fehl. Der Fehlercode ist 80041002.

 

Gibt es eine möglichkeit den virtuellen smtp neuzuinstallieren? alles was ich bis jetzt gegoogelt hab läuft auf neuinstallation des iis hinaus und da müsste ich dann meines wissens nach den exchange auch neu installieren oder hab ich was übersehen?

 

Grüße

Share this post


Link to post

also deinstallieren von IIS und exchange und anschliesende installation brachten mich zum ziel virtueller SMTP funktionierte wieder und ich konnte die öffentlichen ordner auf den neuen 2010 verschieben.

 

Nach dem alles verschoben war (Postfächer öffentliche Ordner FSMO rollen) habe ich den exchange im sbs deinstallieren wollen dabei hat er mir eine Fehlermeldung gebracht und war dannach nur noch zur hälfte installiert. Sprich es war keine Managementkonsole mehr vorhanden.

Wenn ich ihn übers sbs setup noch mal installieren wollte ist das setup der meinung er ist schon installiert und es wäre nur ein update von Ex2000 möglich oO (war niemals darauf installiert).

 

Im AD habe ich per ADSI Edit den eintrag für homeMTA auf den 2010 umgestellt bei den Usern. Soweit funktioniert auch fast alles.

 

Auf dem 2010 habe ich jetzt noch eine fehlermeldung die darauf hinweisst das der alte ex noch im AD steht nun die frage wie bekomme ich ihn da ganz weg an welchen stellen muss ich suchen?

 

Danke nochmal für die unterstützung

---------------------------------------------------------

CBL-Server ist der alte SBS, CBL-EX01 der neue exchange

 

Fehler:

Protokollname: Application

Quelle: MSExchange Configuration Cmdlet - Remote Management

Datum: 07.09.2010 14:40:59

Ereignis-ID: 4

Aufgabenkategorie:Allgemein

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: CBL-EX01.domäne.local

Beschreibung:

(PID 5640, Thread 16) Task 'Get-ExchangeServer' schreibt beim Verarbeiten des Datensatzes von Index 0 einen Fehler. Fehler: Microsoft.Exchange.Data.Directory.SuitabilityDirectoryException: Active Directory-Fehler '0x51' beim Prüfen der Eignung des Servers 'cbl-server.domäne.local': 'Active Directory-Antwort: Der LDAP-Server ist nicht verfügbar.'. ---> System.DirectoryServices.Protocols.LdapException: Der LDAP-Server ist nicht verfügbar.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...