Jump to content
Sign in to follow this  
Zamino

3 Netze routen

Recommended Posts

Folgende Konfiguration:

Netz-1

1 Speedport W722V als Internetzugang

DHCP aktiviert, IP-Bereich 192.168.115.10 -100 255.255.255.0

Daran hängen 10 PC 192.168.115.10-20

 

Netz-2

Router FVS318V3 Firmware 3.0_27

WAN-Schnittstelle:

IP 192.168.115.2 255.255.255.0

DNS 192.168.115.1

GW 192.168.115.1

Lan-Schnittstelle

IP 192.168.2.1 255.255.255.0

GW 192.168.2.1

DNS 192.168.2.1

DHCP deaktiviert

Daran hängen 5 PC 192.168.2.10-15 255.255.255.0

 

 

Netz-3

Router FVS318V3 Firmware 3.0_27

WAN-Schnittstelle:

IP 192.168.115.3 255.255.255.0

DNS 192.168.115.1

GW 192.168.115.1

Lan-Schnittstelle

IP 192.168.3.1 255.255.255.0

GW 192.168.3.1

DNS 192.168.3.1

DHCP deaktiviert

Daran hängen 10 PC 192.168.3.10-20 255.255.255.0

 

Jedes Netz für sich funktioniert ok.

 

Nun möchte ich für Datenaustausch, Administration, Drucker usw die Netze untereinander verbinden. Erst mal zum testen alles erlauben, später nur einzelne PC.

 

Von Netz-2 und Netz-3 kann ich Netz-1 (192.168.115.x) anpingen.

von Netz-1 (192.168.115.x bekomme ich beim Ping keine Antwort von Netz-2/3, auch nicht von Netz-2 auf Netz-3 oder umgekehrt.

 

Ich denke, ich muss eine statische Route in den FVS318V3 eintragen die auf die jeweiligen anderen Netze zeigt und in Netz-1 an den entsprechenden PC ebenfalls statische Routen auf 192.168.2.1 und 192.168.3.1 eintragen.

Doch egal was ich da an Routen definiere, ich bekomme kein Ergebnis. Allerdings habe ich nur oberflächliches Wissen was das Routing anbelangt. Vor lauter nachlesen in allen einschlägigen Foren weiß ich bald gar nichts mehr und bedaure nicht Klempner geworden zu sein. Mittlerweile sehe ich den Wald vor lauter Bäumen nicht mehr und Cheffe fragt immer öfter nach seinen Netzlaufwerken.

 

Kann mir jemand meinen Denkfehler erklären?

Share this post


Link to post

Hallo,

 

was passiert denn, wenn Du auf einem Client im Netz1 die Routen zu Netz2/3 händisch hinzufügst? (also mit "route add...")

 

Grüße, Robert

Share this post


Link to post

Robi-Wan:

Ich habe auf PC im Netz-1 folgendes für Netz-2 eingetragen:

"route add 192.168.2.0 mask 255.255.255.0 192.168.115.1"

Ping auf 192.168.2.1 (Router) klappt, ping auf PC's hinter Router gibt keine Antwort

 

testperson:

Finde am Speedport keine Möglichkeit Routen einzutragen

 

An beide vielen Dank, es geht zwar noch nicht, aber ich fühle mich nicht so verloren

Share this post


Link to post

Hallo,

 

gibt es vielleicht Firewall-Regeln, die den Verkehr unterbinden bzw. sind welche gesetzt, um den Verkehr durchzulassen?

Und wie testperson schon meinte, sollte der Router auch alle notwendigen Routen kennen, in diesem Fall sechs. Schau doch mal, ob es vielleicht noch andere Konfigurationsmöglichkeiten als ein Webinterface gibt.

 

Grüße, Robert

Share this post


Link to post

Ich würde mal NAT auf Router 2 und 3 ausschalten ... Routen auf den Clients sind nicht notwendig. Nur Router eins muss eine Route in Netz 2 und 3 kennen, damit der Internetverkehr funktioniert (wenn alle über diesen Router surfen müssen) ...

Share this post


Link to post

An ROBI-WAN:

Alle Firewalls sind ausgeschaltet. Leider ich kann dem W722V keine Routen beibringen.

 

An IThome:

Bei den FVS318 lässt sich NAT meines Wissens nach nicht ausschalten.

Ja, aller Internet-Verkehr aus allen Netzen läuft über den W722V

 

 

Ich vermute der Knackpunkt ist die NAT-Umsetzung auf Router-2 und 3, obwohl wenn ich alles richtig verstanden habe damals auf der Schule, sollten doch die Routing-Einträge für die entsprechende Weiterleitung sorgen.

 

PC1 mit 192.168.115.10 schickt eine Anfrage für 192.168.2.10. Gateway 192.168.115.1 sollte Router 192.168.2.1 kennen und der die Anfrage an seinen PC 192.168.2.10 weiterleiten und das ganze so wieder zurück. Dachte ich!

Share this post


Link to post

Nicht richtig gedacht ;) ... Wegen der Adressumsetzung auf der externen Schnittstelle geht nichts von Netz 1 in Netz 2 oder Netz 3. Andersrum klappt es natürlich aus Netz 2 und 3 in Netz 1, da die Initiierung aus dem internen Netz kommt und umgesetzt wird. Will man Hosts hinter einem NAT-Router erreichen, mus man auf dem NAT-Router Portweiterleitungen definieren. Routen nützen da gar nichts ...

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...