Jump to content
Sign in to follow this  
butterfliege123

Connection refused by remote host

Recommended Posts

Bin neu im Bereich WAN-Netzadministration.

Nun habe ich einen Cisco-Router 1841 (Router3) der als Backup-Lösung über Richtfunk fungieren soll. Bis Freitag konnt ich den noch über den Router2 über das vrf um01 erreichen. Ping übers vrf geht auch super, Router3 is also on. Folgendes hab ich versucht:

Router2# telnet x.x.x.x /vrf um01

und

Router2# telnet x.x.x.x /source-interface FastEthernet0/0 /vrf um01

 

bringen nun die Meldung % Connection refused by remote host

 

Leider kenn ich mich ganz wenig aus und hab nun keine Ahnung, an welcher Stelle ich ansetzen soll. Auf dem Router3 (x.x.x.x) komm ich nun schon nimmer drauf und der steht ca 40 km von mir weg :-( kann also nicht über die Console mal eben drauf schauen.

Router2#sh connection all

bringt keine bestehenden Sessions, die ich disconnecten könnte.

clear line 0 und 1 hab ich auch schon gemacht.

Für den Router2 hab ich am Freitag tacacs eingerichtet. Kann es daran liegen????

Über Hilfe wäre ich sehr dankbar, aber bitte nicht im Fach-Chinesisch und am besten mit dem Kommando, das ich eingeben soll ;-) Ich bin wirklich blutige Anfängerin im Router configurieren.

Hier ein Teil der config des Router3, den ich ja nun nicht mehr erreiche. Sieht aber praktisch gleich aus, wie der Router2, von dem aus ich den Zugriff versuche.

 

interface FastEthernet0/0

description Backup Weg

ip address x.x.x.x 255.255.255.0

speed 10

full-duplex

!

interface FastEthernet0/0/0

description Kopplung zu Router2 ueber T-Systems Switche

switchport access vlan 783

!

interface Vlan783

description Kopplung zu Router2 ueber T-Systems Switche

ip address y.y.y.y 255.255.255.248

!

 

line con 0

password 7 xxx

line aux 0

password 7 xxx

transport input all

line vty 0 4

exec-timeout 60 0

password 7 xxx

transport input telnet

line vty 5 15

access-class 1 in vrf-also

password 7 xxx

transport input telnet

!

 

Falls ihr noch mehr der config braucht um mir helfen zu können, einfach bescheid geben.

 

Herzlichen Dank

Edited by butterfliege123
Auszug der config fehlte noch...

Share this post


Link to post

"access-list 1" ist mir Höchst verdächtig!

was sagt eigentlich diese ACL auf dem Router?

 

Folgendes könnte auch helfen:

router2#clear line [number]

[confirm]

[OK]

 

und noch mal versuchen!

 

ansonsten könnte man Reboot des Routers auch probieren!

 

 

 

 

Gruß

Share this post


Link to post

Die Access-list 1 ist bei uns standard auf allen Routern, beinhaltet FW und Management-Adressen.

Clear line hatte ich schon gemacht, ohne Erfolg.

Reboot wäre bestimmt toll, aber den Router hab ich nicht im Zugriff :-( und ich wollte nun nicht gleich jemand schalu machen und Router ausschalten lassen...

Gibt es noch ne Möglichkeit? Da Ping ja geht, kann ich vielleicht irgendwie nen Befehl zum Router3 schicken dass der mal neu booten soll???

Cisco kann doch alles :D

Share this post


Link to post

ok, dann überprüfe mal, ob deine Source-address in der Access-list 1 auf dem Zielrouter erlaubt!

 

Man könnte doch mittels snmp einen reload command an den Router schicken oder?

Share this post


Link to post

 

Man könnte doch mittels snmp einen reload command an den Router schicken oder?

 

Leider hab ich nicht raus bekommen, wie ich per snmp nen reload an den Router schicken könnte. Wäre super, wenn mir da jemand noch nen tip hätte. :p

Share this post


Link to post

"snmp-server system-shutdown" ist bei uns gesetzt.

 

@blackbox und @servidge

 

./snmpset x.x.x.x private .1.3.6.1.4.1.9.2.9.9.0 i 2

geht leider nicht. der meckert schon bei dem punkt. wenn ich den raus mach, dann beim / und wenn ich den auch noch raus mach dann beim s von snmpset.

 

(mit unserem RW string und der richtigen ip natürlich ;-) )

 

trotzdem danke an die info´s. in einer woche ist mein kollege wieder da, dann muss ich eben beichten und der bekommt das bestimmt wieder hin ;-)

Share this post


Link to post

Auf was wird das denn probiert?

Das snmpset ist kein Cisco cli Befehl.

 

Das müsste vom Managementsystem aus gemacht werden.

Und je nach Betriebssystem ist der syntax halt unterschiedlich.

Share this post


Link to post
@butterfliege123 - Was hast du für ein SNMP Management ?

 

Keine Ahnung, aber der Router ist im Moment eh nur per Richtfunk und über das VRF eines anderen Routers zu erreichen. Ich denke mal, da würde das Management-Tool eh nicht greifen.

Share this post


Link to post
wenns im gleichen vrf auch n haxn hat schon :)

 

Da mir noch nicht ganz klar ist, was ein SNMP Management ist und ob wir das haben, kann ich leider auch nicht sagen, ob es sich im selben vrf befindet :cool:

Share this post


Link to post

Im Prinzip die Managementsoftware.

HP OpenView, Cisco Works, PRTG, MRTG, NAGIOS, TheDude, Net@SNMP, sonstige Programme die Netzwerkkomponenten/PCs/Server/Router/Switche ... überwachen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...