Jump to content
Sign in to follow this  
hundele

2010 EAP greift nicht

Recommended Posts

Hallo,

 

hab mal ne Frage zu EAP unter Exchange 2010.

Bei mir zeigen 3 Domains auf den Server.

-Alle Domains unter "akzeptierte Domains" eingetragen,

-Zu jeder Domain hab ich eine EAP angelegt,

 

Beim "Empfängercontainer" hab ich jeweils den Pfad zur OU angegeben in dem die User und Groups zur jeweiligen Domain angelegt sind.

 

"Empfängertypen" stehen auf "ALLE"

 

Bei den "Bedingungen" hab ich "benutzer Attrib." ausgewählt und hier meinen Domainname und den OU Namen eingetragen.

(Ich vermute das hier der Fehler liegt, da die Policy nicht greift. Was auch irgendwie klar ist, weil ja noch kein User das definierte Attribut besitzt und die OU nicht als solches gilt).

 

Hat jemand ein gutes HowTo zum anlegen von EAP's unter Exchange 2010.

Besonders das definieren der Attribute wäre interessant.

 

thx

-bb

hundele

Share this post


Link to post

Hi BrainStorm,

 

ja über die Shell sowie über die GUI (mit übernehmen).

Gibt auch keine Fehlermeldung zurück.

 

Jetzt hab ich mal die User in der AD angelegt und schon geht es.

Geb beim User anlegen auch gleich ein Attribut an.

 

Wenn ich User über die EMC hinzufüge (also neuer Benutzer) greifen die Richtlinien nicht.

Ist das normal ?

 

bb

-hundele

Share this post


Link to post

Ist das normal ?

 

Nein, normal ist das nicht. Die EAP sollte direkt beim speichern des Objektes gezogen werden.

 

Wie sieht denn genau der Filter deiner Richtlinie aus, und beschreibe mal genau wie du in der EMC die Benutzer anlegst.

Share this post


Link to post

in der EMC:

-Empfängerkonfiguration

-Postfach

-Neues Postfach

-Benutzerpostfach

-Neuer Benutzer

-OU angeben, Namen, Loginname, Passwort

-Zum Schluß dann noch die Attribute eingetragen

 

 

Richtline:

-Empfängercontainer zeigt auf die OU ($domainname)

-Empfängertypen = ALLE

-Bedingungen: Empfänger befindet sich in Firma $domainname und Benutzerdefiniertes Attribut 1 = $domainname

-E-MailAdresse = Vorname.Nachname und FQDN für die Mailadresse ist eingetragen und diese ist als Antwortadresse makiert.

-E-MailAdressrichlinie übernehmen = sofort

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...