Jump to content
Sign in to follow this  
SparRitter

Vpn Verbindung u. Access ok kein Ping

Recommended Posts

Hi habe eine Vpn erstellt:

Vpn Server=W2k Server (Domain) Lokale IP:192.168.123.x ©

Vpn Client=W2k Prof. Lokale IP: 10.0.0.x © Vpn Automatische Ip Wahl

(bekommt auch eine 192.168.123.x Ip zugewiesen)

 

beide Stellen sind über einen Router mit dem Internet verbunden.

Die Einwahl und Anmeldung am Vpn Server klappt

 

Muss man bestimmte Ports freigeben?

Der ping müsst doch hinhaun, wenn ich mich anmelden kann oder?

ich pinge auf IP.

 

danke für eure Hilfe

Share this post


Link to post

Hi SparRitter,

 

Wenn Du einen Router oder eine Firewall als VPN Einwahlgateway hast, könnte es helfen, zu schauen, ob der Port für ICMP ( Internet Control Massage Protocol ) offen ist.

Share this post


Link to post

Hallo @ All

 

ich habe zur Zeit das gleiche Problem.

 

Verbindung wird aufgebaut der client bekommt eine IP aus dem selben Subnetz wie der Server, jedoch kann ich den Server über vpn weder sehen noch anpingen.

 

Eine identische Verbindung unter XP klappt ?????

 

 

hat jemand einen Rat ????

 

 

 

gruß Marc

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...