Jump to content
Sign in to follow this  
2000newbie

CD-ROM/Brenner-Laufwerk verloren

Recommended Posts

Hallo liebe XPerten,

 

folgendes Problem:

 

habe eine Maschine gebaut mit

 

EPoX 4PEA+

400W-Netzteil

Celeron 2000

512MB

GeForce4 440

CD-ROM LG GCR-8523B

Brenner LG GCE-8523B

1xPlatte ST380011A, 4 Partitionen

 

erst WIN98se,

dann W2Kpro SP3 installiert ( geht ja nur sorum ).

 

Was soll ich sagen, erstmal lief der Rechner 1a, sehr schnell!

 

Dann erster Fehler: habe Nero5 mit allen Optionen installiert,

konnte auch zunächst wie wild brennen.

 

Dann - ohne erkennbaren, besonderen Anlaß - waren im 2000 die CD-Laufwerke im Explorer noch zu sehen, aber beim Click darauf

"Auf G:\ (H:\) kann nicht zugegriffen werden. Das Gerät ist nicht angeschlossen."

 

Nanu?!

 

In W98se lief weiter alles bestens.

 

Bin dann dahinter gekommen, daß die Nero5-Komponente "InCD" dafür verantwortlich war. Kein Problem, InCD entbehrlich, also deinstalliert - alles war wieder gut.

 

Nach einigen Tagen des Arbeitens dann wieder "Auf G:\ (H:\) kann nicht zugegriffen werden. Das Gerät ist nicht angeschlossen." in 2000 - in W98se weiter alles gut.

 

So, nun weiß ich aber wirklich nicht mehr weiter... für einige von Euch dürfte das aber wohl keine Schwierigkeit sein, oder?

 

Bitte helft, Gruß

 

Carsten

Share this post


Link to post

Moin Günter,

 

ja, die die beiden CD-Läufe stehen auch noch im GeräteManager und - wie gesagt im WinExplorer.

 

Habe auch schon probiert beide Läufe zu löschen und per Hardware-Erkennung suchen zu lassen...

 

... das merkwürdige hierbei: nach Klick von Systemsteuerung/Hardware/Weiter(Willkommen)/Weiter(Gerät hinzufügen bzw. Problem beheben)/ bootet er sofort komplett durch, als hätte ich Reset gedrückt - ist sicher nicht so gewollt, sonst würde er beim anschließenden Hochfahren keinen ScanDisk durchführen.

 

Die CD-Läufe sind dann aber wieder da - das Problem allerdings auch...

 

Carsten

Share this post


Link to post

Hi!

 

Die Ereignissprotokolle findest Du in der Verwaltung.

 

Klick mit der rechten Maustaste auf Arbeitsplatz, dann mit der linken Maustaste auf Verwalten.

 

Das sind so Probleme, die es eigentlich nicht geben darf.

 

Hast Du einmal versucht dir die Sicherheitseinstellungen der LW anzusehen?

 

Günter

Share this post


Link to post

Danke, Günter,

 

Ereignisprotokoll für System sagt:

 

X Fehler Datum/Uhrzeit cdrom keine(Kategorie) 15(Ereignis) Nicht zutreffend(Benutzer)

 

davon 65 Zeilen hintereinander innerhalb zweier Sekunden, Eigenschaft dieser Zeilen Ereignis/Beschreibung

"Das Gerät \Device\CdRom1 ist für den Zugriff noch nicht bereit."

 

Sieht mir aus als wollte er, kann aber nicht.

 

Meinst Du mit Sicherheitseinstellungen rechteMouse im WinExplorer auf die Läufe? Dort einhellig: "Gerät betriebsbereit".

 

>Das sind so Probleme, die es eigentlich nicht geben darf.< meinst Du das System oder mich, weil ich fragen muß? ;-)

 

Carsten

Share this post


Link to post

Hi!

 

>Das sind so Probleme, die es eigentlich nicht geben darf.< meinst Du das System oder mich, weil ich fragen muß? ;-)

:D :D :D

 

Natürlich nicht Dich, sondern Dein System!

 

Also da scheint sich jemand etwas verschluckt zu haben.

 

So per Ferndiagnose würde ich jetzt folgendes machen:

 

-> Beide Laufwerke über den Gerätemanager entfernen.

-> Kiste runterfahren

-> Beide LW abziehen und ohne hochfahren.

-> Einmal in Gerätemanager und nachsehen ob alles weg ist, was mit CD zu tun hat.

-> Kiste runter

-> CD-Rom einstecken und hochfahren

-> Win sollte das LW erkennen und installieren, nochmal prüfen.

-> Danach die gleiche Proz. noch einmal mit dem Brenner.

 

Günter

Share this post


Link to post

habe schon probiert, beide vom Controller getrennt, allerdings beide zugleich wieder ins System gegeben. Läufe wurden erkannt, installiert, gezeigt (WinExplorer/Gerätemngr) ...

 

weiterhin: "Auf G:\ (H:\) kann nicht zugegriffen werden. Das Gerät ist nicht angeschlossen." in 2000pro - in W98se alles gut.

 

Schwierigkeit bei Deinem Tip, Günter: alle mir bekannten Quellen sagen, man sollte den Brenner als 2ndMaster laufen lassen, daher müsste ich beim Einzelverfahren mit dem Brenner anfangen - würde das Deinen Tip vereiteln oder ginge es so?

 

Carsten

Share this post


Link to post

nun gut, du kannst ja auch günters proz machen und erst den brenner wieder einstöpseln, das sollt imho egal sein. Hast du denn die passenden BusMaster-Treiber für dein Board installiert?

Share this post


Link to post

Hi!

 

Im Prinzip ist es egal, welche Reihenfolge Du nimmst.

 

Ich bin aber immer meinen Weg gegangen, wenn es solche Probs. gab.

 

Die Frage von Dschonny währe auch meine nächste gewesen.

 

Günter

Share this post


Link to post

prima daß Ihr mitmacht!

 

@Dschonnie

habe vor OS-Installation das aktuellste BIOS vom Hersteller eingespielt und danach, zum ersten möglichen Zeitpunkt alles was mit dem Board kam in der empfohlenen Reihenfolge installiert

-> soll ich die Boardtreiber jetzt mit vollem OS nochmal drüberbügeln?

 

@Günter

werde nach Deiner Methode CD-ROM zum 2ndMaster jumpern, einzeln ins System bringen und anschließend genau so mit dem Brenner als 2ndSlave verfahren

 

Carsten

Share this post


Link to post

wenn du sie schon installiert hast, würde ich höchstens nochmal schauen, ob es nicht inzwischen aktuellere gibt, die auf den Board-CD's sind meistens nicht mehr grad die neuesten... Also einfach mal auf der Hersteller-Seite schauen und die aktuellen nochmal installieren...

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...