Jump to content

Lese-bzw.Schreibdurchsatz


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Nach dem Einbau einer zweiten 40 GB Festplatte

(Maxtor) zu einer Western Digital auch 40 GB

habe ich immer noch das Gefühl aus dem noch

recht neuen PC eine lahme Ente gemacht zu haben.

 

Ich hab alles auf NTFS umgestellt, alles defragmentiert

und auch die Bios-Einstellungen optimiert (nach

Zeitschriften :p )

 

Nun bin ich durch das Diagnosetool Dr. Hardware

auf folgendes gestoßen.

Mittlerer Lesedurchsatz für die alten Western Digital

Partitionen ca. 3.000 KB/s

 

für die neuen Maxtor Partitionen ca. 18.000 KB/s.

 

Schreibdurchsatz so ähnlich!

 

Zwischen der Anschaffung beider Festplatten

liegen ca. 3 Monate, so daß ich

mir einen solchen Qualitätsunterschied nicht erklären kann.

 

Vergleichsfestplatten, die dort auch aufgeführt werden,

liegen irgendwo im mittleren Bereich, also bei

ca. 9.000 KB/s.

 

laienhafte Frage: Kann das daran liegen, dass

die alten Partitonen vergleichsweise voll

und die neuen fast leer sind :D

 

Ich kann mir da irgendwie keinen Reim drauf machen

und freu mich über jede Antwort.

 

Gruss Horst

Link to comment

Hallo Lian,

 

Schon mal gut zu wissen, dass 3 MBs

sehr niedrig sind.

Sind dann 18 MBs nicht sehr hoch?

 

Zwei Lösungsansätze hab ich noch :rolleyes:

Mit der Jumperstellung der alten Festplatte

hatte ich mich noch nicht auseinandergesetzt,

da ich dafür auch keine Anleitung hatte :D

Gesetzt den Fall sie stünde auf "Einzelfestplatte",

ginge dann die zweite (eindeutig Slave) überhaupt?

 

Desweiteren hab ich ein Verbindungskabel

aus einem etwa drei Jahre alten PC verwendet,

da mir das mitgelieferte unter meinen

Künstlerhänden zerbröselte.

Kann das auch ne Fehlerquelle sein?

 

Danke im Voraus Horst

Link to comment

Hi,

 

ich weiss jez auch nich 100% aber du könntest mal bischen Trial & Error machen:

 

- Platten mal anders herum anschliesen (Steckermässig)

- Master/Slave tauschen

- Controller wechseln (IDE 0/1)

- DMA Modi überprüfen (Gerätemanager bzw bei VIA Chipset IDETOOL druff und cheggen)

 

Zwischen den einzelnen Umbauten natürlich mal messen :p

 

Damit kannst du rausfinden, ob und welche Platte/Controller dich ausbremst...

 

- Alex

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...