Jump to content
Sign in to follow this  
clood

Eigene Dateien

Recommended Posts

Hallo Leute!

 

Ich hab ein kleines Problem. Ich hab Windows auf meiner neuen Festplatte installiert. Die alte Festplatte, ebenfalls mit XP als slave installiert. Auf der alten Festplatte habe ich in meinem "Eigene Dateien Ordner " noch Files die ich benötige. Nun ist es aber so dass ich nicht auf den Ordner zugreiffen kann, da ich da mein Profil mit einem Passwort angelegt habe.

 

Nun meine Frage.:

 

Kann ich diesen Schutz irgendwie umgehen. Irgendwo auf meiner alten Festplatte muss ja abgelegt sein, dass ich auf den Ordner nicht zugreiffen darf!

 

Ich hoffe auf eure Hilfe.

 

Clood

Share this post


Link to post

welches Windows system ist denn auf der alten festplatte alternativ von der alten festplatte starten die daten auf die neue festplatte schieben oder in ein verzeichniss auf das du mit Windows XP zugreifen kannst.

Share this post


Link to post

... hast Du der neuen FP denn den gleichen Namen gegeben? Nachdem ich das geändert hatte, konnte ich auch wieder auf die dateien zugreifen...

Vielleicht ncoh den gleichen Benutzernamen, Berechtigungen,... evtl. hilft auch ne Software von http://www.ontrack.de

Share this post


Link to post

Ich habe auf beiden HD XP installiert.

 

Die Festplatten heissen gleich, Benuzername und Passwort ist das selbe, aber ich kann trotzdem nicht zugreifen.

 

Kann mann das in der registry ändern?

Share this post


Link to post

Nur keine Hektik, ein alter Mann ist kein D-Zug ... ;)

 

Unter Eigenschaften zugriffsgesperrtes Verzeichnis - Sicherheitseinstellungen - Erweitert Besitz übernehmen, danach im Register Erweitert einen Benutzer oder Gruppe hinzufügen, der/die Zugriff auf den Ordner bekommen soll. Haken setzen bei Berechtigungen in allen untergeordneten Objekten ... nicht vergessen, auf übernehmen klicken und schon hast Du Zugriff.

Share this post


Link to post

sorry, aus versehen 2mal abgeschickt.

 

Unter welchen eigenschaften? Vom Ordner?

 

Da finde ich kein unterordner sicherheitseinstellungen

Share this post


Link to post

Hm, da müsste es doch die Registerkarte Sicherheitseinstellungen geben :confused: :confused:

 

Du rufst die Eigenschaften des Ordners auf, auf den Du nicht zugreifen kannst (rechter Mausklick - Eigenschaften), dann müßte die Registerkarte Sicherheitseinstellungen zu sehen sein - ist sie das?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...