Jump to content

Neue Festplatte


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Lacht nicht

 

ich hab heute die erste Festplatte meines Lebens selbst

eingebau. Eine Zusatzplatte!

Erfolg: Die ursprüngliche geht noch

und die neue ist im Bios vermerkt.

Primary Slave WDC WD400EB-00CPF0.

Auf dem Arbeitsplatz und im Hardwaremanager

ist jedoch nix zu finden, obwohl mal son kleines

Blubbebläschen neue Hardware....Western Digital

ankündigte.

Auf der spärlichen Diskettensoftware sind leider

die Punkte der Beschreibung nicht zu finden.

Außerdem sollte mein PC (WinXP) nicht hochfahren,

wenn ne Diskette eingelegt ist.

ER tut das aber ungerührt.

 

Für heute hoffe ich, erst mal die Kiste

zuschrauben zu können.

Wenns im Bios ist, denk ich mal ist die reine Steckarbeit korrekt.

Trotzdem weiß ich nicht so recht weiter.

 

Wenn einem also was gutes einfällt, möge ers mich

wissen lkasen.

 

Der wieder mal Rat suchende Horst

Link to comment

ok, das sieht ganz nach bios-update aus! kann es sein, dass die neue platte mehr als 40 GB hat und dein Mainboard nicht gerade das neuste ist (ca. 1 bis 2 Jahre). Wenn ja kommt es bei manchen Mainboards vor, dass sie die Platten einfach nicht erkennen. (bzw. sie zeigen sie zwar an können aber nicht richtig damit umgehen, da sie zu groß sind). Lösung: lade das neuste Bios von der Herstellerhomepage deines mainboards runter und installiere es! (Achtung: es muss zu 100 % das richtige update sein!!! wenn es sich um einen "aldi-pc" handelt schau auf den seiten des vertreibers sprich aldi - medion. es kann sonst vorkommen, dass das bios nicht richtig geht, da so große unternehmen oft extra oem hardware bekommen...)

 

Wenn er die Platte im bios anzeigt kann es sonst glaube ich nicht mehr viel sein. konflikt mit anderen geräten vielleicht - hatte ich aber noch nie und kann ich mir auch nicht wirklich vorstellen.

 

du könntest auch mal noch die alternativen einstellungen für slave verwenden. Die meisten platten haben 2 möglichkeiten die platte auf slave zu jumpen. kann evtl. helfen.

 

wenn das alles nichts hilft meld dich nochmal....

 

Gruß

Link to comment

Mühsam ernährt sich das Eichhörnchen,

musste erstmal im Bios die Floppy auf

1.Boot setzen.

Dann konnte ich das englische Setup

benutzen.

Lief einigermaßen.

Jetzt ist die Festplatte im

Harwaremanager aufgeführt,

allerdings noch nicht im Arbeitsplatz :o

 

Naja morgen ist auch noch ein Tag :cool:

 

Irgendwie wurde ich noch aufgefordert ein

Betriebssystem einzurichten, was ich aber

für Quatsch halte.

Ist wohl optional für

Ersteinrichter?

 

Danke, gute Nacht

Horst

Link to comment

ok somit fällt das bios update weg... (-;

 

die bootreihenfolge würd ich an deiner stelle wieder ändern sobald du es nicht mehr brauchst! kostet nur zeit beim booten.

 

das mit dem arbeitsplatz würd ich darauf zurück fürhen, dass die Platte noch nicht formatiert ist. dies solltest du zuerst machen.

 

(bei win2k)

rechte maustaste auf Arbeitsplatz > Verwalten > Datenträger > dort siehst du im rechten Fenster die derzeit vorhandenen Platten und cd-lw´s dort sollte auch deine neue platte sein. klicke auf den "unpartitionierten Bereich" und erstelle (ich glaub mit der rechten maustaste) partitionen (z. B. eine erweiterte über die ganze platte und dann viele kleine je nach geschmack) wenn der formatierungsvorgang beendet ist solltest du die platten auch im arbeitsplatz sehen.

 

Gruß

Link to comment

Merke nun doch ein deutliches Nachlassen der

Geschwindigkeit.

Booten braucht länger.

So ne mittelschwere Anwendung wie Corel

startet in ca. 5 Sekunden.

(beim ersten Start) sofort danach wieder "in time".

 

Muß ich das akzeptieren oder läßt sich da noch was drehen?

Athlon 1800 +

256 MB Ram

2 Festplatten a. 40. GB

 

Hab jetzt erst mal angefangen die Zeiten zu

stoppen. Es ist halt deutlich merkbar!

 

Damit hatte ich eigentlich in meiner Ahnungslosigkeit

nicht gerechnet

 

:confused:

 

Horst

Link to comment

HI

 

hast du das "Problem" erst seit dem du die 2. Platte eingebaut hast?

 

Mit was hast du die Platten formatiert? alle Fat32 oder NTFS oder gar ne Mischung?

 

Hast du im BIOS den FSB auf 133 MHZ umgestellt? der steht bei den XP´s immer auf 100 MHZ und bremmst somit dein System aus. Du merkst das daran, dass beim booten der Prozessor nciht mit dem richtigen Takt angegeben (in deinerm Fall 1800).

 

Gruß

Link to comment

Hallo Johannes,

 

"hast du das "Problem" erst seit dem du die 2. Platte eingebaut hast? "

 

Ja, erst sei dem Einbau!

 

"Mit was hast du die Platten formatiert? alle Fat32 oder NTFS oder gar ne Mischung? "

 

Ne Mischung :)

die hatte ich aber schon bei der ersten Platte,

wo es nicht wesentlich störte!

Kann ich das einfach ändern?

Ich meine ohne Datenverlust?

So ne Änderung ist glaub ich

auch in Partition Magic als Option vorgesehen.

 

"Hast du im BIOS den FSB auf 133 MHZ umgestellt? der steht bei den XP´s immer auf 100 MHZ und bremmst somit dein System aus."

 

Das schau ich mir gleich mal an.!!

 

"Du merkst das daran, dass beim booten der Prozessor nciht mit dem richtigen Takt angegeben (in deinerm Fall 1800). "

 

Er neue Rechner zeigt mir beim Booten ausser

F2 = BIOS

und Packard Bell garnix mehr an :)

 

Hoffe, Du schaust noch mal rein

und Danke

Horst

 

__________________

Link to comment

hmm mal sehen ob ich dir helfen kann. an welchem IDE Kanal hängt die neue Platte? (Sie sollte, um nicht vom CD-LW ausgebremst zu werden am gleichen hängen wie die erste Festplatte - sprich am selben Kabel).

 

Zudem würd ich mich an deiner stelle für ein Dateisystem entscheiden! (ich würd NTFS empfehlen - ist sicherer) ein Mischsystem reduziert die Geschwindigkeit des Rechners um einiges.

 

@133 mhz

hmm ich hasse diese Rechner bei denen man nix mehr sieht. schau am besten mal im Bios nach ob das da richtig drin ist. Ist es ein dosen-pc oder selber zusammen gebaut? - beim dosen-pc wird es zu 99 % richtig eingestellt sein...

 

so poste mal was passiert wenn du die sachen einstellst und dann schauen wir weiter!

 

Gruß

Link to comment

Hallo Johannes,

 

Es ist alles richtig eingestellt.

 

Kannste mir mal einen Gefallen tun

und mal kurz Word (nehme an das hast Du)

beim Erststart stoppen?

 

Erinnere mich, daß das schon immer etwas zeitaufwendiger war.

Wenn Du mit Deinem Eigenbau :)

auch auf etwa 5 Sekunden kommst,

Will ich mich erst mal zufrieden geben.

Ist sowieso ein Wunder, daß ein PC

noch läuft, nachdem ich ne Festplatte eingebaut

habe :D

 

Aber bitte keine Eitelkeiten!!!

Die Wahrheit ;)

 

Dank für Deine Mühen

Horst

Link to comment

schwer zu messen. geht ganz schön schnell... so ca. 2 bis 3 sec. (hab ein 1700+, msi board und 256 mb ddr-ram und ne ziemlich schnell platte)

-> du kannst deinen Rechner vermutlich schlecht mit meinem vergleichen. Eigenbauten sind normal immer schneller als Dosenlösungen.. :D - sonst würd ich mir das teil ja nicht selber zusammen schrauben :)

 

du könntest auch mal noch die festplatte defragmentieren. könnte evtl auch was bringen. (frag mich jetzt nicht wie das bei xp geht!)

 

Ich hab noch nie erlebt, dass ein rechner nach dem Einbau einer Platte nicht mehr gegangen ist... da müsstest du diese schon auf die Platine fallen lassen oder sowas... ;-)

 

Gruß

Link to comment

Danke für Deine Hilfsbereitschaft,

aber mit ICQ hab ich mich noch nicht beschäftigt.

 

Hoffe Du schaust hier mal wieder rein.......

bei Gelegenheit.

 

Ich hab jetzt erst mal ne Wochenendbeschäfigung.

Das Arbeitsintensive sichern und dann alles auf NTFS

umstellen.

Desweiteren Defragmentieren.

Is bei XP nix besonderes.

 

Hab zwar schon mal was über

das ideale Zusammenspiel der einzelnen Komponenten

gelesen...........aber über hauptsache

viel MHZ und ordentlich Ram

reicht mein Verständnis nicht hinaus.

Nach der Grafikkarte z.B. hab ich beim

Kauf dieses PC nicht mal gefragt :o

 

Naja, wenn in einigen Jahren mal wieder

einer fällig wird.........bin ich gewiss

schlauer :)

 

Gruss Horst

Link to comment

Hallo Horst,

Original geschrieben von Horst

Ich hab jetzt erst mal ne Wochenendbeschäfigung.

Das Arbeitsintensive sichern und dann alles auf NTFS

umstellen.

 

such mal in der Windows XP Hilfe nach dem Befehl

convert, da ist recht ausführlich beschrieben wie es geht.

NT kann das selbstverständlich in laufenden Betrieb, bzw. nach einem Neustart.

 

Start/Ausführen/

convert [Laufwerk] /fs:ntfs

so sollte der Befehl dann aussehen

 

na dann viel Spass dabei

 

cu Erich_F

Link to comment

Dank Euch beiden für die hilfreiche Unterstützung.

Hab jetzt alle Arbeitsschritte durchgeführt.

Auch das Bios scheint optimal eingestellt.

 

Nur, das steht jetzt für mich fest:

 

Wenn man glaubt, man kauft sich ein Geschoss,

stopft es mit Anwendungen voll,

hier noch ne Funktion, dort ne zusätzliche Hardware,

braucht man sich nicht zu wundern,

wenn die Kiste langsamer wird.

 

Zwei Bücher zu lesen braucht halt mehr Zeit,

als nur eines u. dieser

Logik wird sich halt auch der

schnellste Computer nicht

entziehen können.

 

Lernerfolg: Ich hab die schlichte

Funktionalität des BIOS zwischen

EsC. und Enter begriffen. :rolleyes:

 

Danke Horst

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...