Jump to content
Sign in to follow this  
hagebuch

VPN Einrichtung

Recommended Posts

Eigentlich will ich nichts kompliziertes:

Eine VPN Verbindung zwischen zwischen zwei Rechnern, die jeweils über DSL angebunden sind.

 

Was bisher geschah:

 

Server OS: XP home

IP: fest

Eingehende Verbindung eingerichtet

 

Router D-Link 614+, neueste Firmware

Lokalisierung über DynDNS

NAT, Firewall, aber

VPN Passthrough aktiv

DHPC-Server für alle anderen Clients im Netz

 

Client:

2k prof.

VPN als ausgehende Verbindung eingerichtet

Protokoll: PPTP

 

Was geschieht:

Namensauflösung funktioniert

Aber bei der Meldung "Benutzer und Kennwort werden verifiziert" bleibt er mit der Fehlermeldung 721 hängen. (Server antwortet nicht)

 

Wenn ich das ganze nicht über's WAN, sonder im lokalen Netz mache, funktioniert die Benutzer verifizierung, es kommt allerdings richtigerweise zu der Fehlermeldung, daß der Rechner im lokalen Netz schon registriert ist.

 

In den gängigen Foren sagen immer alle, die Einrichtung eines VPN sei so einfach!

Ganz schön frustrierend!

 

Deshalb: Danke für Hilfe!

Share this post


Link to post

Hi,

habe das gleiche Problem mit einem anderen Router. Problem dabei ist (nach dem ich die Logs vom Server durchgeschat habe und feststellte, das die Authentifizierung nicht am anderen Rechner geschah) das anscheinend der Router die Authentifizierung vornimmt und nicht der Rechner, der dahinter steht.

Ich weiss nicht, ob man noch einen zusätzlichen Port dafür braucht.

Irgendjemand sagte mir auch, ich solle mal IPSEC noch aktivieren, damit nicht der Router die Authentifizierung vornimmt.

 

Gruß

 

Torsten

Share this post


Link to post

Hallo Torsten,

 

vielen Dank für Deine schnelle Antwort.

 

Hast Du schon mal mit anderen VPN Lösungen Erfahrungen sammeln können

 

Kennst Du openvpn?

 

Danke für Deine Hilfe

Share this post


Link to post

Nein,

 

leider nicht.

Ach ja, habe noch etwas im Netz gefunden:

Protokoll 53 / Port 53 udp und tcp muß wohl freigeschaltet sein, damit die Authentifizierung klappt. Ich kann es aber erst wieder nächste Woche ausprobieren, da ich von hier kein Zugriff auf meinen Server / Router habe.

 

Gruß

Share this post


Link to post

Wieso eigentlich Port 53 (DNS)?

 

Vierleicht macht der Router doch keine VPN-Weiterleitung. Installiere doch mal auf dem VPN Server den Netzwerkmonitor und schau nach, ob überhaupt ISAKMP Pakete ankommen.

 

grizzly999

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...