Jump to content
Sign in to follow this  
AinSon

Windows 2000 Roaming Profile

Recommended Posts

Guten Morgen,

 

ich hab hier ein Windows 2000 Active Directory laufen

mit ziemlich viel clients. Das Problem ist

jetz einfach, dass manche clients von heut auf

morgen auf die Idee kommen, dass das Server-Profil

nicht gefunden wird. Sie legen dann eins an unter

c:\dokumente und einstellungen\TEMP.

Logischerweise funktioniert damit dann auch nicht die anmeldung

an der Domäne.

Nun kann man dieses Verzeichnis auch nicht löschen als lokaler

admin. Man bekommt es mit der eingabeaufforderung im

abgesichertete modus weg, jedoch erstellt er es dann wieder

bei der anmeldung.

Das profil ist auf dem Server in ordnung und ich kann auch

als angemeldeter benutzer dann reinschauen...etc.

Wenn man es auf dem Server löscht und das TEMP teil auch,

dann erstellt er sich ein neues und fertig. Meine Frage

ist woher kommt der Fehler und wie kann man es schneller wieder

reparieren, denn jedesmal die profile zusammenbasteln macht

kein bock bei mehr als 100 anmeldungen.

danke

Jens

Share this post


Link to post

Hallo

 

Woher der Fehler genau kommt, kann ich Dir auch nicht sagen. Habe mich aber mit dem selben Problem herumgeschlagen.

 

Habe aber das Problem in den Griff bekommen.

In der Policy gibt es eine Einstellung, mit der Du das System zwingst, dass das Profil gefunden wird und korrekt geladen werden muss. Ansonsten wird die Anmeldung des Users blockiert.

 

Habe seit dem keine Probleme mehr :D

 

Gruss

Georges

Share this post


Link to post

naja...aber die anmeldung der user dann blockieren ist nicht

so das wahre. Denn wenn es mal schief gehen sollte,

dann stehen die dumm da und hier laufen die telefone

heiss. Das kann doch nicht die lösung sein.

Hab kein bock morgens um 8 hier tausend leuten zu erklären

sie sollen warten.

Share this post


Link to post

Also die Einstellungen in der Policy findest Du unter:

 

Computer Configuration / Administrative Templates / System / Logon / Wait for remote user profile = enable

 

Computer Configuration / Administrative Templates / System / Logon / Log users off when roaming profile fails = enable

 

Bei mir ist die Policy so konfiguriert, dass sie für jeden gültig ist, der sich am entsprechenden Rechner, bei mir Metaframe-Server, anmeldet.

 

Mit Deinem Einwand, wenn gar nichts mehr geht, hast Du recht. Ich musste mir aber sagen, dass ein User mit einem ungültigen Profil auch nichts bringt. Und der telefoniert dann auch der Hotline. :cool:

 

Also lieber gar kein Zugriff. Könnte mir aber vorstellen, dass das System eine Zeit lang probiert das Profil zu laden. Läuft diese Zeit ab, wird ein neues Profil auf dem Rechner generiert. Netzwerkproblem?

 

Hatte aber auf jeden Fall nie Probleme mit meiner Lösung.

 

Gruss

Georges

Share this post


Link to post

kann schon auch ein netzwerk prob sein.

weiss leider nicht, wie die verkabelung hier ausschaut

hab sie nicht gemacht und sind auch nicht zuständig.

 

Das komische ist halt, dass es so sporadisch auftritt.

Also man kann es nicht wirklich reproduzieren.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...