Jump to content
Sign in to follow this  
InterCeptoR

Mit VISTA Busin. auf WinXP Freigaben in der Arbeitsgruppe Zugriff verweigert.

Recommended Posts

Hallo,

 

ich habe da ein ganz seltsames Problem, obwohl was is nicht "seltsam" bei VISTA :cool: . Ich habe 2 VISTA Business 32bit und 1 WinXP Sp2 in einer Arbeitsgruppe vereint. Der WinXP Rechner fugiert hier als "Server" und Zentrale Dateiablage. Jetzt erstellen die Benutzer auf ihren VISTA PC´s in Office 2007 Dateien und wollen die auf der XP Freigabe speichern. Es kommt die Fehlermeldung "Speichern nicht möglich....Zugriff verweigert" o.ä. Kopiere ich aber Dateien vom VISTA auf die XP Freigabe funktioniert dies einwandfrei. Öffne ich diese auf VISTA in Office und möchte sie dann speichern, kommt die gleich Fehlermeldung.

 

Die VISTA PC´s sind Standart installiert, sprich UAC eingeschaltet und auch keine Veränderungen in den Netzwerkeinstellungen. Die gemeinsame Arbeitsgruppe lautet "TEAM". SP1 ist noch nicht drauf !

Netzwerkfreigabecenter, sind die Einstellungen auf Fregaben (R/W) und mit Passwort aktiviert.

 

Jmd einen Blassen ???

Share this post


Link to post

Benutz mal hier die Suchfunktion mit den Stichwörtern: NTLMv2 Vista

 

... und berichte das Ergebnis (nein, nicht das der Suchfunktion).

 

Grüsse

 

Gulp

Share this post


Link to post

Suchfunktion wurde selbstverständlich von mir benutzt !!!

nur die richtig Wahl der Schlagwörter in der Suchfunktion, bestimmt immer das Ergebnis...*ätsch* :D:D:D

Share this post


Link to post

Deswegen hab ich Dir die Schlagwörter ja auch an die Hand gegeben ....

 

Grüsse

 

Gulp

Share this post


Link to post

Sie können folgenden Eintrag in der Registry ändern: "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa" den Wert des Eintrags "LmCompatibilityLevel" von "3" auf "1" setzen. Starten Sie dann Ihren Rechner neu.

 

Hinweis: Die Werte für diesen Registrierungsschlüssel lauten wie folgt:

 

*

 

1: LM und NTLM verwenden, jedoch nie NTLM2.

* 2: LM- oder NTLM-Authentifizierung verwenden. NTLM2-Situngssicherheit verwenden, wenn möglich.

* 3: Nur NTLM verwenden. NTLM2 verwenden, wenn vom Server unterstützt.

* 4: LM-Authentifizierung ablehnen (Windows NT 4-Domänencontroller). Clients verwenden nur NTLM2.

* 5: LM-und NTLM-Authentifizierung ablehnen (Windows NT 4-Domänencontroller). Clients verwenden nur NTLM2.

 

Quelle: Netzwerktotal

Share this post


Link to post

@nschlueter:

 

.... oder man ändert die entsprechende lokale Richtlinie.

 

Grüsse

 

Gulp

Share this post


Link to post

sorry, dass hatte ich vergessen!;-)

 

Computerkonfiguration\Windows-Einstellungen\Sicherheitseinstellungen\Lokale Richtlinien\Sicherheitsoptionen\Netzwerksicherheit\LAN Manager-Authentifizierungsebene

Share this post


Link to post

Ich hatte bei einem Kunden was ähnliches.

Probiere mal:

 

In der Registry unter

 

HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ Lsa

 

den Wert restrictanonymous auf 0 (Null) ändern

und falls vorhanden den Wert restrictanonymoussam ebenfalls auf 0 (Null) setzen.

 

Gruß Mike

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...